UCG Ultra hinter FritzBox -> Kein Zugriff von außen

Es gibt 3 Antworten in diesem Thema, welches 234 mal aufgerufen wurde. Der letzte Beitrag () ist von DoPe.

  • Hallo liebe Community,


    nachdem ich nun etliche Stunden verbraten habe ohne Erfolg dachte ich, ich wende mich mal an Experten.


    Folgendes Setup hatte ich vor wenigen Wochen noch:

    Fritz Box -> Netgear 24Port switch (Clients wie PCs, Solaranlage, Heizung etc)

    -> Unifi US-W-60 -> 2x AP-AC lite + 1x AP AC LR

    -> Synology NAS


    Dann habe ich recht günstig einen U7 Pro geschossen, dafür musste ein neuer Switch her (USW-Lite-8). Beide Geräte gingen problemlos ins Netzwerk rein. Bisher habe ich die APs mit der Controller-Software auf meinem mac administriert, das fand ich immer etwas ungelenk und dann wurde es kompliziert:

    Ich kam auf die Idee, mir ein Cloud Gateway Ultra zu besorgen. Einerseits um das Netzwerk ständig im Blick haben zu können, andererseits für die Traffic-Überwachung etc....


    Meine Idee war, dass ich das Teil hinter die FritzBox an den WAN-Port hänge, die beiden Switches in das UCG Ultra und alles ist schön.


    Naja, nach einigem rumfummeln funktionierte auch alles wie erwartet, allerdings können manche Geräte keine Verbindung nach außen bzw. von außen bekommen.


    Die Solaranlage bspw. kann über die App nicht mehr erreicht werden wenn der Switch hinter dem UCG Ultra hängt. Packe ich sie wieder an die FritzBox gehts problemlos. Auch mein Synology NAS kann hinter dem UCG Ultra nicht mehr per ...synology.me erreicht werden.


    Habt ihr eine Idee, wie ich die ursprüngliche Funktionalität wiederherstellen könnte?


    Als workaround habe ich beide Geräte wieder an die FritzBox angeschlossen.


    Was mir gerade noch auffällt: Die Heizung ist interessanterweise ganz normal über die App erreichbar, auch aus dem Mobilnetz.


    Ich danke euch schon mal im Voraus. Ich bin mit meinen mäßigen Netzwerkkenntnissen da jetzt gerade einfach am Ende.


    Beste Grüße

    Svenson

  • Vermutlich hast Du Portweiterleitungen für die Zugänge zu den Geräten in der Fritzbox. Kannst Du ja da in der Fritzbox nachschauen. Das Portweiterleitungen nicht zur Sicherheit beitragen ist hinlänglich bekannt und mehr sage ich dazu nicht.


    Da hast Du jetzt 2 Möglichkeiten.

    1. Du legst die Portweiterleitungen auf die WAN IP des UCG (diese IP Solltest Du fest vergeben in der Fritzox) und legst dann die Portweiterleitung im UCG an mit den dazugehörigen Adressen als Ziel


    oder

    2. Du trägst das UCG in der Fritzbox als exposed host ein und legst dann im UCG die Portweiterleitungen zu den Geräten an.


    Das die Heizungs-App funktioniert, liegt vermutlich daran, dass es eine Cloudlösung ist. Die Heizung baut eine Verbindung nach Außen zu einem Cloudserver auf und dorthin verbindet sich auch die App... Da ist also nichts eingehendes an Deinem Internetanschluss beteiligt.

  • Vielen Dank für deine Antwort. Ich habe jetzt wieder einige Stunden zugebracht und bin nicht wirklich weiter :grinning_squinting_face:


    Ich habe mich für Methode 1 entschieden. Portweiterleitungen in der Fritzbox sind echt easy, musste ich damals ja auch für das NAS machen als es noch direkt an der FB steckte.

    Also Port 5001 für das UCG eingerichtet und im UCG die Weiterleitung auf das Nas gemacht. Leider geht es nicht über den Synology-eigenen DDNS ...synology.me. Allerdings: der QuickConnect-Service von Synology funktioniert wunderbar über außen.


    Bei der Solaranlage bin ich leider auch nicht weiter. Für sie habe ich keine Weiterleitung in der FritzBox aktiv, die verbindet sich mMn auch zu einer Cloud aber am anderen Ende fällt trotzdem nichts raus wenn sie hinter dem UCG steckt.


    Ich hab das Gefühl, ich bin echt zu blöde für das UCG. Ich bin auch kurz davor, das Teil wieder rauszuschmeißen, da so manche kleine ,,hakelige" Sachen aufgetreten sind, die es vorher nie gab, bspw. beklagen sich beim SmartTV (LAN) manche Apps über fehlende Internetverbindung obwohl in den Settings aktive internetverbindung angezeigt wird. Reboot des Fernsehers und alles geht.


    Ich bin mir auch immer noch nicht sicher, ob die Verkabelung so funktioniert. In der FritzBox steckt nur das UCG und die PV-Anlage, hinter dem UCG stecken auf Port 1 der Netgear Switch, Port 2 der Unifi-Switch (mit den APs) und Port 3 das NAS.....Sollten die Switches hintereinander hängen?


    Merkwürdigerweise taucht der Netgear-Switch nur ab und zu am Tag als Gerät bei den Clients auf und in der Topologie-Ansicht finde ich ihn auch nicht, obwohl der 24/7 für alle Ethernet-Geräte läuft....ich checks nicht :grinning_squinting_face:



  • Der Netgear Switch wird vermutlich nur dann angezeigt wenn er kürzlich selbst Internettraffic generiert hat. Normalerweise machen Switche wenig bis gar kein eigenen Traffic.


    Prinzipiell ist es egal wie die Switche angeordnet werden. Gehen tut so ziemlich alles. Nur VLANs müssen passen und natürlich keine Loops. Man versucht allerdings ein Netzwerk sternförmig zu bauen.


    Warum 5001-5003 und TCP und UDP? Die Synology nutzt 5001 für DSM verschlüsselt und das ist TCP. Nicht mehr Forwarden als nötig.Und den Port am besten verändern aber das solltest erst machen wenn es geht.