U7 Pro Verwendung fehlgeschlagen

Es gibt 8 Antworten in diesem Thema, welches 422 mal aufgerufen wurde. Der letzte Beitrag () ist von ꧁𓊈𒆜 ƁєηLυє 𒆜𓊉꧂.

  • Moin,


    ich schaffe es nicht, meinen U7 Pro in mein bestehendes Netzwerk einzubinden.


    Switch 8 60W (192.168.0.14), daran hängen 4 mal AC Pro. Einen davon wollte ich jetzt gegen einen U7 Pro (192.168.0.223) austauschen. Im Netz hängt außerdem ein Unifi Controller (192.168.0.182). Der U7 Pro scheint die Informations-URL des Controller auf Port 8080 nicht zu finden. Ist aber doch alles im gleichen Subnetz und Firewall etc. hab ich nicht.

    Bin IT-Laie :winking_face:


    Danke für Eure Hilfe!






  • Ach Du heilige bis zu 21Watt? Ja nee ist klar.

    Wieviel zieht der denn im Idle so vom Teller, schon mehr als 15Watt?


    Adopten müsste man den doch können. Zumindest ist er ja wohl durchgestartet. Mit ernsthafter Nutzung wird anton wohl recht haben.


    Ist der U7 neu? Das sieht so nach Fremdverwaltet aus da in der deutschen Oberfläche. Mach mal nen Factory Reset beim U7.

  • Wieviel zieht der denn im Idle so vom Teller, schon mehr als 15Watt

    Mein U6E , der ja selbe Leistungsklasse mit ähnlichen Chipsatz ist (6 GHZ,…) zieht , wenn n paar Clients nicht viel tun (also IOT KRam halt eingeloggt) 10,3W aktuell. Grad am port nachgesehen. Ich hab das aber mal beim booten angesehen vor paar Monaten, da kommt er über die 15W drüber kurz.


    Das Problem ist, dass das aushandeln vom Protokoll (POE+ statt POE) nicht funktioniert. Quasi so wie wenn ein Laptop an ein zu kleines USB Ladegerät gehängt wird, das nur 5V 12W kann, der Laptop aber PD mit mindestens 12V 20W braucht (auch wenn er die dann mit vollem Akku nicht zieht).


    Oder in kurz, das bleibt im Handshake stecken. Früher mit Passive POE wärs vielleicht gegangen (dafür hat man, wenn man das nicht abgedreht hat und ein „normales“ Gerät dran gehängt hat, das Endgerät gegrillt, da das auch die volle Spannung abbekommen hätte


    Der unterschied ist im Handshake,


    1. Phase: Dedection , da wird kurz geschaut ob überhaupt ein POE Endgerät dran hängt (da gehen nur rund 3V-10V kurz drüber in 2 Phasen, gesamt 0,5 Sekunden). Hier Antwortet das Gerät(ja ich will Strom)


    2. Phase: Classification (ob POE, POE+, ++). Hier ist das Problem. Es wird mal auf ca 16V angehoben und für ca 0,5 Sekunden gehalten

    POE: es passiert nix weiter vom Client, danach wird hochgeschaltet

    POE+: es kommen 2 kurze Signale retour , dann wird hochgeschaltet(mit mehr Leistung)

    POE++: es kommen 5 Signale retour (und dann hoch). (Kann auch weniger sein, je nach Strombedarf)


    JE nach Anzahl der retour geschickten Peaks wird die Leistung frei gegeben. Und da der Switch nur POE kann, kann er mit den 2 Peaks nichts anfangen, und schaltet so zu wenig Strom für die Boot Sequenz frei


    In der Grafik siehts man gut. Je nach anzahl der Pulsen wird der POE Typ aktiviert (wenns der Switch kann). Typ 1 ist POE, Typ 2 POE+, der rest sind verschiedene POE++ Modi


  • Danke für die Tips.

    - Cloud Key Firmware war alt, ist jetzt aktuell.

    - Ein testweise aufgesetzter Controller auf dem Macbook konnte den U7 adopten, aber da zu dem Zeitpunkt beide Controller liefen wurde der trotz Restore in eine separate Umgebung gesetzt, es scheint aber so grundsätzlich zu gehen. Allerdings ist der U7 dann auch irgendwann einfach ausgegangen.

    - POE+ Injetor bestellt.


    Ich denke ich sollte dann zurecht kommen, wenn nicht komm ich auf Euch zurück. Nochmal danke, tolles Forum!

  • faust

    Hat das Label Cloud Key (UC‑CK) hinzugefügt.
  • Hm, klappt immer noch nicht.


    - der Cloud Key hat Firmware Update und Controller Update

    - der U7 Pro hat POE+ und ist resettet

    - Adoption schlägt weiterhin fehl

    - wenn ich einen Controller auf meinem Mac laufen lassen, kann der den U7 Pro adopten. Habe ein Backup vom Cloud Key gemacht und auf dem Macbook importiert, der kennt dann zwar das System aber für die Instanz sind alle anderen AP offline, so bekäme ich den U7 dann nur in ein "Paralleluniversum"... deute ich das richtig? Bzw. kann ich die Controller irgendwie "synchronisieren"?

  • Offensichtliches Problem:


    auf dem Cloud Key läuft Network 7.2.97 letzte Version vor end of life

    Der U7 Pro braucht 8.0.26


    also migrier ich den ganzen kram aufs MacBook und das wars...

  • Oder in kurz, das bleibt im Handshake stecken. Früher mit Passive POE wärs vielleicht gegangen (dafür hat man, wenn man das nicht abgedreht hat und ein „normales“ Gerät dran gehängt hat, das Endgerät gegrillt, da das auch die volle Spannung abbekommen hätte

    :grinning_squinting_face::grinning_squinting_face::grinning_squinting_face: Wie meine 0815 Netzwerktester :face_with_tongue:

    ⢀⣴⠾⠻⢶⣦⠀ Debian - The universal operating system user
    ⣾⠁⢠⠒⠀⣿⡁ https://www.debian.org
    ⢿⡄⠘⠷⠚⠋⠀
    ⠈⠳⣄⠀

    :right_arrow: Dumme Gedanken hat jeder, nur der Weise verschweigt sie. (Wilhelm Busch) :left_arrow: