IoT VLAN anlegen und auf Swicthe verteilen

Es gibt 22 Antworten in diesem Thema, welches 968 mal aufgerufen wurde. Der letzte Beitrag () ist von Naichbindas.

  • Hallo Unifi Fans !


    Ich habe seit letzte Woche ein Unifi Cloud Gateway Ultra.

    Möchte jetzt gerne meine IoT Devices von meinen Standard Netzwerk trennen.

    Habe drei Unifi 8 Port Switche die über das Standard Netzwerk verbunden sind.

    Uplink Ports sind alle auf Native VLAN / Network -> Standard Netzwerk - Tagged VLAN -> Allow all


    Was muss ich tun das das neue IoT VLAN Netzwerk auf alle Switches verfügbar ist ?


    Muss ich ein Profil anlegen mit beide Netzwerke ? Und dieses Profil auf den Uplink Ports der Switche konfigurieren ?


    Möchte nichts kaputt machen :grinning_squinting_face:


    Danke schon mal


    Grüße

  • Moin, du gehst einfach auf Netzwerke - erstellst dort dein IoT Netzwerk und speichern. Danach gehst du nur auf deine Switche und wählst am Port dann das IoT Netzwerk aus, wo u es denn haben möchtest oder brauchst.

    Mann hat es nicht leicht, aber leicht hat es einen.. :face_with_tongue:

  • Hi und danke für die schnelle Antwort.

    Das ist wirklich alles ?

    Nein.

    Uplink Ports sind alle auf Native VLAN / Network -> Standard Netzwerk - Tagged VLAN -> Allow all


    Was muss ich tun das das neue IoT VLAN Netzwerk auf alle Switches verfügbar ist ?


    Muss ich ein Profil anlegen mit beide Netzwerke ? Und dieses Profil auf den Uplink Ports der Switche konfigurieren ?

    Ja.


    Ein Port-Profil ist nicht zwingend notwendig, ich finde aber, dass es die Übersichtlichkeit erhöht. Das ist aber Geschmacksfrage.

    Wichtig ist, dass nicht nur die Uplink-Ports auf "all" stehen, sondern auch die entsprechenden Downlink-Ports, an denen die Switche angeschlossen sind. Und die Downlinks, an denen die APs angeschlossen sind.


    Gehe von deinem Gateway aus einmal zu jedem AP, der das IoT-Netz ausstrahlen soll. Jeder Port auf dem Weg muss das IoT-Netz durchlassen.


    Bei mir sind alle Switches und APs im Groben gleich konfiguriert, daher habe ich mir Port-Profile "Uplink", "Switch" und "AP" gebaut. Alle Uplinks bekommen "Uplink", alle Downlinks je nachdem "Switch" oder "AP".

  • Genau, das mit "All" verwirrt mich jetzt wieder. ( Gibts bei mir nicht ) Ist "All" ein Gruppe mit allen verfügbaren Netzwerken ?


    "All" = Standard Netzwerk + neues IoT Netzwerk ?


    Und tagged VLAN muss vermutlich auf Allow All konfiguriert sein ?

  • Hallo

    Die Frage war ein IoT Netz erstellen?

    Dann hier einfach das so machen :



    Netzwerk anlegen, fertig.

    Dann auf allen Switchen und deinem Cloud Gateway gehen, den Anschluss-Manager aurufen, (siehe Bild).



    Dort nimmst du jeweils die Ports wo deine Unifi Geräte drann sind, nicht die Endgeräte wie Alexa, PC Fernseher und so und stellst das ein wenn es nicht schon so bei dir ist:



    So werden alle Netzwerke durch gereicht. Zu jedem Switch und jedem WLAN AP.

    Dann noch einen anderen Port nehmen, aber diesmla wo deine Engeräte drann sind , wie dein Fernseher oder so und stellst dann dort das ein:



    Fertig. Nur noch das Gerät dann daran anklemmen und los geht es.

    Ok nach WLAN hast nicht gefragt, aber das geht wie noexpand schon geschrieben hatt, WLAN erstellen und das dann auf das IoT Netzwerk legen.

    Das ist auch eine gute Lösung und wen du dich damit was unifi betrifft ein wenig eingearbeitet hast dann würde ich mir auch sowas dann einbauen. Danke noexpand


    mfg

    Mann hat es nicht leicht, aber leicht hat es einen.. :face_with_tongue:

  • Vielen Dank. Gerade alle so eingestellt wie beschrieben. Klappt wunderbar.

    Jedoch hat das IoT Netzwerk immer noch Zugriff auf das Standard Netzwerk.

    Kann man das nur per FW Regel verhindern ? Also ne Block Regel ?

    Sollte doch ein IoT Device ins Standard Netzwerk wollen, muss man bestimmt auch per Regel definieren, oder ?


    Grüße

  • Hat alles wunderbar geklappt. Danke

    Nur ein Problem hab ich nun.

    An meinen 8Port Switches hängen auch 5 Port Mini Flexes dran.

    Hab nun einen Port von "einen" Mini Flex auf IoT VLAN umgestellt und nun spielen alle Minis verrückt. Up and down. In unregelmäßigen Zeitabständen.

    Was kann das sein ?

  • Hab nun einen Port von "einen" Mini Flex auf IoT VLAN umgestellt und nun spielen alle Minis verrückt. Ab and down. In unregelmäßigen Zeitabständen.

    Was kann das sein

    hast du n Foto davon? also von der Config?

    Ich hab nen Flex mini mit IOT Config (für Apple TV,...), und keinerlei Probleme

  • Hab den Fehler nun gefunden. Der Sonos Mini Sub sollte ja ins IoT Netzwerk. Blöderweise war dieser auch noch mit WLAN verbunden.

    WLAN auf dem Sub deaktiviert und alles läuft wie geschmiert.


    Euch allen vielen Dank !

  • versuche mal folgendes. Gehe auf Einstellungen-Sicherheit-Traffic- und Firewall-Regeln.

    Gehst auf Eintrag erstellen.

    Dort nimmst du dann "einfach".

    Da auf Zulassen, als Quelle nimmst du das Gerät was auf dem Drucker zugreifen soll,

    Bei Ziel nimmst du "IP-Adresse", und dort dann die IP vom Drucker einffügen. Zeitplan auf immer.

    Abspeichern und nochmal testen ob es geht.

    Mann hat es nicht leicht, aber leicht hat es einen.. :face_with_tongue:

  • Kann es sein das du eines der Netze die du da ansteuern willst isoliert hast. Weil "

    Isolate IPv4 Traffic From Selected Subnets To Any Local..." Da hst du drei Netzwerke drinn.


    Erstmal nur um Fehler aus zu schliessen......

    Mann hat es nicht leicht, aber leicht hat es einen.. :face_with_tongue: