Probleme beim privaten Netzwerkaufbau

  • Guten Tag liebe Community,


    ich habe vor/bzw. bin momentan dabei unser Netzwerk im Haus neu zugestalten.

    Da wir auf dem Land wohnen und aktuell kein kabelgebundener Internetanschluss verfügbar ist läuft bei uns alles über den Gigacube von Vodafone.

    Mir missfällt dabei aber seit Anfang an dass ich momentan das Signal nur repeate und somit alle 3 Wohnungen sich in einem Netzwerk befinden.


    Daraufhin habe ich von Ubiquiti mir das SecurityGateway, 8 Port-Switch mit 4x PoE und 3 AP-AC Lite geholt.

    Die AP´s sind mittlerweile auch in den jeweiligen Etagen montiert.


    Ich habe daraufhin dann einmal die Drahtlos Netzwerke und Netzwerke :
    2te Etage 10.10.30.0 /24 VLAN 30

    1te Etage 10.10.20.0/24 VLAN 20

    Erdgeschos 10.10.10.0/24


    angelegt. Im späteren Verlauf soll noch ein NAS dazukommen was auch seinen eigenen Bereich bekommt , dafür auch die VLAN´s bei der 2ten und 1ten Etage da nachher nur die beiden auf das NAS zugreifen dürfen sollen.


    Kommen wir jetzt aber zu mein Problem.

    Nachdem ich die Netzwerke angelegt habe bin ich hergekommen und habe die Switch Ports dann noch zugewiesen
    Port 8 2te Etage

    Port 7 1te Etage

    Port 6 Erdgeschoss


    Nun treten folgende Probleme auf:

    Die Endgeräte melden sich an und kriegen auch Ihre IP-Adresse aus dem entsprechenden Bereich zugewiesen aber haben dann kein Internetzugriff.

    Das 2te Problem was mittlerweile herrscht ist dass im Controller mittlerweile die Geräte aufeinmal als getrennt angezeigt werden bzw. manchmal auch erst HEARTBEAT fehlt und dann springen Sie um auf getrennt.


    Ich hoffe ihr könnt mir bei meinen Problemen helfen.

  • Hi!


    Ich will gerne helfen, verstehe jedoch noch nicht was Dein Problem ist.

    Vorerst empfehle ich Dir, die von Dir genannten Port's 6,7,8 wieder auf ALL zu stellen.


    Wenn Du dann hier erklärt hast, was Du erreichen möchtest, wird Dir sicher geholfen!


    Gruß!

    Vigor 165 - UDM Pro - USW-Aggregation-EU - US-24-G1 - US-24-250W - 2x USW-24-PoE - 2x USW-Flex - 2x USW-Flex-Mini - 3x UAP-AC-Pro - 1x UAP-AC-Lite - 1x UAP-IW-HD - 1x U6-Lite - 1x U6-Extender - 1x UAP-AC-M-Pro - 2x NanoStation-5AC - 1x UNVR mit diversen UniFi-Cam's - FRITZ!Box (Telefonie) - Synology DS620slim - Synology DS214se

  • Danke für das erste Feedback.


    Ich möchte einfach dass die Geräte die auf den unterschiedlichen Etagen sind sich auch in ihren eigenen Netzbereichen befinden.

    Die Bewohner des Hauses sind zwar Familienmitglieder aber trotzdem möchte ich nicht dass ich z.b. auf den PC in der 2 Etage zugreifen oder mein Bruder z.B. auf meinen Drucker.


    Deswegen die Aufteilung. Der DHCP ist dafür am Router ausgeschaltet und wird dann über die Ubiquiti Geräte geregelt.


    Nur wenn ich die Ports an denen die AP‘s angeschlossen sind auf All stelle wird nur die 191.168.1.1 als verfügbares Netz durchgeschleust.
    Stelle ich die entsprechenden angelegten Netzwerke an den Ports ein wird zwar die richtige IP verteilt aber ich habe dann kein Internetzugriff mit den Endgeräten.


    Und wie gesagt das größte Problem gerade ist das im Controller die AP‘s, der Switch und das Securitygateway sich momentan nicht als verfügbar anzeigen. Erst kommt die Meldung Heartbeat fehlt und danach wechselt der Gerätestatus auf nicht verfügbar.

  • Okay!


    Mit welchem Modem machst Du die Verbindung zum ISP (Internet Service Provider)?

    Vigor 165 - UDM Pro - USW-Aggregation-EU - US-24-G1 - US-24-250W - 2x USW-24-PoE - 2x USW-Flex - 2x USW-Flex-Mini - 3x UAP-AC-Pro - 1x UAP-AC-Lite - 1x UAP-IW-HD - 1x U6-Lite - 1x U6-Extender - 1x UAP-AC-M-Pro - 2x NanoStation-5AC - 1x UNVR mit diversen UniFi-Cam's - FRITZ!Box (Telefonie) - Synology DS620slim - Synology DS214se

  • vielleicht hast du da einen gedanklichen Fehler:


    die AP´s (also die zugehörigen Ports am Switch) sollten auf "all" stehen, dann erstellst du die jeweiligen Wireless netze für die entsprechenden VLAN´s du kannst die SSID Abstahlung mit Gruppen oder direkt in den APs beschränken wenn gewünscht.

    Jeder Client, ist dann über die SSID mit dem entsprechenden VLAN verbunden.


    vermutlich kappst du dem AP den Controller zugang, wenn du ihn generell in ein isoliertes VLAN steckst, anstatt ihn als teil deines Netzwerkes zu sehen

  • Guten Morgen,


    erstmal vielen Dank an alle für Ihre Ratschläge.


    awmst4 dein Vorschlag hat mir am Ende die Lösung für mein Netzwerkproblem geliefert.

    Nun können sich alle Geräte der jeweiligen Etagen bei Ihrem AP anmelden und bekommen auch IP´s aus den mir zugewiesenen Bereichen und haben Internetzugriff :D


    Verstehe zwar noch nicht so ganz warum ich die Ports auf All lassen muss aber für den Anfang begnüge ich mich damit dass es jetzt klappt.


    Ich hätte nur noch 2 Fragen zu dem Controller selbst.


    Zum einen muss ich jedes mal meine Windoof Firewall deaktivieren bevor ich neue Geräte einbinden kann etc. kann mir vielleicht jemand sagen welche Firewallregeln ich noch hinzufügen muss damit ich mir diesen Schritt demnächst sparen kann?


    Und zum anderen habe ich das Problem dass wenn ich über eines der WLAN´s versuche Informationen von den Geräten abzurufen werden die immer als getrennt angezeigt. Schließe ich meinen PC per LAN an und geh dann in den Controller werden mir die Geräte ganz normal angezeigt und lassen mich auch Informationen abrufen etc. gibts hier eine Einstellung die ich im Drahtlosnetzwerk noch aktivieren muss damit das auch per WLAN funktioniert?

  • Das management für die Geräte läuft über das normale LAN, stellst du den Port, an dem der Unifi AP hängt auf ein VLAN um, fehlt diesem die verbindung zum management. Der AP ist wie eine "art" Switch zu sehen, an dem du die Ports (hier die SSIDs) dem VLAN zuweist.


    Klingt, wie wenn der Controller auf deinem PC läuft. Im UniFi Forum steht dazu: TCP 8080, 8443, 8880, 8843 und UDP 3478, 10001 sollen offen sein.


    Das mit den WLAN´s hast du doch jetzt in VLAN´s separiert und getrennt?! Ich sagte doch: Das management läuft über das normale LAN Netzwerk.

    Wenn du jetzt noch eine SSID ohne VLAN aufmachst, kannst du über dieses Wlan auch die Geräte sehen.


    Wegen der Handhabung würde ich aber an deiner stelle einen Raspi ins Netz hängen und da den Controller laufen lassen. Erstens für die Statistikdaten und du kommst so von mehreren Geräten an das Netzwerk.

  • Nur wenn ich die Ports an denen die AP‘s angeschlossen sind auf All stelle wird nur die 191.168.1.1 als verfügbares Netz durchgeschleust.
    Stelle ich die entsprechenden angelegten Netzwerke an den Ports ein wird zwar die richtige IP verteilt aber ich habe dann kein Internetzugriff mit den Endgeräten.


    Und wie gesagt das größte Problem gerade ist das im Controller die AP‘s, der Switch und das Securitygateway sich momentan nicht als verfügbar anzeigen. Erst kommt die Meldung Heartbeat fehlt und danach wechselt der Gerätestatus auf nicht verfügbar.

    Tippfehler oder wirklich die 191.168.1.1 ?

  • Bis dahin soweit so gut, gehe auf deinen Controller auf Geräte, dort auf die besagte Switch, lege dort auf die Ports 8,7,6 den Mac Filter Whitelist an, passe die besagten Endgeräte auch an den drahtlos Netzwerken an mit der Mac White Liste, dann sollte das funktionieren


    Evtl. an den Endgeräten ebenfalls auch die statische IP Vergabe, darauf achten, neue Geräte wechseln auch die Mac Adresse, diese kann man am. Endgerät aberfestlegen


    Eigenständige Mac Adresse nutzen

    ( android, iOS & co)

  • PeGaSuS


    Hi, guten Abend!


    Das Problem, welches Du hier aufgreifst, war schon gelöst!!!!

    Ich kann auch Deinem angebotenen Lösungsansatz nicht wirklich folgen!


    Mac Filter Whitelist anpassen ist hier nicht notwendig.

    Das hilft hier nicht weiter!


    Du hast sicher einen anderen Gedanken verfolgt, der noch mehr Expertenwissen erfordert.


    Die Lösung konnte aber schon auf einer weniger fordernder Ebene gefunden werden!


    Gruß!


    Moranth

    Vigor 165 - UDM Pro - USW-Aggregation-EU - US-24-G1 - US-24-250W - 2x USW-24-PoE - 2x USW-Flex - 2x USW-Flex-Mini - 3x UAP-AC-Pro - 1x UAP-AC-Lite - 1x UAP-IW-HD - 1x U6-Lite - 1x U6-Extender - 1x UAP-AC-M-Pro - 2x NanoStation-5AC - 1x UNVR mit diversen UniFi-Cam's - FRITZ!Box (Telefonie) - Synology DS620slim - Synology DS214se

  • OK ok


    Kenn das halt, durch die Subnetz V LAN Verteilung aus Kunden Zufriedenheit als erste denk suche in Optimierung, ...


    Aber gut, viele Wege führen nach Rom



    Empf: der kleine Cloudkey ... 79 Euro die sich lohnen contra raspi, Netzteil, Speicherkarte, etc.


    Nat etc. Firmware Versionen,Heart beed etc etc etc


    ps:

    In den drahtlos Netzwerken switscht du dein ALL auf die vlan netze um



    bsp :


    Nat ( LAN Management) 192.168.1.0/27

    ID 1 ( vlan ) 10.10.10.0/28

    ID 2 (vlan) 10.10.20.0/29


    Drahtlos Netz ( User ) an ID vlan 1 officenet

    Drahtlos Netz ( gast) an ID vlan 2 guestnet



    Ap an LAN / Nat

    Switch ( LAN/Nat) Einstellungen ALL

    Drahtlos WLAN ... Dein Ap mit ssit

    Officenet & guestnet


    PC an vLAN/ Datendosen EG

    10.10.10.4


    Smartphone an ssit WLAN officenet

    10.10.10.6


    Notebook an ssit WLAN guestnet

    10.10.20.4


    Etc etc

    Gesagt Getan ...

    3 Mal editiert, zuletzt von PeGaSuS () aus folgendem Grund: Tippfehler

    • Neu
    • Gäste Informationen

    3 Mal editiert, zuletzt von PeGaSuS () aus folgendem Grund: Tippfehler

    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.