hostapd exited with code 256 and restarted by inittab

  • Hallo zusammen,


    ich habe jetzt schon länger einen Cloud Key 2 Plus und einen UAP-AC-HD im betrieb, jedoch habe ich mich nach der Einrichtung nicht mehr groß um das System gekümmert ("Never touch a running system").

    Leider ist es seit einigen Wochen jetzt so, das der UAP ständig neu startet. Ein blick in die Oberfläche zeigt an, das dieser laufend die Meldung "hostapd exited with code 256 and restarted by inittab" ausgibt.


    Da ich nicht viel eingerichtet habe, habe ich alles auf den aktuellen Stand gepatched = Keine Verbesserung


    Ich habe jetzt alles auf Werkseinstellungen zurückgesetzt (UCK über Software-Schalter und UAP über reset Button). Im Anschluss die Grundeinrichtung des UCK, soweit keine Probleme.

    Wenn ich jedoch den UAP einbinde geht es direkt wieder los und es hagelt im Sekundentakt die o.g. Fehlermeldung.


    Die Meisten Google Einträge sind aber schon sehr viel älter und meistens nur mit dem Hinweis, das man den UAP über den Button zurücksetzen soll, das hat jedoch nicht geholfen.


    Habe ihr noch eine Idee?




    Aufbau:

    FB 7590 -> Cisco SG200-26P -> UCK an einem Port, UAP an einem anderen.

    Andere teile und Unterswitche gehe ich nur bei bedarf näher drauf ein.


    WLAN

    Ich hatte 3 WLANs

    1. Hausnetz (Keine Einschränkungen)

    2. SmartHome-Netz (Geschwindigkeitsbegrenzugen)

    3. Gastnetz (mit Hot-Spot System)


    LAN

    Ich wollte im nächsten Schritt noch den Switch durch einen Unifi ablösen, jedoch nicht wenn das WLAN nicht mal ordentlich funktioniert.


    Da ich MagentaTV Netflix XL habe und bisher nichts positives hierzu gelesen habe habe ich das Thema DreamMachine Pro erst einmal abgeschrieben und beschränke mich auf das reine Netzwerk.

    Anbieter: Telekom MagentaTV Netflix XL

    Router: Fritz!Box 7590 mit Gigaset DECT Telefonen und Angeschlossener Türklingen

    "Core-Switch": Cisco SG200-26P

    Switch-Büro: Cisco SG300-10P

    NoName Switch für Tests am SG-300


    Sehr viele SmartHome Komponenten, welche irgendwann in ein eigenes VLAN ausgelagert werden sollen

    • Neu
    • Hilfreich

    Ein Fall für RMA, wenn Du noch Garantie hast.


    Ich hatte hier nen 24 Port Switch mit dem gleichen Fehler. Keine Chance hier noch was zu reparieren ... das Ding muss zu Unfii und im Idealfall bekommst Du nach x Monaten ein neues Gerät.

  • Vielen Dank für die Info.

    Das Gerät ist leider genau 2 Jahre und 3 Monate alt, aber ich werde es trotzdem mal versuchen, vielleicht sind die ja so kulant.

    Anbieter: Telekom MagentaTV Netflix XL

    Router: Fritz!Box 7590 mit Gigaset DECT Telefonen und Angeschlossener Türklingen

    "Core-Switch": Cisco SG200-26P

    Switch-Büro: Cisco SG300-10P

    NoName Switch für Tests am SG-300


    Sehr viele SmartHome Komponenten, welche irgendwann in ein eigenes VLAN ausgelagert werden sollen

    • Neu
    • Gäste Informationen
    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.