Frage zu Switchport-Profilen und Netzwerk-Zuordnung

  • Hallo zusammen,

    ich bin recht neu mit Unifi Produkten unterwegs, bin aber noch in der Phase, die Begrifflichkeiten zu verinnerlichen.


    Nun habe ich bei der Konfiguration ein Problem.

    UDM Pro, USW und die daran angeschlossenen UAP-AC-Pro sind im Management LAN.


    An meinem USW Port#2 hängt eine kleiner 5er DLINK PoE Switch in der Garage, der Kameras, Gardena Gateway und den UAP-AC-M versorgt.

    Dem Port#2 habe ich Switchport-Profil LAN zugeordnet, damit die Geräte im 10er Netz sind.

    Da ich den UAP-AC-M aber im 10er Netz nicht einbinden kann, muss dieser ins Management LAN.

    Dazu habe ich für Port#2 das Switchport-Profil auf "all" gestellt, womit der UAP-AC-M dann automatisch eingebunden ist, weil er ne IP aus dem Management LAN bekommt.

    Wie bekomme ich die Kameras und anderen Geräte ins 10er LAN? Manuelle Zuordnung per Fester IP wird leider nicht angenommen.


    Was mache ich falsch?

    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • Kannst du den DLink einstellen und ist er VLAN fähig?

    Den Port zu AP sollte man auf All stellen, da der AP ja im Management LAN hängt und die WLAN's ja wohl auch in einem eigenen IP Bereich unterwegs sind.

    Jetzt müsstest du die anderen Ports des DLINK auf das 10er Netzwerk stellen.

    Ist er nicht einstellbar, dann geht es leider nicht und er müsste, am besten, gegen einen Unifi getauscht werden.

    Fritzbox UM Kabel

    USG Pro 4, USW Pro 24 Poe Gen2, US-24-250W, US-8, US-8-150W, US8-60W, 5x UAP-AC-Pro u CKG2Plus

  • Der Dlink kann nicht gemanaged werden.

    Den Port zum Dlink hab ich auf "All" gestellt, dann kommen alle Geräte die an dem dranhängen ins Management LAN.

    Ich hatte jetzt angenommen, dass ich beim Gerät unter Konfiguration > Netzwerk die Option "Feste IP-Adresse verwenden" aktiviere und dann dort ja ein Netzwerk wählen kann. Dann wollte ich die anderen Gerät dort in LAN konfigurieren und ne IP aus LAN geben.


    Das geht also nicht?

    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • Nein denke das geht so leider nicht, ich meine einen Versuch kann nicht schaden.

    Probiert habe ich sowas noch nicht. ( Sorry hattest oben geschrieben daß du es versucht hast)

    Da der Switch nicht managbar ist wirst du mit ihm Probleme bekommen.

    Fritzbox UM Kabel

    USG Pro 4, USW Pro 24 Poe Gen2, US-24-250W, US-8, US-8-150W, US8-60W, 5x UAP-AC-Pro u CKG2Plus

  • Hi zusammen,


    wenn du in den Geräten selber die V-Lan ID eintragen kannst sollte es gehen.

    Telekom ADSL 6MB - Vigor 165 - UDM Pro - Switch Aggregation - Switch 24 POE Gen2 - Switch 8 POE 150W - 5x AP-AC-Lite - 1x AC-AP-Mesh über Kabel verbunden - 1x AC-AP-Mesh im Mesh Modus - 4x TP-Link TL-SG2210P 8Port POE 2 Port SPF


    Fritz box 7590 als IP Client zur Telefoni


    3x G3 Flex

  • Ich denke das wird nicht gehen.

    Der Switch löst die VLAN-Tag´s auf und leitet die Verbindung zum Zielgerät weiter.

    Ich hatte anfangs auch noch einen kleinen Switch im Netzwerk, da hab ich das mal probiert mit "All" und dem Endgerät die feste IP zuzuordnen - um nicht gleich was neues zu kaufen - es hat so nicht funktioniert.

    War aber kein D-Link, irgend was anderes billiges, aber ich mache Dir da nicht viel Hoffnung.

    Vigor165 - UDMpro - 4x UAP-AC-Pro - 1x US-8-60W - FB7490 für Telefonie - Access-Starterkit (erst mal zum probieren)

    weiter im Haus: Homematic(Funk/Wired/IP), ioBroker in Docker, Synology NAS

    Nach einer Woche Netzumbau kam langsam die Begeisterung nach dem Frust ^^.

    Einmal editiert, zuletzt von hama19 ()

  • Wie hier einige schon geschrieben haben du musst den VLAN Tag auflösen.


    Normal macht das der Switch aber wenn der das nicht kann kommt auch bei dem ALL Profil nur das untagged VLAN (in deinem fall Management) bei allen Geräten an.


    Der AP sollte mit dem Tag umgehen können.


    Eine Möglichkeit wäre es ein neues Profil zu erstellen dem du untagged das Netz mitgibst in welches das Gardena Gateway soll. der AP tagged dann das was er brauch und ist im Management. Bei den Kameras könnte das evtl. auch so gehen.


    ACHTUNG: Manche unmanaged switche schlucken das VLAN Tagging - ergo die Tags bleiben hängen dann geht nur ein Netz durch, das untagged

    Mein Setup

    Telekom VDSL 100 -> Vigor 130 -> USG 3-P -> 1x AP AC Pro / 2 Flex Minis


    Größeres Setup kommt im laufe des Jahres :D

  • Alle Geräte an dem Dlink Switch können ins LAN, nur der AP soll ins Management LAN.

    Die VLAN IDs bei den Geräten einzustellen, wird schon alleine beim Gardena smart system nicht gehen.


    Ich versuche es mal mit dem Profil wie amaskus vorgeschlagen hat.

    Meintest du das so?



    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • Ja, so dachte ich mir das.


    Evtl musst du testen ob du LAN tagged oder nativ einstellen musst. - das kann ich dir gerade nicht sagen.

    Mein Setup

    Telekom VDSL 100 -> Vigor 130 -> USG 3-P -> 1x AP AC Pro / 2 Flex Minis


    Größeres Setup kommt im laufe des Jahres :D

  • amaskus

    Also so wie ich es eben im Screenshot hatte, funktioniert es nicht, wenn kein natives Netzwerk und LAN als tagged gewählt ist.

    Dann sind die Geräte im LAN nicht mehr erreichbar.


    Habe jetzt LAN als natives Netzwerk und Management LAN als tagged.

    Die Geräte sind jetzt im LAN, nur die Einbindung des AP schlägt fehl. Muss man da noch am AP was einstellen, dass der nicht ins native Netz geht, sondern ins Management LAN als tagged??

    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • Ja du kannst in der einstellung des APs ein Management VLAN auswählen


    Altes Controller Layout: AP Anwählen -> Zahnrad -> Services -> Management VLAN


    Neues Layout: AP anwählen -> Device -> Services -> Management VLAN

    Mein Setup

    Telekom VDSL 100 -> Vigor 130 -> USG 3-P -> 1x AP AC Pro / 2 Flex Minis


    Größeres Setup kommt im laufe des Jahres :D

  • amaskus Alles ausprobiert, nur bei folgender Einstellung bekomme ich den AP eingebunden...

    Allerdings bekommen die Geräte, die sich dann per Wifi mit dem AP verbinden, keine IP und somit kein Internet.



    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • maxwellpity


    Hi!


    Mein Vorschlag;


    Das neue Switchport-Profil;


    Natives Netzwerk: Management LAN

    Tagged Netzwerke: LAN (10)


    Verwenden erst später!

    Erster Schritt:


    Port #2 auf ALL.

    Allen erkannten Geräten wird im UniFi-Controller die gewünschte feste IP reserviert/zugewiesen.


    Sind alle Geräte so im Controller angelegt, folgt


    Zweiter Schritt:

    Port #2 auf Management LAN umstellen.


    Ist der Access Point erkannt, diesem eine feste IP aus dem Management LAN reservieren/zuweisen.


    Dritter Schritt:


    Port #2 auf das neue Switchport-Profil (s.o.) umstellen.


    Und wenn es mit Deinem Switch irgendwie geht, sollte es nun wie gewünscht funktionieren!

    Gruß!

    >>> Informationen zu meinem Setup und Equipment findet ihr in meinem Profil! <<<

  • EJHome Vielen Dank für Deine detaillierte Beschreibung.

    Habe ich exakt so durchgeführt.


    Jetzt hat der AP ne IP aus dem Management LAN und läuft so wie er soll, aber die anderen Geräte haben ne IP aus dem LAN, werden im Controller aber im Netzwerk Management LAN angezeigt und sind nicht erreichbar.


    Ich vermute, der Switch killt wohl die VLAN ID.


    Also entweder kauf ich mir nen US-8-60 für die Garage als Ersatz für den Dlink oder ich schiebe alle Geräte vom LAN ins Management LAN und verzichte auf die Trennung von Management LAN und LAN per zusätzlichem VLAN.



    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • Ich habe aktuell 5 Ports in Benutzung, kommen aber bald noch 1-2 dazu.

    Davon sind aktuell 2 PoE und 3 ohne (davon 1x Uplink). Hinzu kommen noch 1-2 PoE Kameras in Kürze.

    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

  • Okay!


    Ich hatte auch an USW-Flex gedacht, die sind robuster für die Garage!

    Aber da kommst Du mit den Ports nicht hin!


    Da hast Du vier PoE-Ports.


    Port #1 ist PoE IN und Uplink!


    Man müsste Deine Situation genau analysieren um die Hardware auszuwählen.


    Gruß!

    >>> Informationen zu meinem Setup und Equipment findet ihr in meinem Profil! <<<

  • EJHome


    An den USW-Flex hatte ich wegen der Outdoor Tauglichkeit auch erst gedacht, aber da fehlen mir Ports.


    Ich prüfe am Wochenende noch folgende Option. In der Garage liegen 2 CAT.7 Kabel vom Pachtfeld. Eines geht direkt zu einer Kamera und eines in den Switch, wo der AP draufhängt.


    Ich will den AP auf ein einzelnes Kabel packen und die Kamera auf den DLink Switch.


    Dann kann der dlink komplett ins LAN und der AP in sein Management LAN.


    Obwohl ne saubere Lösung mit UniFi Switch besser wäre 🧐 da entweder nen US-8-60 oder die Kombi aus USW-Flex und USW-Flex-Mini. Hab ja 2 Kabel und genug PoE Ports auf meinem USW-48-PoE im Keller frei.

    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)

    Einmal editiert, zuletzt von maxwellpity ()

  • Wenn Du sowieso noch mehr Ports brauchst macht es langfristig mMn wirklich Sinn einen UniFi Switch anzuschaffen, als sich jedes mal zu ärgern, weil die Netzstruktur nicht passt.

    Also bei mir wäre das so:see_no_evil_monkey:.

    Aber wenn es nicht gleich wird, da ja sowieso viele Händler grad nicht liefern können, geht das auf alle Fälle erst mal mit Deinen beiden Leitungen

    Vigor165 - UDMpro - 4x UAP-AC-Pro - 1x US-8-60W - FB7490 für Telefonie - Access-Starterkit (erst mal zum probieren)

    weiter im Haus: Homematic(Funk/Wired/IP), ioBroker in Docker, Synology NAS

    Nach einer Woche Netzumbau kam langsam die Begeisterung nach dem Frust ^^.

  • hama19 Du sagst es ;) alleine der Gedanke, sich ewig mit falschen Anzeigen im Controller rumzuärgern oder es funktioniert mal wieder was nicht und man rätselt wieder rum...ich werde nen Unfi Switch bestellen und gut. Nichtsdestotrotz ändere ich die Verkabelung und packe den AP auf den 48er Switch im Keller. Dann ist ein Switch weniger dazwischen.


    Allen Helfern hier vielen Dank und schönes Wochenende!!

    Vigor 165 > UDM Pro > USW-48-POE > 2x UAP-AC-Pro + 1x UAP-AC-M

    UDM Pro 1.9.3 / Network 6.1.71 / USW-48-POE 5.43.35.12698 / UAP 4.3.28.11361


    192.168.1.1/24 Management LAN, 10.0.0.1/24 LAN (VLAN 10), 10.0.1.1/24 VOIP LAN (VLAN 11)