USW24 steht permanent auf Adding

  • Moin Leute. Leider gab es eine Trennung zwischen Fritz!Box und USW24. Danach war keine Verbindung zwischen FB und Switch. Habe reset gemacht. Danach steht der Switch permanent im Zustand Adding. der anderen Switch und die NanoHD hat sich wieder reconnected. der zweite switch zeigt alle zustände der Ports an.

    Habe paar Screenshots gemacht. In der Fritz!Box wird der switch erfasst nur umgekehrt nicht. Lan funktioniert und auch Internet. Was mir noch aufgefallen ist, zeigt der switch an up to date. vor den Problem das ein update zur verfügung steht, wie bei allen anderen Unifi. Wie gehe ich am besten vor, das der switch wieder alles richtig anzeigt

    Konfiguration : 1 USW 24 OG , 1 Switch Lite POE WZ EG, 3 NanoHD 2 installiert, FB6591 Vodafone Brand DS

  • Sorry, aber bisher ist mir nicht klar, welches Problem Du hast bzw. welche Netzkonfiguration vorliegt?


    Wenn nach einem Firmware Update eines Switches, der Switch auf "Adding" steht, dann würde ich diesen resetten und neu einbinden.


    Vorausgesetzt, das Firmware Update ist vollständig durchgelaufen und der Switch hat selbständig neu gebootet


    Hast Du das schon probiert?

  • Ich tippe auf einen falschen inform-host

    UDM Pro - USW24-Pro-PoE - USW24-Pro - USW-Flex - 3x nanoHD - 2x AC-M - Bridge zum Gartenhaus über NanoBeam - US8-150 - AC-M-Pro - Bridge zum Gerätehaus über NanoStation - US8-60 - AC-M, 2x UVC-G3-Bullet

    Laboranlage: USG-Pro4 - US16-PoE - CloudKey Gen2+


    Ubiquiti-Zertifikate: UEWA, UBWA

  • Nach dem Reset waren alle Port nicht ansprechbar im Controler. Nach reset, dann erst ohne adding und nach einer stunde Hinweis adding. Er zeigt zwar an up to date, nur die firmwareversion ist di gleich, wie bei den anderen Uni Geräten. wenn ich bei denen schaue ist die Versionsnummer anders. wie gesagt kann ich am switch nicht wirklich ändern. die anderen haben sich normal wieder portioniert. nur der dieser switch nicht. wie sieht es mit einem weksreset aus? die Ports neu beschriften ist ja nicht das Problem. aber wie verhalten sich die anderen unifiziertes geräte?

    Konfiguration : 1 USW 24 OG , 1 Switch Lite POE WZ EG, 3 NanoHD 2 installiert, FB6591 Vodafone Brand DS

  • Ich tippe auf einen falschen inform-host

    Kannst Du mich mal aufklären was ein Inform host ist? oder meinst Du ip verändert? die IP des USW ist die gleiche wie vorher. di ins der anderen sind auch gleich geblieben

    Konfiguration : 1 USW 24 OG , 1 Switch Lite POE WZ EG, 3 NanoHD 2 installiert, FB6591 Vodafone Brand DS

  • Das ist die Adresse des Controllers, an dem sich das Gerät anmelden soll. Wenn du per SSH auf das Gerät zugreifst, und den Befehl Info eingibst, wird auch der Status der Einbindung angezeigt. Wenn hier z. B. Unable to resolve steht stimmt die Adresse nicht. Über die Befehlszeile: >set-inform http://ip des Controllers:8080/inform< kannst du die richtige Adresse programmieren.

    UDM Pro - USW24-Pro-PoE - USW24-Pro - USW-Flex - 3x nanoHD - 2x AC-M - Bridge zum Gartenhaus über NanoBeam - US8-150 - AC-M-Pro - Bridge zum Gerätehaus über NanoStation - US8-60 - AC-M, 2x UVC-G3-Bullet

    Laboranlage: USG-Pro4 - US16-PoE - CloudKey Gen2+


    Ubiquiti-Zertifikate: UEWA, UBWA

  • So sieht das z.B. bei meinem UGS aus:

    Code
    [email protected]:/config/scripts# info
    Model: UniFi-Gateway-4
    Version: 4.4.51.5287926
    MAC Address: 18:e8:29:aa:bb:cc
    IP Address: MY_PUBLIC_IP
    Hostname: USG
    Uptime: 5568217 seconds
    Status: Connected (http://172.30.1.9:8080/inform)
  • lSo sieht das z.B. bei meinem UGS aus:

    Code
    [email protected]:/config/scripts# info
    Model: UniFi-Gateway-4
    Version: 4.4.51.5287926
    MAC Address: 18:e8:29:aa:bb:cc
    IP Address: MY_PUBLIC_IP
    Hostname: USG
    Uptime: 5568217 seconds
    Status: Connected (http://172.30.1.9:8080/inform)

    Habe keine Hardware Controller, sondern arbeite mit dem Software Controller auf meinem Macbook. SSH Authensitation ist aktiv. Merke gerade das der switch disconnected war und jetzt wieder auf adding um dann wieder aus diconnected zu gehen und sofort. auch kann ich nur kurz die Sportansicht sehen, alles grau, aber nur kurz danach nur noch overwiev. Oder soll ich per ssh auf den switch zugreifen? Mit Http....IP...:8080/inform klappt jedenfalls nicht

    Konfiguration : 1 USW 24 OG , 1 Switch Lite POE WZ EG, 3 NanoHD 2 installiert, FB6591 Vodafone Brand DS

  • Habe keine Hardware Controller, sondern arbeite mit dem Software Controller auf meinem Macbook. SSH Authensitation ist aktiv. Merke gerade das der switch disconnected war und jetzt wieder auf adding um dann wieder aus diconnected zu gehen und sofort. auch kann ich nur kurz die Sportansicht sehen, alles grau, aber nur kurz danach nur noch overwiev. Oder soll ich per ssh auf den switch zugreifen? Mit Http....IP...:8080/inform klappt jedenfalls nicht

    Hallo,


    ich habe lediglich die Idee von Joerg012 (#3) aufgegriffen und Dir gezeigt, wie ein korrekt konfiguriertest Gerät, in meinem Fall das USG, aussehen kann. Ob Dein Controller nun auf einem Mac oder Windows läuft ist hierfür unerheblich.

    Da Du ja die SSH Authentication aktiv hast, solltest Du Dich mit den gewählten Daten an allen UniFi-Geräten via ssh anmelden und die inform-Adresse korrigieren können. Dann sollte sich der Switch auch wieder wie gewohnt administrieren lassen. Kannst Du den betroffenen Switch unter seiner IP-Adresse z.B. via ping erreichen? Ist eine Anmeldung via ssh (Terminal starten und ssh eingeben) möglich?

    Die inform-Adresse ist auf allen Geräten gleich, die im selben Controller verwaltet werden. Sie könnte mit folgendem Befehl, welcher auf dem Switch auszuführen ist, auf die korrekte (!) Adresse gesetzt werden: set-inform http://192.168.3.2:8080/inform. Ich musste das zum Glück noch nie machen.

  • Versuchst du über die Inform-Host Adresse auf das Gerät zuzugreifen? Du musst z. B. mit Putty per SSH auf das Gerät zugreifen. Dann den Befehl set-inform http....


    Dein Fehlerbild ist eigentlich eindeutig.

    UDM Pro - USW24-Pro-PoE - USW24-Pro - USW-Flex - 3x nanoHD - 2x AC-M - Bridge zum Gartenhaus über NanoBeam - US8-150 - AC-M-Pro - Bridge zum Gerätehaus über NanoStation - US8-60 - AC-M, 2x UVC-G3-Bullet

    Laboranlage: USG-Pro4 - US16-PoE - CloudKey Gen2+


    Ubiquiti-Zertifikate: UEWA, UBWA