UDM/Pro neue FW 1.10.x

  • UniFi OS - Dream Machines 1.10.0


    https://community.ui.com/relea…dc-4a6d-8991-d469959d366e


    Overview


    * This release is a rolling update, so everyone will get it in the coming days.


    Bundled applications


    As of UDM firmware 1.2.0 (and later) Smart Queues are default enabled for existing and new installs when the WAN speed is <=300Mbps. If you're experiencing unexpected slowness then please double check the configured speeds or disable Smart Queues under Settings>Networks>WAN>Common Settings>Smart Queues in Classic Mode or Settings>Internet>WAN Networks>WAN>Common Settings>Enable Smart Queues in New Settings.

    Improvements

    • Patched openssl for vulnerabilities: CVE-2019-1547, CVE-2019-1551, CVE-2019-1563, CVE-2020-1968, CVE-2020-1971, CVE-2021-23840, CVE-2021-23841.
    • Integrate wireless fixes/improvements from UAP 5.60.1 release.
    • Upgrade kernel to 4.19.
    • Add breadcrumbs navigation bar in Portal.
    • Add automatic DNS Forwarding for OpenVPN tunnels.
    • Add backup management in account.ui.com.
    • Add ability to download backup files (Network application only).
    • Add option to restore from previously downloaded backup file from local portal Settings.
    • Add flashing-blue LED indication when no WAN connection on UDM-Base.
    • Improve precision of topology discovery by searching neighbors via LLDP.
    • Improve performance when doing traffic shaping.
    • Improve DPI accuracy by reducing amount of "unknown traffic".
    • Use only strong list of ciphers for L2TP.
    • Update design for Portal header section.
    • Up-to-date timezone data in setup and settings.
    • Cloud backup restore improvements.
    • Improve remote access stability.
    • Upgrade inadyn to v2.8.1.
    • Upgrade dnsmasq to v2.85.
    • Remove spurious bluetooth error message from spamming logs.

    Bugfixes

    • Fix issue where applications are not able to update.
    • Fix an issue that UDM/UDM-Pro with PPPoE WAN could lose remote access to cloud after reboot.
    • Fix UDM-Base WiFi not working after a WiFi Schedule when GTK rekey was enabled.
    • Fix some minor issues during console setup.
    • Fix potential memory leak issues in UniFi OS.
    • Fix a corner issue during PPPoE connection establishment.
    • Fix an occasional WAN flapping issue.
    • Fix an issue that site-to-site OpenVPN connection sometimes cannot be established.
    • Fix an issue that some services accidently work on honeypot interface.
    • Fix issue where a reboot got triggered accidentally after performing a shutdown.
    • Fix an issue that received LLDP packets were wrongly added in drop counter.
    • Fix false positive fan error detection shown on LCM.
    • Fix some warnings in kernel.
    • Fix periodic high CPU load spikes when DPI is enabled.
    • Fix bug when U-LTE sometimes was not selected as active WAN interface.
    • Fix content filtering not working on dual-IP stack networks.
    • Fix issue when WAN IP is not obtained after reboot.
    • Fix bug when reconfiguring switch port would cause up to 5sec of downtime.
    • Fix LLDP daemon crashes in some edge cases.
    • Fix bug when Suspend feature and IP-accounting feature could not be enabled simultaneously.
    • Fix setup survey appearing after closing it.
    • Fix stacking order for the drop-down menu in Settings when switching release channels.
    • Use “Official” release channel name for applications.
    • Change the “My Account” button direction in the Account menu to account.ui.com.

    Known issues

    • PPPoE throughput could be affected when IPS/IDS is enabled.

    Additional information

    Please report any issues you encounter with this release using the Report Bug form.

  • Ey krass, wie kannst du eigentlich immer so schnell auf die Veröffentlichungen reagieren, BlackSpy ?


    Hast du da 'nen Bot am Start, der die Ubuquiti-Seite polled und das Ergebnis hier automatisch postet?

  • Mahlzeit,


    ich habe soeben via SSH die FW 1.10.0 auf die UDM gestartet



    nachdem die UDM einen Neustart gemacht hat, habe ich festgestellt, dass es nicht funktioniert hat :/


  • Bei mir (UDMP) hat es funktioniert, Protect auch.

    Hab mich nur über die Nummerierung gewundert von 1.10.0-15 auf 1.10.0 :/

  • Ich habe das Update wiederholt und nun ist es richtig


  • Nee nee, bin immer noch auf Beta und es hat mir auch angezeigt das sie auf 1.10.0 updaten möchte

    allerdings hätte ich auch sowas in der Art wie 1.11 oder 1.10.1 erwartet

  • Seit einer Stunde das und nichts passiert

    Na da stimmt doch was nicht, was zeigt den das Display am Gerät?

    Ich habe gerade meine zweite UDMP von 1.9.3 auf 1.10.0 genommen, das war in paar Minuten erledigt.



    Diese läuft eigentlich offiziell, aber weil mir das keine Ruhe gelassen hat, habe ich danach mal auf Beta umgeschalten.



    Da zeigt es mit das die Controller noch Updates zur Verfügung haben, aber die UDMP hat auch den neusten Beta-Status.

    Keine Ahnung was bei Ubi da wieder schief gegangen ist.

    Vielleicht gibt´s ja Montag wieder die 1.10.0-15 ^^

  • Na da stimmt doch was nicht, was zeigt den das Display am Gerät?

    Ich habe gerade meine zweite UDMP von 1.9.3 auf 1.10.0 genommen, das war in paar Minuten erledigt.

    Nichts besonderes, starte Sie gerade mal manuell neu und versuche es erneut.

    UDM - Pro

    USW-24-POE

    USW-Flex Mini


    Flex HD

    U6-LR


    G3 Instant

    G3 Flex

  • hama19

    Klar wenn du auf Beta gehst, gibt es auch den neusten Beta Controller und Beta Protect, daher der Update Hinweis.

    Eine neuere Beta für die UDM/Pro gibt es ja nicht, daher hat wohl die Final intern eine höhere Versionsnummer als die 1.10.0-15.

    Die richtige Versionsnummer ist versteckt und kommt hinter der letzten Zahl.

    Also 1.10.0-xxxxx und dieses xxxxx ist bestimmt höher als das -15.

  • läuft hier auch ohne Probleme

    Vigor 165 - UDMPRO- 4x US-8-60W - US-8-150W- US-24-250W - 4 x UAP-AC-PRO- 4 x UAP-AC-M 4 x USW-Flex-Mini - Proxmox-TrueNas- Fhem- Homematic und jede Menge anderen Blödsinn der eigenlich nur Strom frisst aber mir Freude macht 8)

  • Naja, was soll ich sagen, es steht jetzt halt 1.10.0.3686 dort und mein Onlinebackup funktioniert jetzt wieder.

    Es wurde das PW und der 2 FA Code neu abgefragt und das erste Onlinebackup lief sofort durch.

    Seit Mitte Mai hatte ich eine Fehlermeldung, war wohl die Anmeldung irgendwie zerschossen und wurde jetzt durch das FW Update behoben.

    Die Topology geht immer noch nicht richtig auf dem US-16-XG sehe ich immer noch 3 x die via Bond-Glasfaser angeschlossene Rackstation :)

    Eigentlich sollte die 1 x zu sehen sein mit 20 GbE, ich sehe sie 3 x mit je 10 GbE, ist aber nicht weiter schlimm.

    Im NAS stimmt die Anzeige ja mit 20 GbE.


    Ja läuft jetzt seit 41 Minuten Memory RAM hatte bei 25% begonnen und ist jetzt bei 41%, mal schauen ob sie das repariert haben und ob es bei 50% stehen bleibt oder wieder irgendwann vollläuft. Vor dem Update war die UDM-P 17 Tage gelaufen und zeigte 70%an.



    In der neuen Ansicht habe ich jetzt nicht die großen Änderungen gesehen, schaut wie immer aus.

    Ebenfalls ansonsten keine Auswirkungen auf den Betrieb vom System derzeit erkennbar. Läuft alles wie vorher.

    Mal schauen wie es die nächsten Tage wird.

  • Klar wenn du auf Beta gehst, gibt es auch den neusten Beta Controller und Beta Protect, daher der Update Hinweis.

    Das war schon klar, so hatte ich das auch erwartet.

    Die richtige Versionsnummer ist versteckt und kommt hinter der letzten Zahl.

    dann macht das natürlich auch Sinn, wenn die nicht direkt angezeigt wird, soweit hab ich wieder überhaupt nicht gedacht ^^

    Würde ja passen wie Kurt-oe1kyw schreibt mit 1.10.0.-3686.

  • Update heute morgen per Ui Account eingespielt.

    Alles problemlos in 5 Minuten erledigt.

    Speicher stieg innerhalb von 2 Stunden von 30% auf jetzt 45%, was aber normal ist.

    Standartmäßig hatte ich immer 54-58% Speicherauslastung.

    Bisher nix negatives aufgefallen.


    PS.

    VPN User werden jetzt angezeigt und ich bekomme auch Meldungen für VPN User Connect/disconnecr

    Einmal editiert, zuletzt von BlackSpy ()