Fritz!Box 7590 WLAN deutlich schneller als Ubiquiti WLAN - wie kann das sein?

  • Hallo alle zusammen,


    wir sind gerade dabei, unsere neue Firma zu verkabeln. Das Internet bekommen wir über einen DSL-Anschluss an dem eine Fritz!Box7590 hängt. Das CAT7 Netzwerk haben wir komplett mit Ubiquiti Hardware (Swichtes, Access Points, ect) aufgebaut. Heute nun der erste WLAN-Performance-Test: Ich stand mit dem Smartphone direkt nebem dem Access-Points, habe mich in das Ubiquiti WLAN eingewählt und über wieistmeineip.de eine Downloadrate von ca. 30 Mbit erreicht. Mein erster Gedanke war, dass der DSL Anschluss für die schlechte Performance verantwortlich ist. Dann habe ich mich aber mit dem Smartphone neben die Fritz!Box gestellt und über das Fritz!-WLAN eine Downloadgeschwindigkeit von ca. 90 MBIT erreicht!!!


    Der zweiten Ubiquiti-Accesspoint hat leider die negative Performance des ersten bestätigt - die Ergebnisse waren genau so schlecht. Richtig besorgt wurde ich, als der Elektriker nach einer Erklärung gesucht hat und zunächst meinte, dass der Accesspoint nicht mehr Leistung hat. Und als zweite Ausrede fiel ihm ein, dass das Fritz-WLAN immer schneller ist, da die Box ja das Internet bereitstellt. Er dachte anscheinend, er hätte einen Idioten vor sich, der nun gar keine Ahnung hat.


    Habt Ihr eine Erklärung für das Phänomen bzw. habt Ihr einen Tipp für mich?

  • Sind ggf. Smart Queues oder Wifi AI aktiviert?

    Gruß

    defcon

  • Wo kann ich bitte "Smart Queues" oder "Wifi AI" deaktivieren? Bislang habe ich noch nichts konfiguriert. Ich habe den 48er Ubiqiti Switch, die beiden Accesspoints, einige Ubiquiti Switches sowie einen Ubiquiti Networks UniFi Cloud Key Gen2 PLUS. Die Ersteinrichtigung erfolgte automatisch über das Smartphone mit dem Standardpasswort. Auf meinem Smartphone habe Unifi Protect installiert. Muss ich "selber Hand anlegen" um die optimale Performance zu bekommen?

  • Moin, WLAN an der FRITZ!Box auch abgeschaltet oder parallel laufen gehabt, das kann auch stören. Ich habe bei mir gute Perfonrmance je näher ich natürlich dran stehe, desto besser. Du kannst auch noch mit den WLAN-Channels nachschauen, dass nicht alle auf demselben Channel laufen, das könnte auch Probleme geben.


    Was genau setzt du für Hardware ein, AP ist ein weitläufiger Begriff und Ubiquiti hat ein paar dutzend im Angebot. (Router, Switch, AP usw.)


    Was auch immer hilfreich ist, ein paar Screenshots beifügen mit den Einstellungen, die bisher gemacht wurden ;).


    Gruß hommes

  • hommes

    Hat das Label offen hinzugefügt
  • hommes

    Hat das Label Problem hinzugefügt
  • Erstmal vielen Dank für Eure Hilfe. Ich habe folgende Hardware:


    1 x UniFi Cloud Key Gen2 Plus

    1 x USW-Pro-48-PoE

    2 x Ubiquiti UniFi nanoHD (UAP-NanoHD)


    Das Problem ist, glaube ich, dass die beiden Ubiquiti UniFi nanoHD VOR der UniFi Cloud Key Gen2 Plus an den USW-Pro-48-PoE angeschlossen wurden.


    Schaut Euch mal die Screenshots an:


    Wenn ich dann auf ADD klicke erscheint folgendes:




    In der Netzwerkübersicht taucht nur der USW-Pro-48-PoE auf:


    In der Android App werden die beiden APs als Independent Devices gelistet:


    Daher würde ich die beiden Ubiquiti UniFi nanoHD (UAP-NanoHD) gerne resetten, in der Hoffnung, dass Sie dann vom UniFi Cloud Key Gen2 Plus erkannt werden und eine automatische Integration erfolgt.


    Nur wie mache ich das? Ich würde es gerne ohne Reset-Knopf machen, da die beiden APs schon verbaut sind. Wenn ich über SSH die IPs aufrufe ist ein Login über Benutzer ubnt und Passwort ubnt nicht möglich! Wie komme ich an die Zugangsdaten? Oder hilft nur der Resetknopf weiter?


    Über ein Feedback würde ich mich sehr freuen.

  • Es wird WLAN verteilt obwohl die Geräte nicht im Controller hinzugefügt sind? Sehr merkwürdig


    Wenn du mit ubnt/ubnt nicht draufkommst ist dass eher ein Zeichen dafür dass die Geräte trotzdem mal adopted waren.

    Zumindest hatte ich mal gelesen dass nach dem Adopt sich die ssh credentials ändern auf admin und rnd Passwort.


    Falls nicht jemand anderes noch eine Idee hat wird dir nichts anderes übrig bleiben als den Reset Knopf zu nutzen.

  • Die APs sind der App zugeordnet. Daher können diese nicht vom Controller eingebunden werden.


    Versuche die APs in der app zu "vergessen" damit werden sie quasi soft resettet.


    Danach sollte ein Einbinden in den Cloud Key möglich sein

  • Kannst du dich mit dem in Post 1 genannten Standardpasswort in der app anmelden ?


    Sieht für mich so aus, als wärst du ausgeloggt worden bzw er verwendet die Credentials des Cloud Keys

  • Werkseinstellungen wiederherstellen: Halten Sie die Reset-Taste länger als fünf Sekunden gedrückt.

    Das ziel war es das zu vermeiden weil die APs wohl montiert sind und nicht mehr so easy zu erreichen ;)

  • Also, ich musste tatsächlich die APs demontieren und resetten. Jetzt funktioniert es und die Einbindung hat geklappt. Ich glaube jetzt auch zu wissen, warum ich im Fritz!-Wlan deutlich schneller unterwegs bin als im Unify-WLAN: Im Fritz-Wlan funke ich mit meinem Samsung S9 auf 5GHZ während ich im Unify-Netzt nur auf 2,4 GHZ funke - obwohl ich mit meinem Smartphone genau neben dem AP stehe.


    Wie kann das bitte sein? Und andere Frage: Wie kann ich testweise (um meine Hypothese zu bestätigen) die 2,4 GHZ im Unify-Netz komplett deaktivieren? Ich kann die Einstellung leider nicht finden.

  • In den Wifi Einstellung unter erweitert kannst du auswählen ob ein Netzwerk auf 2,4 Ghz / 5 Ghz oder beiden ausgestrahlt werden soll

  • Vor einem erneuten Test würde ich auch den einen nanoHD zuerst mal updaten. Die Version 5.16.0 ist steinalt (und vermutlich eine Beta)

  • Hallo alle zusammen,

    so, ich habe natürlich ein Update vorgenommen - alles ist auf den neusten Stand. Nach der testweisen Deaktivierung der 2,4 GHZ Frequenz hat sich meine Vermutung leider nur teilweise bestätigt: Die Performance im Unify 5 GHZ WLAN ist (natürlich) schneller als im 2,4 GHZ Frequenzbereich aber erreicht leider immer noch nicht die Fritz!Box WLAN Performance. Mit dem Fritz! Wlan erreiche ich nahezu DSL-Geschwindigkeit (90 Mbit) und im 5GHZ Frequenzbereich von Unify komme ich gerade mal auf ca. 50-60 Mbit. Immer unter der Voraussetzung, dass ich mit meinem Samsung S9 genau vor dem AP stehe.


    Habt Ihr eine Erklärung dafür? Bzw. wie ist das bei Euch?


    Das sind meine Einstellungen:

  • Hast du dich mal per LAN am Unifi Switch angeschlossen und geschaut welchen Datendurchsatz du dann hast?


    Und was du probieren kannst ist am AP selbst die Kanalbreite von VHT40 auf VHT80 zu ändern evt. hilft dass schon.

    Dabei gilt es aber zu beachten dass eine Erhöhung der Kanalbreite auch eine Verringerung der Abdeckung zur Folge haben kann

    inwieweit dass jetzt für dich ausschlaggebend ist musst du dann halt selbst gucken.

  • Und was du probieren kannst ist am AP selbst die Kanalbreite von VHT40 auf VHT80 zu ändern evt. hilft dass schon.

    Ja genau das solltest du machen. Das lieber hoch stellen und dann mehr APs installieren ;)

  • Danke für Eure Tipps. VHT80 hat bringt einen kleine Geschwindigkeitsgewinn - mehr aber auch nicht. Das sind meine Daten:


    LAN an Unifi-Switch: 98 Mbit

    Fritz!Wlan: 92 Mbit

    Unify-AP mit VHT80: 70Mbit


    Der Geschwindigkeitsvorteil vom Fritz!-WLAN ist also immer noch deutlich. Schade, dass ich keinen separaten Fritz!-AP habe - damit würde ich es dann auch mal gerne testen und vergleichen. Bislang sehe ich (Unify-Anfänger) lediglich bei der Mesh-Funktionalität einen Vorteil zu Fritz!. Ansonsten ist diese Rumfrickelei in Verbindung mit der teuren Hardware schon wieder sehr ernüchternd. Allein die Tatsache, dass Fritz! so schlau ist und mich (Samsung S9) ins 5GHZ einbucht und Unify mir nur 2,4 GHZ zur Verfügung stellt ist doch traurig. Wir werden in einigen Monaten Glasfaser haben - da frage ich mich ob es bei den 60-70Mbit im Unify-WLAN bleibt oder ob es dann noch deutlich nach oben geht.