Gast-WLAN soll über DHCP eigenen IP-Adressbereich zugeordnet werden

  • Hallo,


    wir möchten gerne ein WLAN für Gäste einrichten, die über DHCP eine IP erhalten sollen.


    Zum Einsatz kommt bei uns ein USG pro,




    Die verbidnung wird aufgebaut und es erscheint auch die Password-Abfrage des Gäste-Portals..


    Er zieht den DHCP aber nicht heran und wir können den Grund nicht dafür erkennen.


    Wenn jemand einen Tipp hätte, wären wir dankbar.


    Viele Grüße

  • Sieht auf den ersten Blick alles korrekt aus. Bekommst Du denn gar keine IP wenn Du dich mit dem WLAN verbindest? Da das Portal angezeigt wird, solltest Du eigentlich auch korrekt eine IP zugewiesen bekommen.

  • 196 oder 169? Dann ist das die Windows Interne IP. Wie sieht denn der restliche Netzwerkaufbau aus? VLANS im Spiel?

  • Ok, nein die sind keine Vorraussetzung. Was mich grad etwas irritiert ist Deine Gateway IP im Gast Netz. Setz die mal auf die 1.

  • Ich könnte mir vielleicht vorstellen, dass der Switch irgendwelche Dummheiten macht. Das ist ein gemanagter von HP. Ich werde den heute Abend mal zurücksetzen.


    Grundsätzlich die Frage: Wenn es um VLANS geht, würde es die Sache vereinfachen, hier parallel auch einen Switch von Unify einzusetzen?


    Achso. Änderung auf .1 ändert nichts.

    Einmal editiert, zuletzt von razor () aus folgendem Grund: Ein Beitrag von Markus_Ralf mit diesem Beitrag zusammengefügt.

  • Wo hängen denn Deine APs dran? Wenn da ein HP Switch zwischen hängt kann das sicherlich ein Problem werden. Das Gäste WLAN läuft bei Dir auf VLAN 19, das muss der Switch ja gegebenenfalls auch an die APs weiterreichen. Grundsätzlich ist es immer hilfreiche durchweg Geräte eines Herstellers einzusetzen.

  • Wo hängen denn Deine APs dran? Wenn da ein HP Switch zwischen hängt kann das sicherlich ein Problem werden. Das Gäste WLAN läuft bei Dir auf VLAN 19, das muss der Switch ja gegebenenfalls auch an die APs weiterreichen. Grundsätzlich ist es immer hilfreiche durchweg Geräte eines Herstellers einzusetzen.

    Dem kann ich nur zustimmen. Wir haben in der Firma auch HP Switche an denen Unifi AP´s dran hängen und den entsprechenden Ports musst du dann natürlich auch den VLAN tag mitgeben.

    Ein Unifi Switch würde das ganze natürlich "einfacher" machen aber ehrlich gesagt wenns nur daran liegt dem HP Switch zu sagen welches VLAN er durchreichen soll wäre es ne sinnlose Verschwendung deswegen eine neuen Switch zu holen :D

  • Zu früh gefreut.


    Mit den IP-Adressen funktioniert jetzt alles prima. Das einzige, was noch fehlt, ist der Router für das Internet. Den kann ich nicht erreichen.


    Wenn ich alles richtig verstanden habe, sollte doch das USG Pro die Anfragen zum Router durchleiten. Aber wo konfiguriere ich die Einstellung, unter welcher IP der Router zu erreichen ist.


    Danke nochmals für eure Unterstützung.

  • Die Gateway IP ist eigentlich immer die 1. Deswegen auch meine Frage wegen Deiner IP Einstellungen weiter oben. Das noch mal testen am besten.

  • Markus_Ralf

    Hat das Label von offen auf erledigt geändert
  • Als Router fungiert bei uns aktuell ein anderes Gerät. Wäre natürlich gut, wenn die USG das übernehmen könnte. Ich finde dazu aber keine Infos, dass es und wie es geht.

    Um diese Frage zu beantworten fehlen hier auf jedenfall Informationen zum Anschluss (SVDSL, DSL, Cable, Fiber) und Anbieter (z.B. Telekom; regionaler Anbieter, welcher?; VFDE/KD) selbst und auch eine Übersicht Deiner Topologie mit den einzelnen Netzwerk-Komponenten und gern auch "Clients", sofern sie einen elementaren Betrag leisten, z.B. NAS wg. Controller o.ä. Nicht zu Letzt könnte auch noch der Standort (D/A/CH) interessant sein.