Mein erstes Mal: Keystone Modul richtig auflegen

  • Hallo Miteinander,


    ich bin gerade dabei das erste Mal ein Verlegekabel (Cat7) auf ein Keystone zu legen.

    Das ist leider, wenn gerade die Alterkurzsichtigkeit einsetzt, gar nicht so einfach ;-)


    Ich nutze die Auflegehilfe des Moduls. Stimmt dann meine Belegung so? Ich erkenne das in den Schulungsvideos leider nicht richtig. Ich hätte es dann so:

    • blau, weiß, grün, weiß
    • braun, weiß,orange, weiß

    Ich verwende übrigens diese Keystone Module: https://www.digitalo.de/produc…odul-Keystone-CAT-6a.html


    Hier mein erster Versuch:

  • Moin,


    das Auflegen auf Keystone Module ist relativ simple durchdacht. Wichtig hierbei ist, dass du dich für einen Typ entscheidest, entweder Typ A oder Typ B und diesen dann bei deiner Verkabelung komplett umsetzt. Zum Schluss ist es hilfreich, das du die Kabel vor dem Einbau ins Patchpanel mit einem Prüfgerät testest, denn es gibt nicht schlimmeres wenn sich ein Fehler eingeschlichen hat und du dann auf Fehlersuche gehen musst.

  • Hallo,


    ehrlich gesagt versteht ich die Frage nicht ganz... :/


    Grundsätzlich muss aber die Auflegeart im ganzen Netzwerk die gleiche sein. Wenn also schon irgendwas aufgelegt ist, sollte auch diese Auflegeart beibehalten werden.

    Wenn Du neu beginnst, kannst Du Dich für Auflegeart A oder B entscheiden.

  • Matthias


    Wenn du Typ B nimmst, dann sieht die Belegung wie folgt aus:


    von links nach rechst: grün/grünweiß - blau/blauweiß

    orange/orangeweiß - braun/braunweiß


    Wenn ich es auf dem 3. Bild richtig erkenne, dann sieht es so aus als hättest du dort orange und braun jeweils vertauscht :/

  • Ich nutze die Auflegehilfe des Moduls. Stimmt dann meine Belegung so? I Ich hätte es dann so:

    - blau, weiß, grün, weiß

    - braun, weiß,orange, weiß


    Matthias du musst Aufpassen, es gibt 2 verschiene Arten der Farben.

    Wie immer im technischen Bereich und zwar einmal die Europäische Farbnorm und die Amerikanische Farbnorm.

    Ist so wie früher mit Video2000 / VHS (die jüngeren werden vielleicht nicht wissen was ich meine, Matthias vermutlich schon).


    Grundsätzlich ist es egal wofür du dich Entscheidest nur eines ist ganz Wichtig!

    Hast du dich einmal Entschieden dann hinterlege eine Notiz im Serverschrank und behalte IMMER diesen Farbcode bei.


    Bleiben wir bei der Norm TIA568A (Europafarbcode)

    Matthias ich beginne absichtlich mit der Dosenseite da es dann leichter verständlich ist, das WICHTIGSTE jedes Produkt genau ansehen, die Nummern müssen auf die Farben passen, je nach Modell und Type können die Unterschiedlich sein!

    Exakt Aufpassen bei jeder Dose und keystone Modul was DORT AUFGEDRUCKT IST! Denn die interne Platinenverteilung kann abweichen.

    Du musst dich also an DEIN Modul halten, so wie es dort aufgezeichnet ist!


    Hier die Dose von mir, aufgelegt nach Farbcode TIA 568 A, also mit GRÜN auf den ersten beiden Paaren.

    Der Unterschied wäre TIA 568 B, dann wäre orange auf den ersten beiden Paaren, die anderen sind IMMER GLEICH!

    Es dreht sich immer nur um GRÜN bzw. Orange.


    Nochmal EINE NORM im gesamten Netzwerk beibehalten!

    TIA 568 A Dose aufgelegt, die Dose verlangt für Norm A auf Anschluss 1 den weisen Draht vom grünen Paar!

    Dieser Draht kann nur weis sein, oder weis/grün gefärbt sein, Hauptsache es ist der weise Draht vom grünen Paar!

    Schau dir das Bild an, das "R" steht für den rechten LAN Anschluss auf der Doppeldose, auf 1 = Draht weis vom grünen Paar

    2 = Draht grün

    Beachte vor allem das die Zahlen NICHT AUFSTEIGEND GLEICH SIND! Wieder je nach Model und Type kann das unterschiedlich sein.

    Bei meinen Modell beginnt es von unten nach oben mit den Anschlusspins 1 dann 2 ABER DANN 4 (!) vom Blitzlicht leider überdeckt, dann 5, dann 3, dann 6, dann 7 und dann 8.

    Schau dir auch in Ruhe die Farbpaare an, die sind NICHT nach der Reihe!

    Wiederholung: das kann je Model und Type unterschiedlich sein! Wichtig ist vor allem das du dich an die Vorgabe auf DEINER DOSE / keystone Modul hältst.

    In meinem Bild also für Type A

    1= weiss vom Paar grün

    2 = grün

    3 = weiss vom Paar orange (Achtung, das ist aber von unten gezählt die 5. Klemmstelle) in Ruhe Bild ansehen!

    4 = blau (BEACHTE! das ist aber von unten gezählt die DRITTE Klemmstelle aber am LAN Anschluss vorne Kontakt 4!)


    Noch mal, daher unbedingt die Angabe auf dem von dir verwendeten Produkten ansehen und nach dieser Vorgabe auflegen!

    Mein Bild von unten nach oben die Farben weiss, grün, blau, weiss, weiss, orange

    Du darfst dich also nicht auf MEIN BILD verlassen, sondern das Auflegebild von DEINER Dose/keystonemodul was dort für "A" vorgegeben ist auflegen!



    Das gleich gilt für die keystonemodule, bei meinen Model für Typ A



    Das ist die Auflegeart nach Type "A" bei MEINEM Model vom keystone Modul!

    Du musst DEIN Model genau ansehen und wie aufgedruckt für "A" auf deinem Modul vorbereiten und dann "zusammendrücken".

    Das Bild zeigt die Adern bevor sie gekürzt wurden, damit du sie besser sehen kannst wie die Adern mit den Farben auf das Farbschema am keystone Aufdruck vorbereitet gehören.

    Du siehst wieder das die Pins vom Lanstecker 4, 5, 7 und 8 bei A und B IMMER gleich sind!

    Lediglich Pin 1, 2 sowie 6 und 3 sind ausgetauscht!

    Bei Typ A ist 1 = weiss vom grünen Paar

    2 = grün

    3 = weiss vom Paar Orange

    6 = Orange


    Schau dir in Ruhe die Bilder an, am Ende MUSS die Pin Nummer 1 (= bei Typ A weiß vom grünen Paar) sowohl im keystonemodul, als auch an der LAN Dose gleich sein.

    Pin Nummer 8 = braun, das muss auch wieder Pin 8 auf der LAN Dose sein, völlig egal wo diese tatsächlich auf der Platinenseite sitzen!

    Die internen Leiterbahnen können völlig unterschiedlich sein je Modell!

    Daher kann dir niemand generell die Auflege FARBENREIHENFOLGE sagen, das ergibt sich aus deinen Modelprodukten!


    Ganz wichtiger Hinweis zu meinen Bildern in Bezug zum Kupferband welches sich auf dem "Schirm" befindet.

    Es verhindert das einzelne dünne Drähte vom Schirm abstehen können und kurzschlüsse verursachen, das ist aber ein Spezial Kupferband dessen Kleber elektrisch leitend ist! Sonst würde der Kleber isolierend wirken!

    Also bitte nicht für Dekorzwecke Goldbänder der besseren Hälften verwenden, oder Schneckenband usw.

    Ich habe zB diese Kupferfolie selbstklebend genommen und die 10 GbE Verbindungen laufen damit einwandfrei:

    Bild des Amazon-Artikels
    ASIN: B07SL57MLF
    Diesen Artikel bei Amazon.de aufrufen
    (Amazon-Partnerlink)

    Nochmal der Kleber MUSS LEITEND SEIN! Sonst kann der Schirm nicht elektrisch übertragen und das muss er aber für Cat7 PoE usw tun!



    Matthias bitte hol dir unbedingt so ein Prüfgerät:

    Bild des Amazon-Artikels
    ASIN: B07X6MBTVM
    Diesen Artikel bei Amazon.de aufrufen
    (Amazon-Partnerlink)

    es zeigt dir viel besser ob alle Verbindung inklusive "G" (=Ground/Schirm) einwandfrei miteinander Verbunden sind.

    Oben 1 Strich nach unten zu 1 = ALLES GUT

    Oben 2 Strich nach unten zu 2 = ALLES GUT

    usw

    G Strich nach unten zu G = Schirm OK, alles gut

    hast du am Display aber ein X oder der Strich geht von oben 1 nach unten 3, dann hast du bei X eine Adernunterbrechung oder falsche Verbindung (=Adern vertauscht von 1 auf 3

    Mit den LED Testgeräten die nach der Reihe aufleuchten sieht man das nicht so gut und sicher.


    Der Link welchen du von DEINEM Modul (keystone) eingestellt hast, zeigt für Anschluss Farbcodetyp "A" folgende Belegung:


    Wenn du ein Foto von deinem Modul einstellst, kann ich dir die restlichen Farben sagen.

    Wichtig bei der Auflegehilfe, die gehört auch "richtig" montiert! Richtig bedeutet, die beiden weisen Pfeile am Bild LINKS zu sehen (eingepresst in den weissen Kunststoff, da sind 2 Pfeile!) die müssen NACH LINKS ZEIGEN, AUCH AUF DEM Platinenteil sind diese beiden Pfeile, die müssen auch links sein!

    Dann passt es.

    Manche Auflegehilfen haben auch zusätzlich noch mal die Farbcodes aufgedruckt, also sowohl auf dem "Aufleplättchen" als auch auf der Platine selbst und die passen nur zueinander wenn die 4 Pfeile (2+2) sich auf der selben Seite befinden.


    Es soll Leute gegeben haben die haben Stein und Bein behauptet da gibts keine Pfeile....

    Ich meine diese 4 Pfeile:

    also die Pfeile sind da :)

    oft schwach aufgedruckt, eingepresst, aber sie sind da.

    Wenn alle 4 Pfeile nach links zeigen dann passt es.


    Ich werde nie Erfahren wieviele Leute jetzt ihre Stecker hervorkramen und schauen ob da wirklich Pfeile sind...

  • Moment, wirklich im _ganzen_ Netzwerk? Reichen nicht die jeweiligen Kabelstränge?

    Bei uns sind ja schon x-Dosen verlegt von verschiedenen Leuten.

    Im ganzen Netzwerk muss die gleiche Belegart verwendet werden. Wenn verschiedene Leute Dosen aufgelegt haben, haben sie wahrscheinlich vorher überprüft, welche Belegart verwendet wird. A oder B.

    Du bekommst sonst Probleme, wenn Du verschiedenen Belegarten über den gleichen Switch betreiben willst.

  • Du bekommst sonst Probleme, wenn Du verschiedenen Belegarten über den gleichen Switch betreiben willst.

    Nö, die Pins Nummer 1-8 plus Schirm bleiben ja gleich (WENN richtig aufgelegt!)

    Die Farben sind eigentlich dabei egal, Hauptsache Pin 1 ist am anderen Ende Pin 1 usw.

    Welche Farbe Pin 1 mit Pin 1 verbindet ist der elektrischen Leitung egal.

    Denn Typ A verbindet halt Pin 1 weis von grün

    bei Typ B verbindet halt weis von orange Pin 1


    Es gibt Expertendiskussionen die sich darüber streiten welche Verdrahtungstype "besser" wäre, das ist aber in Bezug auf die Verdrillung und Lage der einzelnen Adernpaare zueinander gerichtet, nicht auf die Farben.


    Wie schon jemand richtig geschrieben hatte,

    wichtig ist das der "Strang" auf beiden Seiten gleich ist, also am Patchfeld Typ A sollte auch auf der dazugehörenden Dose Typ A sein.

    Vorzugsweise in der kompletten Installation.

    Aber wenn jetzt jemand 3 Verbindungen auf Typ A hat und 3 Verbindung auf Typ B (Strangweise gesehen, also Vom Stecker zum anderen Stecker oder Stecker zur Dose) ist es egal.

    Die Beibehaltung ist ja nur wegen der Übersichtlichkeit, sonst müsste man jedesmal zum Patchpanel laufen und schauen für welchen Typ sich der Stecker entschieden hat und das macht kirre bei dutzenden Steckern :)

  • Kann ich genau so bestätigen.


    In meiner Zeit im Systemhaus hatten wir einen Umbau bei einem Kunden. Nachdem wir dann alle Patchpanels (nach B) neu aufgelegt hatten und die Dosen getestet haben stellte sich heraus dass die Hälfte der Dosen nicht funktionierte weil der Elektriker feucht fröhlich zwischen A und B gewechselt hat.

    Dementsprechend mussten wir das in den Patchpanels für die A Dosen ändern und schon funktionierte alles.


    Ein Switch hat auch gar nicht die Möglichkeit zu prüfen nach welchem Muster aufgelegt wurde.

  • da verlaufen die LEDs ja immer ohne Unterbrechung von 1 zu 8.

    Ich versuch es so einfach wie möglich zu erklären.

    Diese LED Tester sind für den ersten groben Test zur Schätzung ok.

    Sie zeigen auch meist halbwegs richtig an WENN die Adern korrekt verbunden und aufgelegt sind.

    Problematisch wird es wenn die Leitung "gestresst" wurde, also Maurer, Trockenausbauer usw. befestigen irgendwelche Latten usw an der Wand im Boden und treffen dort das CAT Kabel mit Nagel, Schrauben usw, dann leuchten die LEDs auch wieder irgendwie aber die Leitung ist für Datenübertragung nicht mehr zu gebrauchen :)


    Anderes Beispiel:

    diese komischen Phastentester Prüfschraubenzieher, meist so kleine Dinger welche rot/orange glimmen wenn "Spannung" vorhanden ist dann leuchten/glimmen diese.

    Wenn mal die Möglichkeit hast in einem grossen Gebäude, Keller, Systemraum halt den mal an eine Metalkabeltasse wo dutzdende Kabel drinn liegen.

    Das Teil wird immer leuchten/glimmen :)

    Trotzdem kannst du im Normalfall die Metalkabeltasse angreifen tatsächlich ist da keine lebensbedrohende Spannung anliegend an der Tasse.

    So ähnlich ist das auch mit den LED Durchgangstestern.


    Übrigens der Tester oben im Link kann tatsächlich "G" (=Ground/Schirm) messen und Anzeigen, WENN man nicht als kurzes Verbindungspatchkabel zwischen Sender und Empfängerteil ein Cat5 Kabel o.ä. ohne eigene Schirmleitung nimmt... :)

    Also auch die beiden Testpatchkabel bitte unbedingt mit funktionierender Schirmung verwenden :)


    Für genauere Aussagen gibt es dann "echte" Netzwerktester (Netzwerkanalysator) haben da sind wir dann bei mehreren tausen Euro für diese Mess- und Testgeräte. Meist können die auch Protokolle ausdrucken/Übertragen für kommerz Zwecke bei der Übernahme der Anlage usw.

    Für daheim macht das keinen Sinn.


    Ich finde leider wieder mal den Link nicht, irgendwer hier hat ein, für den Heimgebrauch sehr gutes, kleines Teil welches mit dem handy ausgelesen werden kann.

    Das liefert schon sehr viele Infos und ist so zwischen 200-300 Euro zu haben.

    Vielleicht finde ich das wieder.

  • Danke für die Tipps. Ich habe jetzt in der Mittagspause die erste Verbindung erfolgreich hergestellt:


    Wenn ich ein paar mehr Kabel habe, dann häng´ ich mal einen Switch dran und gucken, was so verhandelt wird.


    PS: Die Kabel habe ich gemeinsam mit dem Elektriker eingezogen. Zumindest Nägel oder sowas kann ich ausschließen und der Biegeradius wurde auch eingehalten.

  • Ja dein Bild mit dem LANtester zeigt genau die Problematik die ich gemeint hatte. Du hast das falsche Patchkabel dran.

    Deswegen leuchtet bei der unteren LED Reihe die letzte LED von "G" (=Schirm nicht).

    Das kurze Patchkabel hat einen Plastik LAN Stecker, der kann den Schirm (das G auf der LED Anzeige) nicht messen.

    Du brauchst ein kurzes Patchkabel welches dir auch den Schirm zum Tester weiterleitet, das auf deinem Bild das kurze Patchkabel kann das aber nicht.

    Nimm ein kurzes Patchkabel CAT7 also mit Metalstecker dann prüfst du auch den Schirm mit. Der Schirm MUSS ok sein, du hast sonst später Probleme wenn du PoE drüber schicken willst.

    Jetzt leuchtet deine untere G-LED nicht, weil das Patchkabel nicht durchleitet vom Schirmgeflecht, dh möglicherweise ist der Schirm eh ok, aber du kannst es so nicht kontrollieren/messen.


    Mit Bild ist es immer Verständlicher:

    Cat7 Verkabelung mit falschen Patch Messkabel, es werden nur Plastikstecker verwendet, daher wird auch nur Pin 1 bis Pin 8 angezeigt:

    Das fatale dabei ist, dass dies das beiliegende Patchmesskabel vom Messgerät selber ist.

    Im Grunde eine Gemeinheit vom Hersteller!

    Durch das falsche Patchkabel kann der Schirm so gar nicht geprüft werden, obwohl er vielleicht sogar vollkommen i.O. ist.

    Siehe Display Pin 1 bis Pin 8 korrekt und richtig verkabelt, alles gut.


    ABER nimmt man das richtige Patchkabel, also CAT7 mit Metalstecker, dann wird auch der Schirm geprüft und angezeigt rechts

    im Display mit "G" (=ground/Schirmgeflecht):

    siehe Display Anzeige, JETZT mit dem richtigen Patchkabel mit Metalstecker wird auch der Schirm geprüft und korrekt

    als Verbindung "G" angezeigt.

    Bitte prüf deine Netzwerkverkabelung unbedingt mit Schirm wegen späteren PoE bzw. hoher sicherer Datenübertragung der Schirm MUSS funktionstüchtig sein!

    Wie kommt der Schirm auf deinen keystone Stecker?

    Die 8 Adern kommen ja in die Auflegehilfe und werden durch autom Schneid-/Klemmtechnik durch das Zusammendrücken der beiden Steckerhälften angeschlossen, dein Schirm wird aber "zurückgeschlagen" am PVC Kabel aussen und die "Halbschale" drückt ja dann auf das Kabel.

    Also das Teil welches du mit dem Plastikriegel arretierst, das ist deine Schirmverbindung, der keystone ist ja aus Vollmetal.

    Übrigens besorg dir kurze kleine Kabelbinder, die kleinen Halbmond-PVC Riegel sind zwar nett auf deinem keystone Modul, sie brechen aber leider gerne ab.

    Ist kein Problem du kannst die Halbmond Plastikreste abnehmen und dann einen kleinen schmalen Kabelbinder einfädeln und mit dem ordentlich die beiden Hälften schliessen!


    Ich meine deine keystone Module und das Teil hier, das bricht leider oft, kannst du und der Elektriker nichts dafür:


    Die brechen gerne an der Stelle wo der Pfeil draufzeigt.

    Du kannst den Rest aber "aushängen" (ausklippsen) und stattdessen Kabelbinder durchstecken.

    Kurzer schmaler Kabelbinder!

    Die Metal-Halbschale ist ja beweglich die lässt sich in ihrer Führung verschieben, die MUSS stramm am Kabel sitzen!

    Sie stellt die Schirmverbindung zwischen dem Metal-keystone Gehäuse und dem Schirm her!

    Wenn das Teil "locker" sitzt, dann hast du eine lose/offene Schirmverbindung das darf aber nicht sein!

    Nochmal du brauchst den Schirm für einwandfreies PoE und hohe Datenübertragungen!


    Damit keine Mißverständnisse aufkommen, die Spannungsverteilung läuft schon über PIN 4,5 für Plus und 7,8 für Minus bei PoE, aber

    der Schirm ist für einen Störungsfreien Betrieb zuständig.

    Schaut dann bei aktivem PoE mit keystone Modul so aus:


    4,5 = PLUS vom PoE

    7,8 = Minus vom PoE

    der Schirm (G) dient dem störungsfreien Betrieb.

  • Ah... ich wollte gerade fragen:

    Ich habe ja alle Netzwerkdosen schon mit so einem Leitungstester getestet und da verlaufen die LEDs ja immer ohne Unterbrechung von 1 zu 8.

    Ja allerdings muss man eines bedenken ... das Signal gebende Gerät, also wo immer die Zahlen von 1-8 per LED durchlaufen, sollte man nicht zum Testen nehmen, sondern das Gegenstück, da man natürlich immer richtig die Zahlen durchlaufen sieht und wenn man dann fragt, ja Chef laufen alle durch, habe ich nachgemessen ... nichts funktioniert, bis man dann rausgefunden hatte, dass er das falsche Gerät mitgenommen hat :saint:.


    Gruß hommes

  • Das was hommes meint sind jene Tester welche aus 2 Teilen bestehen, wo jedes Teil LEDs zur Leitungskontrolle hat.

    Da soll am Kontrollteil abgelesen werden.


    Bei meinem Tester mit dem Display gibt es nur dieses Teil wo auf der Anzeige abgelesen werden kann, das zweite Teil ist nur ein kleiner Kasten der keinerlei Anzeigen besitzt. Da kann also nicht am "falschen" Teil abgelesen werden.

  • Kurt-oe1kyw bezog mich auf den Tester, den er verlinkt hatte :), bei deinem kann das natürlich nicht passieren, habe den von Klein Tools da kann man sich auch nicht vertun.

  • Guter Tipp mit dem Cat7-Kabel zum Testen.

    Mit dem Cat7-Kabel wurde dann auch GND angezeigt:
    => In dem Beispiel am Anfang erst noch etwas mit Ader 7, aber dann ist mir aufgefallen, dass ein Stecker nicht richtig zugedrückt war.




    Bei dem zweiten Kabel wurde aber Ader 8 am Tester / Empfangsgerät nicht angezeigt, während am Sendegerät GND und 8 leuchteten:


    ... die werde ich wohl nochmal aufmachen müssen.