USG als DHCP Server und für Radius nutzen. Wie konfigurieren?

  • Hallo,


    ich bin neu im Unifi Universum und werde viele Fragen haben :smiling_face:


    Ich habe mir zwei Access Point WiFi 6 Long-Range und den Switch Pro 48 PoE gekauft.


    Da ich auf meine AVM Kabelbox 6660 nicht verzichten kann, möchte ich aber möglichst viele Dienste von der Box nehmen. Zusätzlich möchte ich mein Netzwerk auf Mac-Adress-Ebene VLAN`s zuordnen.


    Kann ich dafür einen USG nutzen und hier nur DHCP und Radius nutzen, also keine Firewall und WAN?


    Danke

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

  • Hallo,


    habe mir in einer Nacht- und Nebelaktion gestern Abend noch einen USG-3P besorgt. Gerät läuft und ist im Controller sichtbar.


    Ich möchte nun für mein MAIN-LAN die Konfiguration durchführen. Ich will im Adressbereich der FritzBox bleiben, da ich viele statische Adressen habe, die ich nicht von Hand ändern möchte.


    Router 192.168.178.1 (FritzBox)

    DHCP Server soll USB für das MAIN LAN werden

    DNS 192.168.178.30 (unbound Pi-hole)


    Das USG hat aktuell die IP Adresse 192.168.178.75


    Ich gehe also im Controller in Netzwerk und dort in das MAIN-LAN


    - Auto Scale Network schalte ich ab

    - DHCP Mode auf Server

    - DHCP Range 192.168.178.100 - 192.168.178.180


    Was muss bei Gateway IP/Subnet stehen?


    Wenn ich dort die IP der FRitzBox eintrage meckert er mit der Meldung:

    Overlapping LAN IP Address: 192.168.178.1 cannot be set since it is reserved for the WAN network range 0.0.0.0 - 255.255.255.255


    - DHCP Name Server wird 192.168.178.30 eingetragen

    - DHCP NTP Server IP der FritzBox also 192.168.178.1



    Was mache ich falsch?

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

  • thghh

    Hat den Titel des Themas von „USG nur als DHCP Server und für Radius nutzen?“ zu „USG als DHCP Server und für Radius nutzen. Wie konfigurieren?“ geändert.
  • Habe nun einfach die WAN Adresse mit irgendeiner festen IP4 eingetragen und damit lief es dann auch kurz. DHCP Server hat im MAIN -LAN alles gut verteilt und dann hat der USG seine IP Adresse von 192.168.178.75 auf die der FritzBox 192.168.178.1 geändert und nun geht es nicht mehr. Wenn man das fest verheiraten könnte würde es so gehen wie ich es möchte.


    Der USG als "Router" aber ohne WAN und die FritzBox bleibt der aktive Router aber ohne DHCP, WLAN und Co.

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

  • Hast du bei der Fritzbox DHCP abgeschaltet?

    Gruß

    defcon

  • Ja klar :smiling_face:


    Im Bereich Netzwerk wurde einfach bei Gateway die IP von 75 auf 1 geändert. Habe es nun wieder abgeändert.


    Was mir nicht ganz klar ist, warum ist die Gateway IP/Subnet Adresse in der Netzwerk/LAN Konfig auch die IP des USG?

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

  • Was ich nicht so ganz verstehe, ist wieso du das Netz nicht von Anfang an neu sauber aufbaust wenn du jetzt eh dabei bist.

    Fritzbox in den Bridgemode und Einwahl vom USG machen lassen. Meiner Meinung nach ist das der einzig richtige Weg.

    Gruß

    defcon

  • Die USG will zwingend einen Anschluss am WAN und gibt alles über LAN raus, daher müssen WAN und LAN in unterschiedlichen IP Bereichen laufen, also zB WAN in 192.169.1.0/24 und LAN in 192.168.178.0/24

    Also entweder du versetzt die Fritzbox in den Bridge Mode, soweit möglich oder aber du gibst der Fritzbox eine andere IP zB 192.168.1.2 und dem USG eine feste IP im WAN 192.168.1.1.

    Danach noch in der Fritzbox die WAN IP der USG auf Exposed Host (du hast danach doppeltes NAT).

    Im USG machst du ein Netzwerk welches deinem IP Bereich entspricht 192.168.178.0/24 und entsprechende WLAN.

    Wie geschrieben das USG nimmt deine Internet Daten am WAN an und gibt sie ans LAN weiter, beides KANN nicht im selben IP Bereich laufen.

    und NUR die Funktion des Radius im USG, ohne WAN Anschluss, wird so nicht gehen

  • Danke für die Infos und derzeit läuft es wie oben beschreiben und das ohne WAN für das USG.


    Ich kann und will nicht auf die FritzBox verzichten. Die Gründe sind wie folgt:

    • Die 6660 hat keinen Bridge Mode mehr
    • Ich brauche die DECT und SIP Funktionen
    • Mein Kabelanschluss ist schneller als der gebuchte Tarif mit über 1Gbit/s
    • Das USG hat aber nur 1GbE Ports und die FritzBox hat 2,5 GbE und ist damit auch am Zentralswitch angebunden. Das USG ist hier eine Flaschenhals und die Übertragungsgeschwindigkeiten werden im Kabelnetz noch deutlich steigen

    Wie ist der aktuell Stand und was wurde von der FritzBox nun zum UniFi-System verlagert:

    • WLAN (läuft bis auf ein paar Kleinigkeiten)
    • DHCP Server (läuft auf dem USG)


    Nun muss ich mich mit Radius beschäftigen, um MAC basierte VLANs einsetzen zu können.


    Wenn es nicht geht muss ich das nochmals überdenken.


    BlackSpy


    Du hast Recht. Wie doof das man kein abweichendes GW eintragen kann. Ich brauche ja die 1 für die FritzBox aber er nimmt als GW natürlich seine IP also die 75.


    Hm nun muss ich mal nachdenken.

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

    Einmal editiert, zuletzt von thghh ()

  • BlackSpy


    Schwierig. Es ist sehr bedauerlich das Ubiquiti "anscheinend" ein "gestörtes" Verhältnis zu schnellen LAN Ports hat. Das WIFI 6 AP noch 1GbE haben ist schon sehr merkwürdig und ein USG mit 2,5 oder 10GbE wäre auch mittlerweile normal.

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

  • thghh

    Naja, bei AVM ist es auch so eine Sache mit schnellen Ports, zZ immer nur einen 2,5G, selbst die neueste Kabelbox bietet nur das.

    UniFi bietet bei der UDM Pro einen 10G SFP+ WAN und LAN Port, mit entsprechenden Modulen kann man das per Netzwerkabel oder optisch weitergeben.

    Einen schnellen kleinen Switch mit 8x 2,5 G und POE gibt es auch, halt teuer

    Switch Enterprise 8 PoE
    Layer 3, PoE switch with (8) 2.5GbE, 802.3at PoE+ RJ45 ports and (2) 10G SFP+ ports. The Switch Enterprise 8 PoE (USW Enterprise 8 PoE) is a fully managed,…
    eu.store.ui.com

  • Alles umgebaut aber die Werte über das USG sind ja völlig indiskutabel:


    Bisher sah es so aus:



    und mit USG dazwischen nun so:


    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

  • IDS/IPS deaktivieren… das USG ist zu dchwach dafür.

    Gruß

    defcon

  • Schalte IPS/IDS aus.

    Die USG kann bei eingeschaltetem IDS/IPS nur 85 mbit, der Prozessor ist zu klein.

    Ui gibt diese Werte aber auch explizit an.

    Erster 😛

    Gruß

    defcon

  • Ok danke.


    Wo kann ich denn beim USG die Port Geschwindigkeit einstellen? ich kann nur 10 oder 100 Mbit einstellen aber keine 1000?

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de

    Einmal editiert, zuletzt von thghh ()

  • P.s.

    Die 10G SFP+ Ports der UDM Pro können entweder 1G oder 10G, die zwischen Geschwindigkeit von 2,5 und 5 können sie meines Wissens nicht (bitte jemand berichtigen sollte ich falsch liegen)

  • In der Regel passen das die SFP Module an. Mein alter Switch soll laut Datenblatt auf den SFP Ports auch nur 1 und 10 können aber in der Praxis geht auch 2,5.


    Wo kann ich bitte die Ports vom USG auf 1Gbit einstellen?

    Mein eigentliches Hobby ist aber https://www.hobbyfahrer.de