Proxmox Hardwarewahl

Es gibt 63 Antworten in diesem Thema, welches 6.400 mal aufgerufen wurde. Der letzte Beitrag () ist von Loomis.

  • Hallo Carsten!


    Du schreibst, das Du mit PROXMOX auf dem HM90 anfangs Probleme hattest und das über einen Workaround lösen konntest.
    Was gab es denn für ein Problem?

    Grund meiner Frage:
    Ich habe mir auch einen HM90 zugelegt und Proxmox drauf laufen.
    Installation dauerte zwar lang, aber dann lief er.

    Nun habe ich das Problem, das der Rechner aller ca. 7 Tage nicht mehr erreichbar ist. Er ist noch an aber nicht mehr pingbar.

    Es hilft nur ein langer Tastendruck auf Power und dann wieder einschalten. Dann geht es wieder.


    Es soll ja ein KERNEL Problem mit Proxmox und dem AMD Ryzen Prozessor geben.
    Hast Du vielleicht eine bestimmte Proxmox Version installiert?


    Danke für ein paar Infos!

    Viele Grüße!


    Uwe

  • Hallo,


    habe auch einen Minisforum PC (HM80) an laufen, läuft tip top.

    Bei der Erstinstallation gabs durch besagten Kernelbug ein paar Probleme.

    Mittlerweile ist auf meinem System Kernelversion Linux 5.15.35-2-pve #1 SMP PVE 5.15.35-5 installiert.

  • Moin Uwe,


    Du schreibst, das Du mit PROXMOX auf dem HM90 anfangs Probleme hattest und das über einen Workaround lösen konntest.

    Was gab es denn für ein Problem?


    Die Installation läuft durch, dann gab es aber ein Problem, das der Proxmox sich nach dem Boot aus dem Netz verabschiedet. Hier gibt/gab es eine Umgehungslösung, die händisch anzustoßen war. Wenn aber der Proxmox schon bei dir läuft, ist das Problem wohl mittlerweile gelöst worden.


    Das dein HM90 (ich habe einen HM80) aber nach einiger Zeit aus dem Netz verabschiedet, ist nicht normal. Hast du irgendeine BIOS Einstellung verändert, außer der Standardeinstellung? Hast du noch irgendetwas an dem HM90 angeschlossen, was dem Ganzen in die quere kommt? Hast du Speicher erweitert? Hast du diese Netzwerk-USB Adapter in Betrieb? Die laufen an einem Consumer-PC sehr gut, aber im Serverbetrieb eher bescheiden.


    Bei mir läuft der HM80 seit der Installation verdammt unauffällig. Bringt gar kein Spaß das man nix richtig basteln kann :smiling_face:

    Wenn ich Zeit habe (und irgendwie habe ich diese gerade überhaupt nicht), will ich mir einen zweiten hinstellen. Mal sehen, was man sich da noch basteln kann.

    Gruß, Carsten


    ---------------