Rainbird nicht erreichbar

Es gibt 12 Antworten in diesem Thema, welches 391 mal aufgerufen wurde. Der letzte Beitrag () ist von bic.

  • Hallo,

    ich erreiche die Steuerung von meiner Gartenbewässerung nicht mehr. Ich weiß nicht wann es passiert ist. Ich habe es erst jetzt festgestellt, als ich die Daten aus der Steuerung auslesen und angleichen wollte.

    Bisher lief die Bewässerung im IoT Netz im Bereich 10.11.2.6-10.11.2.254

    Nachdem ich heute mit dem Handy direkt in die Steuerung bin, habe ich folgende Netzwerkeinstellung vorgefunden: 192.168.0.1

    Jetzt ist mir natürlich klar, weshalb ich von meinem WLAN aus keinen Zugriff mehr auf die Steuerung habe.

    Die Frage ist wie schaffe ich es jetzt mit der UDM Pro und meinen Accesspoints in diesen Netzwerkbereich? Mein Gedanke war ein Netzwerk in diesem Bereich anzulegen und über den Accesspoint im Garten das Netzwerk mit auszugeben. Problem ist es werden bereits 3 WLAN Netze ausgegeben und bei einem 4. Netzwerk bekomme ich eine Fehlermeldung.

    Wo, finde ich den Punkt in der UDM, oder im Accesspoint, an dem ich ein Netzwerk für den einen Accesspoint deaktiviere und kurzfristig das 192.168... Netz ausgeben lassen kann.

    Denn wenn ich so den Zugriff auf das WLAN der Bewässerungssteuerung erhalte, ist es mir evtl. möglich die hinterlegten Netzwerkdaten in der Bewässerungssteuerung zu ändern.


    ma

    USG, CloudKey Gen2, Vigor 166, UDM Pro, 2x UAP-AC-Lite, 2x UAP-AC-M, US-16-150, US-8-60, 3x USW-Flex, 2x G3- Dome, Synology NAS RS-814

  • Nachdem ich heute mit dem Handy direkt in die Steuerung bin, habe ich folgende Netzwerkeinstellung vorgefunden: 192.168.0.1

    Deinem Regenvogel dürfte wohl mal die Versorgungsspannung abhanden gekommen sein. Jedenfalls deutet die 192.168.0.1 darauf hin, dass er sich in den Werkseinstellungen befindet, da sind dann auch bisherigen Wlan-Einstellungen weg. Wie gehts Du "mit dem Handy direkt in die Steuerung", Blauzahn?

  • Und wenn du doch auf das Gerät zugreifen kannst, trage doch einfach dein Wlan Settings ein.

    Vigor 165 - UDMPRO- 4x US-8-60W - US-8-150W- US-24-250W - 4 x UAP-AC-PRO- 4 x UAP-AC-M 6 x USW-Flex-Mini - Proxmox-TrueNas- Fhem- Homematic und jede Menge anderen Blödsinn der eigenlich nur Strom frisst aber mir Freude macht :smiling_face_with_sunglasses:

  • Deinem Regenvogel dürfte wohl mal die Versorgungsspannung abhanden gekommen sein. Jedenfalls deutet die 192.168.0.1 darauf hin, dass er sich in den Werkseinstellungen befindet, da sind dann auch bisherigen Wlan-Einstellungen weg. Wie gehts Du "mit dem Handy direkt in die Steuerung", Blauzahn?

    Hi,

    ich muss mit dem Handy das WLAN von der Steuerung suchen und verbinden. Dann wird eine Verbindung über das WLAN Modul nur zum Handy aufgebaut, ohne weitere Netzwerkverbindung und Internetanbindung.

    Wie die genaue Verbindung letztendlich zustande kommt, kann ich auch nicht erklären.

    Muss erst mit dem Handy im IoT Netz sein, dann die App öffnen. Wenn das in der Steuerung eingebaute WLAN Modul grün/ rot blinkt, auf weiter und am Handy das WLAN Netz vom WLAN Modul der Steuerung suchen. Dann kann ich mich Verbinden und die Daten auslesen, aber leider nicht die Netzwerkdaten ändern. Ich vermute, die Steuerung holt sich die Netzwerkdaten, wenn das Handy mit dem IoT Netz verbunden ist.


    ma

    USG, CloudKey Gen2, Vigor 166, UDM Pro, 2x UAP-AC-Lite, 2x UAP-AC-M, US-16-150, US-8-60, 3x USW-Flex, 2x G3- Dome, Synology NAS RS-814

  • Eigentlich nicht. Hast du mal versucht, wenn Dein Handy mit dem Regenvogel verbunden ist (ich nehme an mittels einer App) über den Browser des Handys auf Deinen Vogel zuzugreifen?

    Ja, ich benötige dazu die App. Der Versuch über den Browser ist leider gescheitert. als ich mit der App und der Steuerung verbunden war, habe ich in den Browser gewechselt und die IP: 192.168.0.1 im Browser eingetragen. Darauf habe ich die Fehlermeldung: Diese 192.168.0.1 Seite wurde nicht gefunden, Für die folgende Webadresse wurde keine Webseite gefunden: hhtp://192.168.0.1/. HTTP ERROR 404


    ma

    USG, CloudKey Gen2, Vigor 166, UDM Pro, 2x UAP-AC-Lite, 2x UAP-AC-M, US-16-150, US-8-60, 3x USW-Flex, 2x G3- Dome, Synology NAS RS-814

  • Ok, das Teil hat wohl keinen Webserver :frowning_face: Dafür noch ne Cloud mehr - welcher Wahnsinn, nen automatischer Wasserhahn mit Cloudanbindung! Demnächst werden auch unsere eigenen Lebensfunktionen nur über ne Wolke funktionieren - biste böse, wirste abgeschalten :nauseated_face:


    Egal, muss Du halt von vorn anfangen, wie, das steht hier!

  • Hi,

    die Bewässerung macht mich wahnsinnig 🤬🤯

    Ich hatte die gestern schon im IoT Netzwerk eingebunden, hatte aber keinen Zugriff darauf.

    bic

    ja die Steuerung war den Winter über Stromlos, ich hatte den Stecker gezogen. Im Winter wird ja nicht bewässert🫣. NächstenWinterbleibt sie eingesteckt und die Bewässerung gestoppt 😉.

  • Ich vermute, dass es ein Problem, direkt auf dem Rainbird Server gibt und nicht hier im Netzwerk.

    Oder können mir irgendwelche Firewall Regeln die Probleme verursachen?

    Kopfzerbrechen 🤯


    ma

  • Ich vermute, dass es ein Problem, direkt auf dem Rainbird Server gibt und nicht hier im Netzwerk.

    Ich nicht :grinning_squinting_face: Wenn man Deinen Bilderreigen folgt, verbindet sich lediglich Deine Regenvogel nicht mit dem von Dir präferierten IoT-Wlan. Dies augenscheinlich deshalb, weil a) der Empfang zu schlecht ist oder b) Du kein oder das falsche Wlan-PW benutzt hast --> machs nochmal :smiling_face: