1&1 Office Fast & Secure - GF-Anschluß

Es gibt 26 Antworten in diesem Thema, welches 1.991 mal aufgerufen wurde. Der letzte Beitrag () ist von bic.

  • hast du denn wenigstens ne echte ip4?

    Gruß

    defcon

  • Neues Spiel, neues Glück - oder eben auch nicht :frowning_face:


    Heute ist es nun eine Woche her, dass mir der Anschluß gelegt wurde. Auf die Frage an meinen "persönlichen Ansprechpartner" (ist nicht gendergerecht, müsste ich mich bei 1&1 mal beschweren), wie es nun weiter geht und wann ich mit der Funktion des Anschlusses rechnen kann, erhielt ich folgende, leicht verwirrende Antwort (sic!):


    "Die Fachabteilung wartet nur noch auf die Doku, die wird benötigt um den Anschluss dann durch den Techniker inbetriebnehmen zu können.

    Sobald die Doku da ist wird der Kollege seine Arbeit als erledigt melden.

    Danach erfolgen noch Konfigurationsarbeiten und Materialzusammenstellung bevor die Inbetriebnahme beauftragt werden kann."


    Auf gut deutsch: nix genaues weiß man nicht :smiling_face: Ich sehe es schon kommen, das halbe Jahr seit Bestellung kriegen die bestimmt noch voll :loudly_crying_face:

  • Ha! Gestern trudelte nun der "Techniker" ein, nachdem man mir diesen von 4 verschiedenen Seiten -zuletzt sogar telefonisch- auch für gestern angekündigt hatte. Alle nannten zwar eine andere Uhrzeit, ich hatte mich dann aber für den Durchschnitt entschieden und prompt stand der Techniker genau zu dieser Zeit vor der Tür, unter dem Arm den 1&1-Business-Server (sic!), eine Fritzbox 5530 AX aon :frowning_face:.


    Ok, das so eine Fritte werden würde, wusste ich jedoch schon, ein netter Herr verriet mir im Zuge der Uhrzeitabstimmung am Telefon, das es eine "aon" werden würde. Dazu kamm dann noch mit einer der "Terminabstimmungsmails" ein "Datenblatt", aus welchen ich meinen Augen nicht trauend entnehmen konnte, dass ich eine feste IP bekomme! Eine solche gehöhrt zwar nicht zum gebuchten Tarif und im vorigen Jahr bekam ich auch noch Bescheid, dass man eine solche nicht dazu buchen könne, aber sei es wie es sei, einem geschenkten Gaul schaut man nicht ins Maul. Jedenfalls - AON und eine feste IP, was will man mehr!


    Nachdem dann gestern der sich in seiner Wichtigkeit badende und jegliche Auskünfte bzgl. irgenwelcher Zugangsdaten verweigernde Herr Techniker die mitgebrachte und zu lange GF-Strippe ins Patchfeld und in Fritte gestöpselt hatte, ich ihm eine freie Steckdose für das Frittennetzeil zugewiesen und der Herr mit so einer Art Raspberry Pi mit aufgeklebtem Bildschirm lange genug rumgefummelt hatte (keine Ahnung, was er da tat), hatte ich schwuppdiwupp und holterdiepolter auf einmal einen funktionierenden FTTH-Anschluß mit fester öffentlicher IP und immerhin ca. 950 im Down- und ca. 280 Mbit/s im Upload - so weit, so fein :smiling_face: Aber Denkste :face_with_tongue:


    Gestern bin ich dann nicht mehr dazu gekommen, großartig mit der Fritte herum zu experimentieren und habe diese so wie sie war einfach vor die Sophos gestöpselt, deren WAN-Port auf DHCP gestellt und schon lief (fast) alles. Dass das site2site VPN gehen würde, da von innen aufgebaut und dass die 3CX Dank ihres Stun-Server auch laufen würde, war schon fast klar und genau so war es dann auch. Webserver Zugriff und Einwahl-VPN natürlich niente, war ja auch klar. Jedenfalls war somit dann zumindest die grundlegende Arbeitsfähig sichergestellt und ich bin zufrieden in den Feierabend gegangen und dies auch, weil ich schon einmal rein zufällig über den Glasanschluß ohne die Fritte ins Internet gekommen war.


    Ich konnte es mir nämlich dann doch nicht verkneifen, denn Fritten-SFP samt Glas einmal in einen meiner ollen Level One zu stöpseln und siehe da, ein Link! Daher diesen Port und einen Kupferport abgetrennt und ab in den WAN-Port der Sophos. Aber das war es dann schon, mangels der Information, wie nun der Zugang aussehen soll, hatte ich keinen Erfolg und habe die Sache abgebrochen. Also dann im WAN-Port der Sophos wieder die PPoE-Daten meines Easybell-VDSL-Anschlusses (mit welchem ich mich seit Oktober beholfen habe) eingetragen und geschaut, ob das I-Net geht. Und wie ich dann mal so einen Speedtest mache um zu schauen ob alles i.O. ist, dieser aber mit ca. 400 Mbit/s im Download schneller ausfiel, als es über Supervectoring möglich ist, fiel es mir wie Schuppen von den Augen, die Sophos hängt ja noch am Glas von 1&1! Da war ich doch über den Fritten-SFP in meinen alten Switch, dem 1&1-FTTH und den DSL-Einwahldaten von Easybell ins Internet gelangt (ist im Übrigen reproduzierbar), wie das geht, muss mir mal einer erklären!


    Naja, grundsätzlich froh darüber, dass der SFP nicht nur in der Fritte funktioniert (wie oft kolportiert wird) habe ich wieder alles auf Anfang gesetzt, nochmal getestet, dann Abends von zu Hause noch ein paar fällige Backups über VPN gefahren und konnte feststellen, dass die VPN-Bandbreite wie erhofft jeweils nur von den gekauften Bandbreiten der beiden Gegenstellen begrenzt wird, daher in einer Richtung auf ca. 300 Mbit/s (upload 1&1) und in der anderen Richtung auf ca. 600 Mbits/s (upload Stadtwerke).


    Grundsätzlich erst einmal zufrieden hatte ich mich dann für heute auf eine schöne Bastelei zwecks Rauswurfs der Fritte gefreut, aber Pustekuchen. Als ich im Büro das erste Mal im Netz war, kamm mir dieses ziemlich träge vor. Und siehe da, die Fritte stand auf 100 Mbits/s im Download (der Uplaod auf 300 Mbit/s wie er soll) :thinking_face: Also dann erst einmal das Übliche, Strippen geprüft, Fritte resetet, aber nix. Jetzt habe ich erst einmal ein Ticket geöffnet (ad hock hilft ja keiner), mal schauen was das wird (einmal waren sie schon drin) - aber immerhin hatte ich ja einen halben Tag lang schnelles Internet von 1&1!


    Natürlich habe ich dann die weitere Bastelei mit dem SFP gelassen, erst einmal will ich meine Bandbreite wiederhaben. Aber mit dem Zugang bin ich weiter, dieser läuft augenscheinlich trotz fester IP über PPP. Nach dem Entschlüsseln und Auslesen des Backups der Konfig-Dateien mit den Fritzbox-Tools, habe ich nun auch die Zugangsdaten im Klartext (und zwar alle, auch die für den TR-069 Zugang des Providers :face_with_tongue:) und in der Sophos lässt sich das auch so eintragen, also feste IP mit PPPoE.


    Also dann, schauen wir mal, wie es weiter geht - es bleibt jedenfalls spannend, am halben Jahr ab Beginn fehlen ja noch 1-2 Tage :grinning_squinting_face:

  • So, dat geiht, und zwar schlagartig :smiling_face:


    Nachdem mir 1&1 heute nun wieder die richtige Bandbreite verschafft hatte (und dabei die vertragliche vereinbarte max. Entstörzeit wesentlich überschritten wurde) musste ich doch glattweg noch einmal die Sache mit dem SFP probieren. Die Ports auf dem Switch waren ja noch abgetrennt, also den SFP aus der Fritte raus, in den Switch rein und den WAN Port der Sophos auf den Kupferport. Dann in der Sophos den WAN-Port auf PPPoE mit fester (bevorzugter) IP eingestellt und die aus dem Frittenbackup extrahierten Zugangsdaten, daher User und PW eingetragen, einmal gespeichert und zack, hatte ich Internet :smiling_face: Das Ergebnis gegen den Iperf-Server von wilhelm.tel sieht dann so aus:



    Feine Sache das :grinning_face_with_smiling_eyes:


    Zum Abschluß habe ich dann doch nochmal die Fritte vorgeschalten, wer weiß, ob die da nochmal darufgucken wolle (4 mal haben sie es schon gemacht). Sobald dann das Ticket von 1&1 offiziell geschlossen wurde, werde ich endgültig umbauen. Dazu brauche ich aber noch ein kürzeres GF-Patchkabel von e2000/APC auf LC/APC, na mal schauen.


    An sonst - ich hätte nie gedacht, dass das Auslesen der Zugangsdaten aus dem Backup der Fritzbox so einfach ist. Wer ähnliche Problem hat, hier kann man das gleich online erledigen.


    So, wieder eine Baustelle weniger :winking_face:

  • Ich will ja kein Öl ins Feuer gießen, aber du hast dich in mehreren Threads sehr dagegen gesträubt und immer alle darauf hingewiesen, dass man dies ja nicht darf.

    2-3 Monate später präsentierst du hier stolz wie Bolle, dass man ja direkt mit dem SFP Modul ins Gateway gehen kann und auf das Providermodem verzichten kann?


    Freut mich trotzdem für dich, das dass Unmögliche doch machbar war/ist.

    Gruß

    defcon

  • Ich will ja kein Öl ins Feuer gießen, aber du hast dich in mehreren Threads sehr dagegen gesträubt und immer alle darauf hingewiesen, dass man dies ja nicht darf.

    2-3 Monate später präsentierst du hier stolz wie Bolle, dass man ja direkt mit dem SFP Modul ins Gateway gehen kann und auf das Providermodem verzichten kann?


    Freut mich trotzdem für dich, das dass Unmögliche doch machbar war/ist.

    Och, da hast du mich wohl falsch verstanden, oder besser, da habe ich mich wohl falsch ausgedrückt :smiling_face: Ich habe lediglich gemein, dass es so ist, wie oft im Leben, nichts ist so, wie es scheint. Denn der §73 TKG gewährt dem Endnutzer keine "Routerfreiheit", sondern lediglich einen passiven Netzabschlusspunkt zum öffentliche Telekommunikationsnetz. Ganz im Gegenteil haben die Endnutzer dafür zu sorgen und im Zweifel nachzuweisen, dass die sodann von ihnen verwendeten


    ".... Telekommunikationsendeinrichtungen die grundlegenden Anforderungen nach der Richtlinie 2014/30/EU des Europäischen Parlaments und des Rates vom 26. Februar 2014 zur Harmonisierung der Rechtsvorschriften der Mitgliedstaaten über die elektromagnetische Verträglichkeit (Neufassung) (ABl. L 96 vom 29.3.2014, S. 79) erfüllen."


    Hier muss sich dann der Endnutzer ganz und gar darauf verlassen, dass die chinesischen oder nordamerikanischen Router- oder SFP-Hersteller die notwendigen Prüfungen haben erledigen lassen, bzw. in ihren Erklärungen (z.B. beim CE-Zeichen) auch die Wahrheit erklärt haben - daran darf aber gezweifelt werden :face_with_tongue: Weiterhin ist z.B. auch der Passus "die grundlegenden Anforderungen" nicht gerade dazu geeignet, für den Endnutzer Rechtssicherheit zu schaffen, denn wer legt denn im Zweifel fest, was denn nun "grundlegend" ist? Lässt man sich als Endnutzer erst einmal diesbzgl. mit seinem Versorger auf eine Diskussion ein, darf man dann auch damit rechnen, nachweisen zu müssen, dass die eigene Telekommunikationsendeinrichtung gesetzeskonform ist - ohne Gutachten ist dies jedoch kaum zu erledigen. Will man das dann wirklich?


    Darüber hinaus gewährt §73 TKG den Versorgern auch noch Schutzrechte. Denn


    "Verursacht ein Gerät, dessen Konformität mit den Anforderungen des § 4 des Elektromagnetische-Verträglichkeit-Gesetzes vom 14. Dezember 2016 (BGBl. I S. 2879), das durch Artikel 3 Absatz 1 des Gesetzes vom 27. Juni 2017 (BGBl. I S. 1947) geändert worden ist, bescheinigt wurde, ernsthafte Schäden an einem Telekommunikationsnetz, schädliche Störungen beim Netzbetrieb oder funktechnische Störungen..."


    kann der Anbieter für dieses Gerät den Anschluss verweigern, die Verbindung aufheben oder den Dienst einstellen. Das Ganze ist dann zwar noch an ein paar Formalien gebunden, aber auch hier reicht es im Zweifel, wenn der Anbieter etwas deartiges einfach erst einmal behauptet, denn der Endnutzer kann wohl kaum das Gegenteil nachweisen.


    Was ich eigentlich nur sagen möchte, es ist naiv der griffigen Formulierung "Routerfreiheit" hinterher zu laufen und zu glauben, man hätte am Anschluss seines Anbieters Narrenfreiheit. Wenn man dann da etwas macht, was diesem partout nicht gefällt, sitzt dieser immer noch am längeren Hebel, "Routerfreiheit" hin oder her :smiling_face: