Neuling braucht Hilfe - LAN Verbindung

  • Guten Morgen,

    ich bin Hannes, Neuling in Sachen Netzwerk, und habe in unseren renovierten Einfamilienhaus nun erst mal halbwegs den Plan verwirklicht ein stabiles Netzwerk aufzubauen.


    Es besteht aus:

    - Kabelanschluss (Vodafone Router)

    - Unifi Switch 16 Port POE Gen. 2 (Version 4.3.21.11325)

    - Patchpanel

    - 2 Unifi AP LR

    - CAT7 Netzwerkkabel in fast jeden Raum sternförmig verlegt und an CAT6a Dosen aufgelegt.


    WLAN funktionierte erstaunlicherweise auf Anhieb.


    An den Netzwerkdosen in den Räumen hatte ich nach der ersten Verbindung mit meinem MacBook eine funktionierte Verbindung mit dem Switch, Internetverbindung bestand. Minuten später ging das nicht mehr. Dann sah es an jeder Netzwerkdose so aus wie in dem Bild.


    Welche Infos braucht ihr noch? Entschuldig meine laienhafte Darstellung.


    Gruß

    Hannes

  • Danke erisel für deine rasche Antwort.

    Links ist zu sehen dass der Switch nicht in den Controller eingebunden ist.

    Genau, das is der Moment wo ich über die Netzwerkdose (LAN Verbindung) keine Verbindung zum Switch habe.


    Der Switch hat keine feste IP Adresse.


    Im WLAN wird der Switch als als eingebunden angezeigt.

  • Moin Hannes,


    damit ich Dich richtig verstehe, hier die eine oder andere Rückfrage.


    Du sagtest, dass im WLAN dir der Switch korrekt angezeigt - dann schwenkst Du auf LAN und die Verbindung kann nicht hergestellt werden und dass an jeder Netzwerkdose?


    Nach welchem Typ hast Du die Verkabelung/Verdrahtung der AP zum Patchpanel aufgelegt und nach welchem Typ wurden die LAN Dosen aufgelegt?


    Wurde jede Verbindung bei der Installation mit einem Kabeltest überprüft?


    Mag evtl. bekloppt klingen, aber ich klopfe lieber von ganz hinten ab und stürze mich nicht sofort auf den Switch.

    Bisher verbaut: Ghana - UDM Pro, USP-RPS, US 16 PoE Switch 2.Gen, 2x G3 Flex Kameras, 1x UAP AC-Lite, 1x UAP AC-LR, 1x UAP FlexHD

    MTN Fibre Anschluss


    Deutschland - UDM, 16 Port PoE Switch, 1x UAP FlexHD, 2x G3 Flex Kameras

    1&1 FTTB Anschluss

  • Hallo ObiWlan,

    Moin Hannes,


    Du sagtest, dass im WLAN dir der Switch korrekt angezeigt - dann schwenkst Du auf LAN und die Verbindung kann nicht hergestellt werden und dass an jeder Netzwerkdose?

    Genau. Die Verbindung war über LAN ganz am Anfang da, dann wieder weg. Das heißt ich hatte für paar Minuten Verbindung über LAN.


    Nach welchem Typ hast Du die Verkabelung/Verdrahtung der AP zum Patchpanel aufgelegt und nach welchem Typ wurden die LAN Dosen aufgelegt?

    Ich habe sowohl auf dem Patchpanel als auch bei den Netzwerkdosen nach A aufgelegt.


    Wurde jede Verbindung bei der Installation mit einem Kabeltest überprüft?

    Das wurde mit einem einfachen Prüfer gemacht. Ich hab natürlich kein Profiwerkzeug daheim.

    Mag evtl. bekloppt klingen, aber ich klopfe lieber von ganz hinten ab und stürze mich nicht sofort auf den Switch.

    Ne ne, kein Problem. Gerade bei einem Anfänger macht das schon Sinn 👍

  • Ich habe den Switch neu gestartet und jetzt besteht eine Verbindung über LAN (WLAN ist aus beim Computer). Mal sehen wie lange. Ich werde dann wieder einige Dosen durchprobieren.


    Sehe ich das richtig das es schon mal nicht an der Verdrahtung an Panel und Dose liegen kann?

  • Moin DerHannes,


    hast Du schon versucht die ganze Infrastruktur so direkt wie möglich, also ohne weitere Patchungen, zu verkabeln und in Betrieb zu nehmen?


    Wenn Du mit dem MacBook an den Switch gehst, an dem ja der CK auch hängt (wenn ich das richtig verstanden habe), dann solltest Du doch mindestens den Switch adoptiren können. Kannst Du einen AP zum Switch holen, um diesen dann da zu adoptieren?

  • Hallo Hannes,


    das sieht ja schon mal nicht schlecht aus.


    Da Du ja den Controller über dein MacBook laufen lässt, wäre der Ratschlag ( bei einem weiteren Verbindungsabbruch ) nicht schlecht, wenn Du dich dann direkt per LAN am Switch anschließt.
    Bedenke bitte, wenn Du Einstellungen am Controller vornimmst, dass du unter Umständen eine Verbindung verlierst, welche aber nach einem kurzen Moment dann wieder hergestellt wird.


    Bzgl. Deiner Frage der Verdrahtung kann ich nur sagen, dass man hier beim Installieren den Fehler macht und die Drähte nicht sauber auflegt, oder eine Verwechslung der jeweiligen Typen ( sprich A & B ) vertauscht. - Da nun eine Verbindung besteht, denke ich dass wir hier Verkabelung ausschließen können.


    Solltest Du nun weiterhin Abbrüche haben, dann setze den Switch auf Werkseinstellung zurück und binde ihn erneut ein, jedoch direkt am Switch selber und nicht über eine im Haus verbaute LAN Dose.

    Bisher verbaut: Ghana - UDM Pro, USP-RPS, US 16 PoE Switch 2.Gen, 2x G3 Flex Kameras, 1x UAP AC-Lite, 1x UAP AC-LR, 1x UAP FlexHD

    MTN Fibre Anschluss


    Deutschland - UDM, 16 Port PoE Switch, 1x UAP FlexHD, 2x G3 Flex Kameras

    1&1 FTTB Anschluss

  • Moin DerHannes,


    hast Du schon versucht die ganze Infrastruktur so direkt wie möglich, also ohne weitere Patchungen, zu verkabeln und in Betrieb zu nehmen?


    Wenn Du mit dem MacBook an den Switch gehst, an dem ja der CK auch hängt (wenn ich das richtig verstanden habe), dann solltest Du doch mindestens den Switch adoptiren können. Kannst Du einen AP zum Switch holen, um diesen dann da zu adoptieren?

    Hallo razor,

    ich verstehe nicht ganz, sorry. Ich schreibe noch mal was ich bisher gemacht habe. Ich habe alle Kabel auf dem Panel und auf den Dosen aufgelegt, den Switch in den Schrank gebaut und mit den Panel verbunden. Jeweils einen AP habe ich im EG und OG an die Decke geschraubt und mit POE versorgt. Kabelrouter ist mit dem Switch verbunden. Den Switch habe ich über den Browser in Betrieb genommen.


    Switch und APs sind eingebunden, das sieht man auf den Bild in #3.


    CK - meinst du Cloud Key? Hab ich keinen weil ich bisher der Meinung war keinen zu benötigen. Wenn ich falsch liege nur raus damit :)

    Hallo Hannes,


    das sieht ja schon mal nicht schlecht aus.


    Da Du ja den Controller über dein MacBook laufen lässt, wäre der Ratschlag ( bei einem weiteren Verbindungsabbruch ) nicht schlecht, wenn Du dich dann direkt per LAN am Switch anschließt.
    Bedenke bitte, wenn Du Einstellungen am Controller vornimmst, dass du unter Umständen eine Verbindung verlierst, welche aber nach einem kurzen Moment dann wieder hergestellt wird.


    Bzgl. Deiner Frage der Verdrahtung kann ich nur sagen, dass man hier beim Installieren den Fehler macht und die Drähte nicht sauber auflegt, oder eine Verwechslung der jeweiligen Typen ( sprich A & B ) vertauscht. - Da nun eine Verbindung besteht, denke ich dass wir hier Verkabelung ausschließen können.


    Solltest Du nun weiterhin Abbrüche haben, dann setze den Switch auf Werkseinstellung zurück und binde ihn erneut ein, jedoch direkt am Switch selber und nicht über eine im Haus verbaute LAN Dose.


    Hallo Obi,

    den Ratschlag das ich das MacBook direkt am Switch anschließe werde ich beherzigen.


    Ich denke auch das die Verdrahtung ausgeschlossen werden kann.


    Abbrüche hatte ich jetzt nicht. Manchmal dauert es aber eine ganze Weile bis die Verbindung über LAN steht. Das kann auch nicht richtig sein.


    Vielen dank für eure Geduld mit mir :thumbup:


    EDIT: Das nach einer Änderung der Controller einen kurzen Moment benötigt habe ich vernommen.

  • Ich Funke Mal rein


    win CMS.exe


    Mac terminal sprich Konsole

    psysikalischer check der IP Adressen


    Auch vlan segmente


    DNS

    Usg 192.168.1.1

    ist aber auch alias eure Vlans


    Bsp: 10.10.10.1 vlan xy


    Also


    Ping ip adresse


    Usg vlan


    Statische IP Adressen oder DHCP Subnetz

    Mac Filter whitelist


    Addoped ....


    Klar Switch macht auf ....


    Eine Änderung und ups


    Der mac hängt im anderen Subnetz

    Die Daten Dose online, aber Mac wird geblockt



    Hallo Boris Becker ...(1990)


    Bor ey, bin ich drin ¿

    • Gäste Informationen
    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.