UniFi Access Point 6.6.x nur Gen 6

Es gibt 2 Antworten in diesem Thema, welches 351 mal aufgerufen wurde. Der letzte Beitrag () ist von lycra.

  • wegen der besseren Übersicht aus FW Post 6.5.x gelöst

    UniFi Access Point 6.6.7 nur Gen 6

    https://community.ui.com/releases/UniFi-Access-Point-6-6-7/91f6ee74-20d5-49db-a665-febc7091b7e8


    Overview

    * This release is only for Gen6 APs

    Improvements

    • [UAP-Gen6] Update driver version.

    Bugfixes

    • [UAP] Fix multi-hop wirelessly-uplinked APs picking incorrect uplinks in some cases.
    • [UAP] Fix IoT connectivity issues when PMF Optional is configured.
    • [UAP-Gen6] Fix incorrect transmission power being set on all radios, introduced in 6.6.1.
    • [UAP-Gen6] Fix device going into an `Isolated` state when it has a wired uplink.

    Known issues

    • RF Scan is not supported.
    • 6.6.7 does not support 6GHz operation in certain countries that are supported on 6.2.49/6.5.x. We are working on this and will release a version that supports these countries as soon we can.

    Additional information

    • U6-Pro/Mesh needs to be upgraded to 5.67.0 first before upgrading to 5.68.0+.
    • Instead of using the manual links, you can also subscribe to your desired firmware channel, as described here.
    • Please refer to this article to find more details on how to identify your Access Point generation.
    • Your device built-in display may turn black or unresponsive for ~10 minutes after firmware upgrades to upgrade LCM firmware.
    • All URLs use HTTPS. This assumes your device(s) are running 3.7.56 or later and that the device's date is properly set. Please change URLs to HTTP for device(s) running earlier firmware or if the date is incorrect (e.g. if device can't reach a NTP server).


    Any and all feedback is welcome, including lettings us know about successful device upgrades. When reporting an issue, please ensure that you include the following information:

    • Network Application version.
    • Firmware version (previous and current).
    • Device model(s).

    Download links

    U6-Pro/Mesh/IW/Extender/Enterprise/Enterprise-IW | md5sum | sha256sum

  • UniFi Access Point 6.6.9

    https://community.ui.com/releases/UniFi-Access-Point-6-6-9/8bc59eec-91cb-44cc-bf87-7952b7d9b5ae


    Overview

    * This release is only for Gen6 APs.

    Bugfixes

    • [UAP] Fix L3 adoption not working. This was introduced in 6.5.15.
    • [UAP] Fix SNMP reporting more clients than are actually connected.
    • [UAP] Fix wirelessly-uplinked APs with an active ethernet link disconnecting constantly. This was introduced in 6.6.7.
    • [UAP-Gen6] Fix 5GHz radio not reporting its "DFS Wait/CAC" state, making it look like the 5GHz radio is disabled after a channel change.
    • [UAP-Gen6] Fix APs not reporting data to NET after a few hours of uptime.
    • [U6-Enterprise/U6-Enterprise-IW] Fix 6GHz not working in some countries.

    Known issues

    • RF Scan is not supported.

    Additional information

    • U6-Pro/Mesh needs to be upgraded to 5.67.0 first before upgrading to 5.68.0+.
    • Instead of using the manual links, you can also subscribe to your desired firmware channel, as described here.
    • Please refer to this article to find more details on how to identify your Access Point generation.
    • Your device built-in display may turn black or unresponsive for ~10 minutes after firmware upgrades to upgrade LCM firmware.
    • All URLs use HTTPS. This assumes your device(s) are running 3.7.56 or later and that the device's date is properly set. Please change URLs to HTTP for device(s) running earlier firmware or if the date is incorrect (e.g. if device can't reach a NTP server).


    All feedback is welcome, including lettings us know about successful device upgrades. Please ensure that you include the following information at a minimum:

    • Network Application version.
    • Firmware version (previous and current).
    • Device model(s).

    Download links

    U6-Pro/Mesh/IW/Extender/Enterprise/Enterprise-IW | md5sum | sha256sum

  • Hab ich installiert aber nun will man auf eine ältere Version gehen...


    Zitat

    Are you sure you want to downgrade AP Ankleide from 6.6.9.14567 to 6.5.28.14491?