DHCP request wird zeitweiste nicht durchgereicht

Es gibt 16 Antworten in diesem Thema, welches 465 mal aufgerufen wurde. Der letzte Beitrag () ist von gierig.

  • Hallo

    ich bin relativ neu hier.

    Und ich habe ein Problem, welches mir so langsam aber sicher einige graue Haare gibt.


    Ich betriebe ein kleines privates Netzwerk, bei dem der DNS-Server und der DHCP-Server auf den Domänenkontroller laufen. Der Bereich ist 192.168.100.0/24, darin gibt es vom Lease ausgeschlossene Bereiche. Das lief über Jahre weg problemlos durch. Dabei htte ich für die WLAN-Geräte (smartphones, Notebooks) einen TP-Link als Accesspoint. Daran ist ein Fritzbox als Repeater angeschlossen. In der jetzigen Wohnung war der ideale Standort für den Accesspoint das Wohnzimmer im Sichtbereich. Zusätzlich musste ein zweiter Repeater (Dlink) angebracht werden (KEIN Mesh!). Das System lief ohne Probleme, alle Geräte erhielten immer eine gültige IP.

    Der Ehefrau zuliebe kam dann ein Ubiqiti UAP-AC-HD, jetzt Version 6.5.28.14491. Sieht hübsch aus. Das Einbinden als Accesspoint und das Verbinden der beiden Repeater verlief problemlos.


    Die WLAN-Konfiguration ist also:

    Ubiquiti, daran parallel(!) der D-Link und Fritz Repeater. Es stehen damit drei W-LAIN Ids zur Verfügung, welche über den Ubiqiti auf den DHCP-Server des Domänenkontrollers zugreifen.

    In dem Ubiqiit konnte man einen DHCP-Proxy aktivieren, der die Request (so hate ichs verstanden) aufgreift und weiterreicht.


    Es folgten Probleme dahingehend, dass Geräte welche sich direkt mit dem Uiqiti-WLAN verbanden in ca 15% der Fälle KEINE IP-Adresse aus dem Netz erhielten und damit eine per Eigenkonfiguration benutzen. Damit gabes keinen Internetzugang und auch keine Sharezugriffe.

    Bei den smartphones brachte das Umstellen auf immer diesselbe MAC-Adresse etwas Verbesserung.

    Wenn sich der WLAN-Client mit einem der beiden Repeater verband, gab es IMMER eine gültige IP-Adresse. Ein Wechsel manuell auf das WLAN des Ubiqite ist danach meistens im dritten/vierten Anlauf erfolgreich


    ich hatte hier im Forum gelesen dass der DHCP-Proxy Probleme machen kann, also habe ich diesen wieder abgeschalten. Ohne Erfolg.


    Der WLAN-Weg DHCP-Request->Repeater->Ubiquiti->DCHPServer ist IMMER erfolgreich.

    Der WLAN-Weg DHCP-Request->Ubiquiti->DCHPServer ist versagt häufig.

    Das kann doch eigentlich nicht sein oder?


    Die nicht erfolgreichen DHCP-Requests erscheinen nicht im Log des DHCP Servers, das heist

    der Ubiqiti UAP-AC-HD "verschluckt" die DHCP-Requests


    Unten anhängend das heutige LOG des DHCP Servers, mein smartphone hat hier die IP 192.168.100.55, es liefen 6 manuelle, erfolglose Versuche die IP Adresse via Ubiqiti zu erneuern, aber erfolgreich an den beiden Repeatern. Der 7. um 10:23:56 Uhr war dann erfolgreich. Der Leaserequest um 11:19:04 Uhr ist einem Standortwechsel und damit Wechsel zu einem der Repeater geschuldet.


    MfG Alex. Bierig



    ID,Datum,Zeit,Beschreibung,IP-Adresse,Hostname,MAC-Adresse,Benutzername,Transaktions-ID, QErgebnis,Probezeit,Korrelations-ID,DHCID.

    24,03/17/23,00:00:57,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,00:00:57,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,00:00:57,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,00:47:53,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,00:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,00:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    11,03/17/23,01:08:20,Erneuern,192.168.100.202,amazon-514593cb2.taxi-stuttgart.de,CCF73542AF4E,,3386275351,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.47,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000000000000,,1059853575,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.48,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000001000000,,2593632941,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.49,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000002000000,,1434079613,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.50,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000003000000,,2159765638,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.51,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000004000000,,1036624422,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.58,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000005000000,,3594898302,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.59,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000006000000,,2392933518,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.63,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000007000000,,3526340849,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.65,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000008000000,,4135323929,0,,,

    11,03/17/23,01:10:47,Erneuern,192.168.100.66,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000009000000,,3128562110,0,,,

    11,03/17/23,01:10:51,Erneuern,192.168.100.66,firewall2008r2.taxi-stuttgart.de,52415320000C29128394000009000000,,3128562110,0,,,

    24,03/17/23,01:47:53,Beginn der Datenbankbereinigung,,,,,0,6,,,

    18,03/17/23,01:47:53,Abgelaufen,192.168.100.62,,,,0,6,,,

    25,03/17/23,01:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,01:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,02:47:53,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,02:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,02:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,03:47:53,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,03:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,03:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,04:47:53,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,04:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,04:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,05:47:53,Beginn der Datenbankbereinigung,,,,,0,6,,,

    30,03/17/23,05:47:53,DNS-Aktualisierungsanforderung,192.168.100.62,surfing.taxi-stuttgart.de,,,0,6,,,

    17,03/17/23,05:47:53,DNS-Eintrag wurde nicht gelöscht,192.168.100.62,,,,0,6,,,

    25,03/17/23,05:47:53,0 Leases abgelaufen und 1 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,05:47:53,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    32,03/17/23,05:47:53,DNS-Aktualisierung erfolgreich,192.168.100.62,surfing.taxi-stuttgart.de,,,0,6,,,

    24,03/17/23,06:47:54,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,06:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,06:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    11,03/17/23,06:51:06,Erneuern,192.168.100.41,0005CD2708AC.taxi-stuttgart.de,0005CD2708AC,,573785173,0,,,

    10,03/17/23,07:46:27,Zuweisen,192.168.100.61,Galaxy-A20e.taxi-stuttgart.de,D85575D2BA6D,,4133613802,0,,,

    24,03/17/23,07:47:54,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,07:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,07:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,08:47:54,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,08:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,08:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    24,03/17/23,09:47:54,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,09:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,09:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    30,03/17/23,10:02:55,DNS-Aktualisierungsanforderung,192.168.100.57,programme64.taxi-stuttgart.de,,,0,6,,,

    11,03/17/23,10:02:55,Erneuern,192.168.100.57,programme64.taxi-stuttgart.de,309C23D6B345,,2551000043,0,,,

    32,03/17/23,10:02:55,DNS-Aktualisierung erfolgreich,192.168.100.57,programme64.taxi-stuttgart.de,,,0,6,,,

    11,03/17/23,10:17:50,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,3883429931,0,,,

    11,03/17/23,10:18:08,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,314679429,0,,,

    11,03/17/23,10:18:13,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,314679429,0,,,

    11,03/17/23,10:18:18,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,314679429,0,,,

    11,03/17/23,10:18:30,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,3292852427,0,,,

    11,03/17/23,10:23:56,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,504780742,0,,,

    24,03/17/23,10:47:54,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,10:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,10:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    15,03/17/23,11:18:50,NACK,192.168.100.201,,8CF112D7179E,,0,6,,,

    15,03/17/23,11:18:56,NACK,192.168.100.203,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,0,6,,,

    15,03/17/23,11:19:01,NACK,192.168.100.203,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,0,6,,,

    11,03/17/23,11:19:04,Erneuern,192.168.100.55,android-f22acfbf03a68da1.taxi-stuttgart.de,404E361BADF9,,3797459852,0,,,

    11,03/17/23,11:24:57,Erneuern,192.168.100.61,Galaxy-A20e.taxi-stuttgart.de,D85575D2BA6D,,1697788356,0,,,

    11,03/17/23,11:43:36,Erneuern,192.168.100.52,,3801465A72A7,,6736259,0,,,

    24,03/17/23,11:47:54,Beginn der Datenbankbereinigung,,,,,0,6,,,

    25,03/17/23,11:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

    25,03/17/23,11:47:54,0 Leases abgelaufen und 0 Leases gelöscht,,,,,0,6,,,

  • Ich komme nicht ganz mit...


    Kannst Du Dein Netzwerk mal grafisch darstellen?


    Reicht ja grob per Paint....


    - Ich lese auch was von firewall2008r2. Ist das ne Firewall?

    - Nutzt Du einen UniFi-Controller? Software o.ä.? Wie hast Du die APs eingerichtet?

    - Ist der UniFi APs per Kabel angeschlossen oder Kabellos (aka Mesh bei UniFi)?


    Ich finde die Einstellung DHCP-Proxy bei mir nicht.



    Du nutzt einen TP-Link, einen D-Link, einen AVM und einen UniFi Accesspoint?   :thinking_face::thinking_face:


    Das nenne ich mal Gerätezoo... :fearful_face:

    Mir egal, wer Dein Vater ist! Wenn ich hier angel`, wird nicht übers Wasser gelaufen!!

  • Beitrag von AlexBierig ()

    Dieser Beitrag wurde vom Autor aus folgendem Grund gelöscht: Falsch angesetzt für dei Antwort ().
  • Hallo Kleinp


    danke fürs Antworten.


    Unten siehst Du den ungefähren Netzaufbau, das ganze ist seit Ende der 80er immer weiter gewachsen...


    die "firewall2008r2" ist das Gateway und der Proxyserver mti Firewall. Ist ein steinalter Forefront TMG, wird gerade durch OPNsense ersetzt. Nur über diese gibt es den DSL und damit Internetzugang

    Ich nutze den UnifyController, mit diesem habe ich den Accesspoint eingerichtet, mit diesem habe ich auch gerade auf den Ubiqiti geschaut, der Unify ist per LAN-Kabel angeschlossen. Per W-LAN findet der Kontrolelr euf einem Notebook den Unify selbst nicht.

    Unter Advanced Settings, DHCP, Advanced settings kann man für das DHCP den Proxy einstellen

    An dem Unify ist faktisch alles disabled, da er ja nur Accesspoint sein soll.

    Ich nutze einen Unify Accesspoint, dieser hat den TP-Link Accesspoint aus optischen Gründen ersetzt.

    Dann nutze ich einen TP-Link als Repeater (ich hatte irrtümlich D-Link geschrieben)

    Und ich nutze einen AVM Repeater ebenfalls als Repaeter.
    Der AVM ist für dei Kellerräume und die W-LAN Radios dort.

    Der TP-Link ist für den Garten und das Wohnmobil im Hof

    Der Unify ist für die Wohnräume und den Firestick

    Also drei Geräte für das W-LAN.


    Und ja, kein Mesh, sondern schlicht als Repeater geschaltet. Als Repeater habe ich dadurch drei ansprechbare WLAN-Netze, welche natürlich in Wirklichkeit ein W-LAN sind (gleicher Schlüssel, Verweis auf den Unify als Master. Und jeder ha den IP-Bereich und das Gateway und den DNS eigetragen


    Grüsse

    Alex. Bierig



  • Alles im gleichen VLAN ? Also im gleichen Netzwerk ? Also im gleichen 192.168.100.0/24

    Schmeiß die DCHP Proxy Konfiguration raus. Unnötig wenn alles im glichen IP Bereich ist.

    Das wird nur benötig wenn du ein eignes VLAN mit eignen IP Adressen hast die Zentral

    von einem DCHP versorgt werden sollen der nicht im gleichen Netzwerk (genau L2 Broadcast domain) steht.


    Nachtrag:

    Unter Advanced Settings, DHCP, Advanced settings kann man für das DHCP den Proxy einstellen

    Ohne Unifi Router sind die Einstellungen eh alles für die Katz. Du müsstest eigentlich ein VLAN Only Netzwerk einstellen.

    Ist der AP mit einem Controller verknüpft oder nur über die handy app ?

  • Hallo gierig


    jetzt verwirrst Du mich etwas...


    Der AP ist mit einem Controller (Software) verknüpft, jedoch nur auf einem Rechner.


    >Alles im gleichen VLAN ? Also im gleichen Netzwerk ? Also im gleichen 192.168.100.0/24

    >Schmeiß die DCHP Proxy Konfiguration raus. Unnötig wenn alles im glichen IP Bereich ist.


    Da schwimme ich jetzt. Du meinst, ich soll den DHCP Server auf dem Domänenkontroller abschalten?

    Ist mir nicht ganz klar, da ich ja (wie der Rechner, an dem ich gerade sitze) Rechner habe, deren IP ich nicht statisch verwalte - wozu auch. Genau da spart das DHCP ja einen Haufen Arbeit - auch bei den smartphones und den smartphones der Freunde...

    Die drei APs vergeben ja keine IP-Adressen, die wissen nur in welchem Netz sie sind (schon alleine damit ich sie per Browser erreichen kann) - auf denen ist DHCP deaktiviert.


    L2 Broadcast Domain sagt mir leider nichts.

    ...>Und jeder ha den IP-Bereich und das Gateway und den DNS eigetragen

    ich glaube, hier habe ich mich missverständlich ausgedrückt:Eingetragen sind da nur die eigene IP-Adresse (wie auf dem Bild), das Gateway, die Subnetmaske und der primäre DNS-Server (IP identisch mit der des DHCP-Servers)


    Grüsse Alex.

  • Nein, du sagtest oben:

    In dem Ubiqiit konnte man einen DHCP-Proxy aktivieren,


    Das ist unnötig und evt. kontraproduktiv. DHCP Proxy benötigst du nur wenn du aus einem IP Bereich / Vlan einen DHCP

    erreichen möchtest der ganz woanders steht. Das ist bei dir nicht der fall weil alles im gleichen IP Bereich ist und du

    keine Multiple VLANS / Netzwerke hast.


    Wobei das bei dir eigentlich keine Rolle spielen sollte, da du kein Router von Unifi hast.

    Aber ich weis nicht ob auf den AP auch was in der richtig eingestellt wird.

    Ähnliches gilt für DHCP Snooping probier es auszuschalten.


  • Also eigentlich muss das gehen.

    Du sagtest dass die WIFI SSIDs (W-LAN-Namen) alle 3 unterschiedlich sind? Wirklich?


    Die IPs der 3 Wifi-APs sind für die Clients völlig irrelevant, da DHCP und all der andere Verkehr nur L2 (Layer-2)-Verkehr ist (das ist mit "in einem Netz" gemeint). Wenn also der DHCP Client eine IP will, "BROADCASTET" er und erreicht - eigentlich - alle Geräte - und der DC antwortet.

    Spannend ist dass der Unifi-AP gerade nur selbst das Problem macht, während er ja sauber "durchreicht" - stimmts?

    Ich vermute dass er durch die Repeater verwirrt wird - sowas gibts bei UI ja eigentlich nicht (jedenfalls nicht so). Schalte doch mal testweise beide Repeater ab und schau ob er dann sauber arbeitet (starte den aber auch neu).

    Ansonsten empfehle ich mal einen Blick auf die ARP-Tabellen der verschiedenen Geräte.

  • Hallo vju


    >Spannend ist dass der Unifi-AP gerade nur selbst das Problem macht, während er ja sauber "durchreicht" - stimmts?

    Exakt beschrieben! Genau so ist es.

    Als der Vorgänger des Ubiqiti (der TP-Link) noch installiert war, lief das Ganze auch ohne Problem.


    Mit dem (optisch schöneren) Ubiqiti holtte ich mir die Schwierigkeiten.


    >Ich vermute dass er durch die Repeater verwirrt wird - sowas gibts bei UI ja eigentlich nicht (jedenfalls nicht so). Schalte doch mal testweise beide Repeater ab und schau ob er dann sauber arbeitet (starte den aber auch neu).


    Werde ich morgen mal probieren, Du wirst das Ergebnis dann hier lesen.


    Grüsse

    Alex.

  • 2,4Ghz Verbindungen klappen

    5.0Ghz Verbindungen wollen nicht.

    Hattest du vorher auch schon 5Ghz mit dem TP-Link ?

    Darf ich davon ausgehen das TP-Link und AVM Repetier nur auf 2.4 Ghz Senden ?


    Beide Bänder sind quasi gleich an an das NetzwerkKabel angebunden (L2 Bridge)

    macht also „dahinter“ keinen unterschied.

  • Hallo gierig

    >Hattest du vorher auch schon 5Ghz mit dem TP-Link ?

    das weis ich nicht, momentan sitze ich am Notebook, das sich im dritten Anlauf mit den Ubiqiti auf 5Ghz verbunden hat. Es hat sich immer mit 5Ghz verbunden, aber der Ubiqiti hat das DHCP erst im dritten Anlauf weitergereicht.


    >Darf ich davon ausgehen das TP-Link und AVM Repetier nur auf 2.4 Ghz Senden ?

    Eigentlich sollten sie auch auf 5Ghz senden, aber offenkundig machen diese die Verbindungen nur mit 2,4Ghz.


    Beide Bänder sind gleich angebunden: Es gibt nur ein Netzkabel zum Ubiqiti.


    Grüsse

    Alex

  • Hallo vju,


    ich habe darauf geachtet:

    sowohohl die smartphones, als auch dieses Notebook verbinden sich sofort mit 5Ghz, wenn der Ubiqiti die grösste Feldstärke liefert. Aber es wird die DHCP-Anforderung nicht durchgereicht.

    Die beiden Repeater sollten (per Einstellung) ebenfalls 5Ghz anbieten, verbinden aber offenkundig nur mit 2,4Ghz: das mit dem DHCP klappt dafür auf Anhieb.

    Aktuell hat auch ein smartphone eine 5Ghz-Verbindung und hat einen erfolgreichen DHCP-Request. Ein zweites smartphone. ein weiteres smartphone ist gerade mit 2,4Ghz mit dem Ubiquiti verbunden.

    Es scheint, als ob bei 5Ghz, die DHCP-Anforderungen gerne verschluckt werden.


    Grüsse

  • Es scheint, als ob bei 5Ghz, die DHCP-Anforderungen gerne verschluckt werden.

    Und genau das kann eigentlich nicht sein. 2,4 Geh und 5 GHz werden auf das gleiche Netzwerk gebrückt.

    bei dir vermutlich „br0“ auf dem AP selber. Ab da weis keiner ob das 2,4, 5ghz oder Kabel ist.


    Ich würde vermutlich mit Wierschark anfangen mit einen Monitor Port auf dem Switch einrichten und gemütlich

    den traffic mitschneiden. Der AP selber kann natühühtlich auch nen TCPDUMP



    Hier ein Renew nachdem handy Wlan ausschalte..

    Code
    Patty-BZ.6.5.36# tcpdump -n port 67 and port 68
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
    
    17:21:43.574200 IP 0.0.0.0.68 > 255.255.255.255.67: BOOTP/DHCP, Request from b2:3c:be:3f:bb:1a, length 300
    17:21:43.579147 IP 192.168.1.1.67 > 192.168.1.207.68: BOOTP/DHCP, Reply, length 307
    17:21:47.873243 IP 0.0.0.0.68 > 255.255.255.255.67: BOOTP/DHCP, Request from e2:9b:8f:8d:bf:a0, length 300
    17:21:47.877736 IP 192.168.1.1.67 > 192.168.1.63.68: BOOTP/DHCP, Reply, length 307


    ggf. Wierschark auf dem DHCP server laufen lassen um zu schauen ob die Anfrage kram nicht ankommt oder dann auf dem

    AP ob nicht wieder zurückkommt.


    Hattest du eigentlich das nötige „DHCP Proxy“ entfernt aus der Unifi Config ?

    Warum steht oben in den deinen LOGs as domainname eigentlich "taxi-stuttgart.de“ hinter den hosts ?,

    klingt irgendwie nicht Privat und AP musste weichen weil hässlich oder ?

    Wenn "firewall2008r“ dein Gateway ist warum bekommt es nen Haufen neuer IP Adressen ? VPN / RAS Einwahl auf dem TMG ?

  • Hallo gierig,


    >Und genau das kann eigentlich nicht sein. 2,4 Geh und 5 GHz werden auf das gleiche Netzwerk gebrückt.

    >bei dir vermutlich „br0“ auf dem AP selber. Ab da weis keiner ob das 2,4, 5ghz oder Kabel ist.

    Eben


    >Ich würde vermutlich mit Wierschark anfangen mit einen Monitor Port auf dem Switch einrichten und gemütlich

    >den traffic mitschneiden. Der AP selber kann natühühtlich auch nen TCPDUMP

    Ich habe die Möglichkeit einen TCPDump auf den Ubiqiti mitzuschneiden nicht in dessen Einstellungen gefunden

    Udn ich kenne mich mit Wireshark nicht aus, es ist mir vollkomman unklar, wie ichd as Wireshark auf dem (als Bsp.) DHCP-Server einrichten muss, damti es die Vorgänge des Ubiqiti aufzeichnet.

    Nach dem DHCP-Log kommen eben manche DHCP-Requests erst gar nicht an.


    >Hattest du eigentlich das nötige „DHCP Proxy“ entfernt aus der Unifi Config ?

    Nötig oder unnötig? Ich habe es nach einem Tip irgendwo hier im Forum entfernt

    >Warum steht oben in den deinen LOGs as domainname eigentlich "taxi-stuttgart.de“ hinter den hosts ?,

    Die Domäne heist so, ich habe diese bereits seit Mitte der 80er Jahre - mittlerweile ist sie privat und führt ehrenamtlich noch ein paar wenige Emails damaliger Kollegen.. Auch ist meine Email-Adresse diesbezüglich sehr verbreitet.


    Und JA, der Ubiqiti kam wirklich nur wegen der Optik, da er dezenter aussieht als der TP-Link in schwarze mit seinen Antennen. Er ist an der Wand im Wohn/Esszimmer.


    >Wenn "firewall2008r“ dein Gateway ist warum bekommt es nen Haufen neuer IP Adressen ? VPN / RAS Einwahl auf dem TMG ?

    Exakt, ist Gateway und ermöglicht VPN-Einwahl.


    Grüsse

  • Ich habe die Möglichkeit einen TCPDump auf den Ubiqiti mitzuschneiden nicht in dessen Einstellungen gefunden

    Das geht per ssh auf den Accesspoint und dort über die Kommandozeile, es gibt dafür nichts in der Weboberflache des Controllers.

    Udn ich kenne mich mit Wireshark nicht aus, es ist mir vollkomman unklar, wie ichd as Wireshark auf dem (als Bsp.) DHCP-Server einrichten muss, damti es die Vorgänge des Ubiqiti aufzeichnet.

    Das kann man ändern, Installiert wird es wie jedes andere Programm aus. Nach dem Start Netzwerkkarte auswählen Capture starten.

    Deine Clients DHCO versuche unternehmen lassen, stoppen und oben in den Filter DHCP eintragen damit nur das angezeigt wird.

    Es gibt tonnenweise Anleitungen, Videos, Beginners HowTo do.

    Wobei ich verstehe das das evt. alles Bömische Dörfer sind wenn man noch nie damit zu tun haben musste.

    Für mich ist das ein Tägliches Werkzeug.


    Aber im Grunde würde ich wirklich erstmal mich auf den AP verbinden und "tcpdump -n -i eth0 port 67 and port 68„ ausführen

    Da muss nicht installiert werden und richtig gefiltert ist das auch su siehst (siehe oben) was wo hingeht oder wieder zurückkommt..






    >Hattest du eigentlich das nötige „DHCP Proxy“ entfernt aus der Unifi Config ?

    Nötig oder unnötig? Ich habe es nach einem Tip irgendwo hier im Forum entfernt

    unnötig! Wird nur benötigt wenn mehrere IP / VLAN Kreise hast was bei Dir laut Bild und Aussage nicht der fall ist.


    Die Domäne heist so, ich habe diese bereits seit Mitte der 80er Jahre

    Erstaunlich, gibt es .DE ich erst seit Ende 87... html, bzw. http erst 89/90.

    Aber ich denke du meinst Mitte der 90er... aber egal.. aber du hast eine alte ehrwürdige domain die

    du du auch als Namen auch daheim benutzt. Alles gut reine Neugierde.


    Und JA, der Ubiqiti kam wirklich nur wegen der Optik,

    Das scheint Dir wichtig zu ein, keiner geht (hier) darauf ein aber du erwähnst es immer wieder.