Migration von USG 3 P auf UDM Pro Se

Es gibt 19 Antworten in diesem Thema, welches 1.362 mal aufgerufen wurde. Der letzte Beitrag () ist von Eddie the Eagle.

  • Okay wie meinst du das? Kann ich nicht eine Sicherung aus dem alten Controller ziehen und die in die UDM Pro SE einspielen?

    Grundsätzlich ja, die hat bei einigen aber schon zu Problemen geführt und es wird häufig empfohlen eine Neuinstallation vorzunehmen.


    Grundsätzlich hast Du evtl. nichts zu verlieren und kannst es mit einem Backup versuchen, wenn es Probleme gibt, kann man immernoch von vorne beginnen. Hängt natürlich auch von der Größe Deines Netzwerks ab.

    30 Sites - 500 APs - 150 Switche - EdgeRouter - UXG-Pro - UDM-Pro - USG-PRO-4 - OPNsense - IPUs

  • Ich hab folgendes gemacht weil ich mir kein ausfall leisten konnte (is wie ein Todesurteil hier in der Familie). Vorteil ist dass mann so alles in ruhe einrichten kann auf UDM-P/SE und alles weiter lauft auf USG-3P.

    1. Backup file von network app des USG-3P sicherstellen auf laptop
    2. Migration VLAN gemacht auf USG-3P
    3. Ein switch port eingerichtet fuer dieses VLAN
    4. dieser switch port verbinden mit WAN port von UDM-P
    5. laptop mit ethernetkabel verbinden an LAN port der UDM-P
    6. UDM-P anschalten
    7. mit laptop nach 192.168.1.1 (ist in diesem fall vom UDM-P)
    8. Wizzard durchlaufen (ohne backup einlesen)
    9. _Network app version gleich ziehen mit USG-P
    10. Backup file einlesen (Unifi gerate bleiben offline)
    11. UDM-P ausschalten
    12. USG-P ausschalten
    13. modem vom ISP ausschalten
    14. WAN und LAN kabeln von USG-3P nach UDM-P verschieben.
    15. modem anschalten und warten bis voellig online
    16. UDM-P anschalten (Unifi geraete kommen online)
    17. Bier trinken

    Bis 10. kann alles wieder neu gemacht werden (hard reset button UDM-P) ohne das etwas aus geht im haus. Hat alles wunderbar geklappt hier.

    To say that his style is unorthodox would be something of an understatement, but it obviously works for him.

    MyUnifi

  • Hallo zusammen!


    Nachdem jetzt endlich mein Glasfaseranschluss liegt habe ich investiert und mir eine UDM PRO SE zugelegt. D.h. ich "muss" jetzt auch von meiner braven USG-3 migrieren.


    Die Anleitung von Eddie erscheint mir ziemlich narrensicher (vor allem Punkt 15.)! Allerdings habe ich nur einen managed Switch (US8-60W) und bei dem sind alle Ports belegt. Meine Idee war jetzt einfach den LAN2 Port auf der USG selber zu verwenden. Also: im Controller LAN2 anlegen, Port auf der USG mit LAN2 enablen und ab da mit Punkt 3. weitermachen.


    Geht das bzw. muss ich dabei noch etwas beachten?


    Wie immer: vielen Dank im Voraus für Eure Hilfe!!!


    VG!

  • Port auf der USG mit LAN2 enablen und ab da mit Punkt 3. weitermachen.

    Ciao; hab ich eigentlich auch so gemacht, geht. Ich hab diesen instruktion etwas algemeiner geschrieben mit VLAN aber ueber LAN2 vom USG geht dass auch.

    To say that his style is unorthodox would be something of an understatement, but it obviously works for him.

    MyUnifi

  • Prima! Und danke für die Antwort, dann werde ich das mal so ausprobieren. Sobald ich bei Punkt 15 bin gebe ich Rückmeldung!

    Viel Spass; die Rueckmeldung hat der original topic starter nie gegeben also offenbar ist SaschaQ immer noch aufs USG oder einfach kein Bock auf Hilfe

    To say that his style is unorthodox would be something of an understatement, but it obviously works for him.

    MyUnifi

  • Gut zu wissen und danke fuer die bestaetigung :winking_face:

    To say that his style is unorthodox would be something of an understatement, but it obviously works for him.

    MyUnifi

  • Zwischenstand: bis Punkt 10 bin ich jetzt schon!


    Jetzt muss ich nur noch warten bis ich das Internet "ausschalten" darf, um die restlichen Schritte abzuarbeiten.


    Bis hier war es aber wirklich ein Kinderspiel, aber man soll den Tag ja nicht vor dem Abend loben. Mal sehen ob der Rest genauso gut klappt...

  • Zwischenstand: bis Punkt 10 bin ich jetzt schon!


    Jetzt muss ich nur noch warten bis ich das Internet "ausschalten" darf, um die restlichen Schritte abzuarbeiten.


    Bis hier war es aber wirklich ein Kinderspiel, aber man soll den Tag ja nicht vor dem Abend loben. Mal sehen ob der Rest genauso gut klappt...

    Verstehe ich.....ich habe Schritt 11 und weiter am Sonntagmorgen gemacht. Aber auch dann....wenn etwas wirklich schief lauft, kabeln zurueck ins USG und restart.

    To say that his style is unorthodox would be something of an understatement, but it obviously works for him.

    MyUnifi

  • Ok, da gerade alle unterwegs waren habe ich die Chance genutzt.


    Teilweise sogar mit Erfolg: soll heißen die UDM SE ist online und ebenfalls alles per Kabel. Aber die UDM kann die alten APs nicht adopten...


    Evtl. jemand eine Idee, außer forget, reset und neu adopten. Das wäre nämlich mein nächster Schritt.

  • Vergesst es!!!


    Der größte Fehler sitzt immer VOR dem Computer! Ich htte den SW Controller (hatte keinen Cloud Key für das USG) auf meinem Server vergessen! Der lief noch...


    Nachdem ich den beendet hatte wurden die APs brav adopted.


    Bis auf den einen, an dem ich schon den Reset gemacht habe... :unamused_face:

  • Bis auf den einen, an dem ich schon den Reset gemacht habe... :unamused_face:

    aahh; Schade, waere nicht noetig gewesen aber besser 1 als 5 und........bei meiner Anleitung waere es auch nett gewaesen zu erwaehnen das der alte controller vom Netz muss :smiling_face:. Viel Spass mit dein SE.

    To say that his style is unorthodox would be something of an understatement, but it obviously works for him.

    MyUnifi

    2 Mal editiert, zuletzt von Eddie the Eagle ()