Mal wieder Vigor 167 an UDM pro - kein Zugriff auf die Vigor da keine IP vergeben wird

Es gibt 2 Antworten in diesem Thema, welches 164 mal aufgerufen wurde. Der letzte Beitrag () ist von DoPe.

  • Hallo zusammen. Ich stehe irgendwie auf der Leitung. Mein Vigor ist über Anschluss 1 am WAN der UDM pro. Die UDM hat die IP 192.168.1.1 und stellt die PPPoE für meinen O2 DSL Anschluss zur Verfügung. Die Vigor ist im Aulieferzustand und eig geht auch alles. Jetzt möchte ich aber auf die WebGui des Modems und habe es über den zweiten Anschluss mit dem Switch verbunden.

    Was muss weiter ich tun? Hab mal versucht die IP 192.168.1.254 fest zu vergeben aber irgendwie klappt das nicht.

    Habt ihr eine Idee?

    1. Schliesse dich mit einem PC oder Notebook an den Vigor und verpasse dem Notebook / PC eine IP die zur Defalut IP des Vigors passt.
    2. Jetzt solltest Du auf den Vigor kommen.
    3. Überlege Dir von welchem Gerät aus (also aus welchem VLAN) Du auf den Vigor zugreifen willst und suche dir in diesem IP Bereich eine freie IP, ausserhalb des DHCP Bereiches raus.
    4. Diese IP konfigurierst Du dann beim LAN im Vigor (den sein DHCP ausmachen, falls der hat)
    5. Den Vigor per Kabel in das oben ausgewählte VLAN stecken, nun solltest Du darauf zugreifen können

    Falls das Modem in einem anderen VLAN gepatcht wird als das Gerät mit dem Du zugreifen willst, dann muss im Vigor eine korrekte statische Route eingetragen werden und natürlich ggf. die Firewallregeln entsprechend angepasst werden.

  • razor

    Hat das Label offen hinzugefügt.