Connection and bandwith Problem with Samsung Galaxy A53/A52

Es gibt 16 Antworten in diesem Thema, welches 4.203 mal aufgerufen wurde. Der letzte Beitrag () ist von foxcris.

  • Hallo zusammen,


    generell läuft mein Netzwerk. Allerdings habe ich zwei Samsung Handys (Samsung Galaxy A53 und Samsung Galaxy A52) die sich nicht richtig einfügen. Die WLAN Verbindung klappt gut bei 2,4Ghz aber nicht über 5Ghz. Sobald die Handys über 5Ghz verbunden sind ist die Verbindungsqualität richtig mies nur 13mbs als Verbindungsbandbreite im WifiMan angegeben. Kein wirklicher Durchsatz vorhanden. Weiterhin bricht die Verbindung im gefühlten Minutentakt ab und muss neu aufgebaut werden. Die Handys behaupten auch, dass keine Verbindung zum Internet da sei. Wie gesagt, das Netzwerk und Wlan läuft für all meine anderen Geräte aber einwandfrei. Als Hardware habe ich 2xU6-pro, 1xU6-Lite, 1xU6+ alles an einer UDMSE.


    Würe mich freuen, wenn da jemand von euch ggf. eine Idee hat was die Ursache sein kann.

  • Ja klar, gibt noch andere Androidgeräte (Fairphone, Motorola, FireTV Stick), die haben keine Probleme. Auch Laptop (WIndows+Linux) sowie die Nintnedo Switch haben kein Problem.


    Welchen Patchlevel hast du auf deinem A53 und auf dem U6?

  • Ja klar, gibt noch andere Androidgeräte (Fairphone, Motorola, FireTV Stick), die haben keine Probleme. Auch Laptop (WIndows+Linux) sowie die Nintnedo Switch haben kein Problem.


    Welchen Patchlevel hast du auf deinem A53 und auf dem U6?

    Der U6 ist auf der Version 6.5.54


    Das A53:


    Edit:


    Ich würde auf jeden fall mal Versuchen Fast Roaming zu deaktivieren.

    Einmal editiert, zuletzt von Slakish ()

  • Ja habe ich gemacht. Test läuft gerade. Mal sehen ob es etwas bringt.

    Komisch war auf jeden Fall gerade, dass ich das Fast Roaming nicht über die neue GUI deaktivieren konnte. Musste dafür auf das alte Interface wechseln.

  • SP Fazit nach ein bischen Zeit: Seit der Deaktivierung von Fast Roaming keine Probleme mehr mit den Handys. Ich bin mir nur nicht sicher, ob das wirklich etwas mit der Option zu tun hat oder noch ein anderes Problem vorlag. Grund dafür ist, dass ich den Modus inital garnicht deaktivieren konnte. Das ging nur über die alte GUI.

  • Update von heute:

    Das Problem war wohl leide rnur kurzfrisitg weg und ist wieder da. Probleme sind sowohl auf dem 2,4ghz Band (da aber nicht so schlimm) also auch auf dem 5ghz Band vorhanden.


    Sieht für mich echt nach einem Problem mit dem Handy aus, weiß aber nicht, wie es dazu kommt.

  • Hi,


    ähnliches haben wir hier mit einem Samsung Galaxy A52 und einem Galaxy S10e. Die WLAN Verbindung bricht immer wieder ab, das Handy zeigt WLAN ohne Internet. Ich habe verschiedene Dinge getestet, immer ohne Erfolg, bzw. mit dem Ergebnis, dass ich im Keller überhaupt kein WLAN mehr hatte 😡

  • Na wenigsten bin ich nicht alleine mit dem Problem. Aber eine gute Idee fehlt mir wirklich.

    Hast du denn auch Probleme unter 2,4ghz und 5ghz?

    Was setzt du für Hardware ein und welche Konfiguration für dein WLAN?

  • Probiere mal WPA 2 oder 3 alleine aus und nicht im Mix. Bei mir laufen die Samsungs ohne Probleme. Ich habe noch Proxy-ARP und UAPSD aktiv aber nutze nur WPA 3.

  • Einfach komplett auf WPA3 umstellen hat gerade verschiedene meiner Geräte aus dem Netz geworfen. Was für ein Mist. WPA2 kann ich daher leider nicht einfach deaktivieren.

    Zum Testen habe ich aber nun ein neues Wifi nur mit WPA3 angelegt und am Samsung hinterlegt. Wie letztes mal nun wieder ein paar Tage schauen. Aktuell läuft es, aber das dachte ich beim letzten mal auch.

  • Pixel 6 Pro, A52 div. andere Android Geräte funktionieren in meinen Netzwerk WPA2 einwandfrei. Es sind U6 Pro und UAP AC Pro im Einsatz. Fast Roaming ist aktiv.


    ⢀⣴⠾⠻⢶⣦⠀ Debian - The universal operating system user
    ⣾⠁⢠⠒⠀⣿⡁ https://www.debian.org
    ⢿⡄⠘⠷⠚⠋⠀
    ⠈⠳⣄⠀

    :right_arrow: Dumme Gedanken hat jeder, nur der Weise verschweigt sie. (Wilhelm Busch) :left_arrow:

  • Kurzes Update von mir. DIe Ursache meines Problem konnte ich nun identifizieren: Intelligent Wifi. Das ist eine Funktion bei Samsung Handys, die ggf. den Wechsel zu mobilen Daten aber auch zwischen Accesspoint forciert, sobald es eine angeblich "bessere" Verbindungsmöglichkeit gibt. Bei dem betroffenen Handy führt es dazu, dass es die ganze zeit zwischen allen APs hin und her springt. Nach der Deaktivierung dieses Features habe ich nun endlich eine stabile Verbindung auch in einem Netz mit 2,4 und 5Ghz gleichzeitig. Vorher hatte ich das Netz extra nur auf 2,4Ghz beschränkt.

    Es scheint übrigens kein generelles Problem zu sein, da ein A54 von Samsung (auch mit diesem intelligent wifi) ohne Probleme funktioniert.