UDMP mit DrayTek Vigor 166 und 1und1 - es geht einfach nicht

Probleme Aktivierungscode

Aufgrund von nicht zugesendeten Aktivierungscodes die mit folgenden E-Mail-Adressen registriert wurden,

hotmail.com; live.com; outlook.com; msn.com

kommt es aktuell zu Problemen das diese nicht ankommen. Wir arbeiten daran um dieses Problem zu beheben, Freischaltungen können deswegen leider etwas verspätet erfolgen.

Euer ubiquiti-networks-forum Team
  • Hallo,


    ich habe die beiden letzten Themen zu einem ähnlichen Setup mit großem Interesse verfolgt und 1zu1 umgesetzt.

    Vornehmlich hier habe ich alle Tipps umgesetzt.


    Ich bekomme einfach keine Verbindung ins Internet.


    Mein Setup:


    Vigor 166 als Modem

    UDMP an LAN 1


    Internet VDSL2 von 1und1


    Mit der FB7590 bekomme ich sofort eine PPPoE-Verbindung aufgebaut.

    Vigor, Kabel und Login-Daten stimmen also.


    Ich habe die UDMP zuerst über die FritzBox gestartet um die aktuellste Firmware zu laden.


    Dann habe ich auf PPPoE umgestellt.

    VLAN 7, QoS ist aus

    H1und1/kawxyz-[email protected]


    IPv6 steht auf DHCP und 64


    Kann mir jemand helfen?


    Über SSH bekomme ich aus den Logs nur Folgendes aus dem ich nicht schlau werde.

    Titan Geiß meine UDMP, MAC-ADRESSE ist wohl die Gegenstelle


    Jun 10 16:55:49 Titan daemon.notice pppd[1485]: peer from calling number MAC-ADRESSE authorized

    Jun 10 16:56:51 Titan daemon.info pppd[1485]: LCP terminated by peer

    Jun 10 16:56:51 Titan daemon.notice pppd[1485]: Modem hangup

    Jun 10 16:56:51 Titan daemon.notice pppd[1485]: Connection terminated.

    Jun 10 16:56:51 Titan daemon.info pppd[1485]: Sent PADT

    Jun 10 16:56:56 Titan daemon.info pppd[1485]: PPP session is 57215

    Jun 10 16:56:56 Titan daemon.warn pppd[1485]: Connected to MAC-ADRESSE via interface eth8.7

    Jun 10 16:56:56 Titan daemon.info pppd[1485]: Using interface ppp0

    Jun 10 16:56:56 Titan daemon.notice pppd[1485]: Connect: ppp0 <--> eth8.7

    Jun 10 16:56:56 Titan user.err ubios-udapi-server: ubios-udapi-server: single_filter_observer: Failed event for ppp0: trying to read value of unset object

    Jun 10 16:56:59 Titan daemon.info pppd[1485]: Remote message: [UI-SBR:256500,42051;UI-LINEID:1UND1.DEU.DTAG.EBPEN;]

    Jun 10 16:56:59 Titan daemon.notice pppd[1485]: PAP authentication succeeded

    Jun 10 16:56:59 Titan daemon.notice pppd[1485]: peer from calling number MAC-ADRESSE authorized

  • Dreamer das sollte mit dem 166 funktionieren.


    Habe die UDM meinen Eltern spendiert - ich fahr da morgen mal rum und werf n Blick auf meine Settings & das Vigor.


    IPv6 habe ich auf jeden Fall auch deaktiviert.

    Internet: 1&1 DSL 50 Modem: DrayTek Vigor 166 Telefonie: FritzBox 7490
    Ubiquiti-Universum: UDM-Pro, 2x AP-AC-LR, 1x AP-AC-HD, 1x AP-AC-M, Doorbell G4

  • Moin,


    was für ein Anschluss ist denn vorhanden.


    "

    Der Vigor166 wird dabei keinesfalls den Vigor165 ersetzen, sondern zusätzlich auf den Markt eingeführt und beide Produkte werden parallel erhältlich bleiben. Das hat damit zu tun, dass es keinen Chipsets gibt, welche ADSL und G.Fast gleichzeitig unterstützen, da beide ein ähnliches Frequenzspektrum haben und es zu Störungen kommen könnte.

    Somit wird es weiterhin den Vigor165 für ADSL-/VDSL-/Supervectoring-Anschlüsse geben. Der Vigor166 bedient dann VDSL/Supervectoring/G.Fast Anschlüsse.


    Bitte beachten Sie zusätzlich, dass durch den Wegfall der ADSL-Unterstützung beim Vigor166 es nun keine separate Annex-A und Annex-B Variante mehr gibt, da diese nur ADSL-Spektren betroffen hat.

    "


    https://www.draytek.de/vigor166.html

    Telekom ADSL 6MB - Vigor 165 - UDM Pro - Switch Aggregation - Switch 24 POE Gen2 - Switch 8 POE 150W - 5x AP-AC-Lite - 1x AC-AP-Mesh über Kabel verbunden - 1x AC-AP-Mesh im Mesh Modus - 4x TP-Link TL-SG2210P 8Port POE 2 Port SPF


    Fritz box 7590 als IP Client zur Telefoni


    3x G3 Flex

  • Guten Morgen,


    ich versuche alles zu beantworten:


    ich habe einen VDSL2 Anschluss


    Ich habe die Einstellungen im Vigor 166 angehängt.

    Die FB7590 kann ohne Probleme die PPPoE-Verbindung hinter dem Vigor aufbauen.

    Ich bin mir sicher, dass das Modem mit meinem Anschluss funktioniert.


    Anbei auch die Einstellungen aus der UDMP.

    IPV6 deaktivieren bringt erstmal keine Änderung.

    Das teste ich später noch einmal und schaue in die logs.

  • Bei Dir steht noch das H vor dem Login.. Versuch das mal raus zu nehmen so wie Mille77 das sagte.

  • Moin Moin,


    just my 2 cents:


    1und1 vergibt /56 bei IPv6 (wo auch sonst) jedenfalls bei den Anschlüssen im letztes Jahr.

    Dein Fritz Box Foto lässt das auch vermuten die "56" ist noch zu sehen und nicht weiß übermalt.


    Schlimmer ist aber der Fritz Box Auszug: DS-LIGHT-Tunnel.


    Kleine nachforschen sagt das Unifi das bisher nicht unterstützt (ich hoffe ich irre mich)

    über die Controller Software.


    HIER hat jemand einen DS-Light zum laufen gebracht auf einer USG.

    Den die Technik gibt das schon her auch her. Das dürfte Analog auch auf dem UDMP

    möglich sein.


    1und1 scheint aber bisher Kulant zu sein und den Anschluss auf Richtiges Dual Stack umzustellen

    wenn man seit leid klagt (Ich bin armer EDV Sklave, der VPN und Voip braucht, testet und

    einrichtet im Permanenten Home Office, bekomme nur Wasser Brot und Elektrische Schläge,

    bitte umstellen auf richtiges Dual Stack damit leben darf)

  • TheFalk

    Hat das Label von offen auf erledigt geändert
  • Bei Dir steht noch das H vor dem Login.. Versuch das mal raus zu nehmen so wie Mille77 das sagte.

    Korrekt: OHNE "H"
    ist ja auch in der Fritzbox so...


  • Schön das es gelöst ist, freu mich auch das 1und1 da einfach so mitmacht und quasi der 1st Level schon einen Knopf für hat um

    das einzustellen. (Telekom sollte mir mal einen AnnexB legen und nicht den da aktuelle AnnexJ, weil wegen Hardware weiternutzen)

    das war ne Weltreise auch wenn sie dann gemacht haben)


    gierig

    Das Problem ist also, dass die UDMP kein PPPoE über IPV6 kann, wie es bei meinem Anschluss erforderlich wäre?

    Würde eine statische IPV6-Adresse das Problem lösen?


    Um nochmal zu sagen, die UDMP eher eher der Security/Router Part kann das im Prinzip.

    Aber nicht komfortabel über den Controller sonder nur Manuel mit ein paar Hürden.

    IPv6 schein bei bei der Unifi Serie von Ubiquiti nicht die höchste Prio genießen.