Unterstützung beim Netzwerkaufbau

  • Jupp, kann man machen. Ich habe hier beschrieben, wie das geht.

    Wenn du das nachbaust UnSw-Fan, bin ich an deinen Erfahrungen damit interessiert. Denn bei mir war es auch mit Nachteilen behaftet, so dass ich im Endeffekt doch auf den Vigor umgestiegen bin. Habe ich in dem Wiki-Artikel aber auch angesprochen.

    Ok, du bekommst eine Rückantwort, sobald ich es mal nachgebaut habe. :-)


    Jetzt aber noch weitere Fragen:

    Welche Einstellungen auf der Fritzbox muss ich beachten wenn ich die Telefone weiterhin via DECT nutzen möchte. Sollte ich kein extra Modem besorgen, dann muss ich eh umdenken und mehr Geld investieren / planen. ;-)


    Welche Einstellungen hast du du auf der USG WAN getätigt?


    Vielen Dank für die Unterstützung.

  • Da es sich bei DECT um einen Funk-"Standard" handelt hat das UniFi-System hier mMn nix zu tun.


    Wenn die FB weiterhin zwischen TAE und USG zum Einsatz kommt, dann musst Du gar nix an ihr konfigurieren, damit die Telefonie weiterhin funktioniert. Auch wenn Du die FB ins "LAN" hinter das USG holst ist für DECT nix zu verstellen, lediglich musst Du nun der FB mitteilen, wie sie eine Verbindung zum Internet bekommt, um weiterhin Telefonie anbieten zu können. Meiner Erfahrung nach macht es sich am besten, wenn Du die Box als IP-Client mit LAN1 in Dein Netz hängst und dann entsprechend konfigurierst und Deine Rufnummern sollten sich wieder registrieren. Das Thema mit den 30 Sekunden solltest Du Dir anschauen (z.B. HIER).

  • Wenn die FB weiterhin zwischen TAE und USG zum Einsatz kommt, dann musst Du gar nix an ihr konfigurieren, damit die Telefonie weiterhin funktioniert. Auch wenn Du die FB ins "LAN" hinter das USG holst ist für DECT nix zu verstellen, lediglich musst Du nun der FB mitteilen, wie sie eine Verbindung zum Internet bekommt, um weiterhin Telefonie anbieten zu können.

    Jein. Im Prinzip hast du zwar recht, in diesem speziellen Fall allerdings nicht ganz ;-)


    In dem Wiki-Artikel habe ich beschrieben, wie man die FritzBox als Modem einsetzen kann. Wenn sie "nur" Modem ist, dann hat sie per Definition keine Verbindung mit dem Internet (so seltsam sich das auch anhört). Sie hat nur eine DSL-Verbindung mit dem DSLAM des Anbieters. Und da laufen Daten rüber. Irgendwelche Daten. Die FritzBox hat aber keine Möglichkeit, in die Daten "hinein" zu schauen. Sie hat keine Ahnung davon, ob da das IP-Protokoll oder irgendetwas anderes gesprochen wird und demzufolge kann sie auch kein Voice-over-IP machen ...

    Meiner Erfahrung nach macht es sich am besten, wenn Du die Box als IP-Client mit LAN1 in Dein Netz hängst und dann entsprechend konfigurierst und Deine Rufnummern sollten sich wieder registrieren. Das Thema mit den 30 Sekunden solltest Du Dir anschauen (z.B. HIER).

    Ich habe einfach zwei FritzBoxen verwendet: die eine war vor der USG und hat "Modem" gespielt, die andere hinter der USG und hat VoIP und DECT gemacht. Letztere ist immer noch in Betrieb, erste wurde dann doch von einem Vigor ersetzt.

  • Ehrlich gesagt habe ich mich mit dem Bridge-Modus noch nicht beschäftigt. Ich hatte das bisher so verstanden, als sei das nur für Kabelanschlüsse und dann auch nur bei speziellen FritzBox-Modellen interessant.

    Aber ich werde dem mal einen Versuch geben.


    Ist aber bei mir nur interessehalber und auf Dauer voraussichtlich keine sinnvolle Lösung: die Box stünde dann im Keller und von da kommt bei weitem zuwenig DECT in den Wohnräumen an. Darum war ich mit den 2 Fritzboxen gar nicht unzufrieden ;-)

  • alles klar ;)


    Wenn du einen versuch startest, lasse uns teilhaben


    Ich stelle mir das so vor, das du einen deiner LAN Anschlüsse als Bridge zur UDM durchschleifst damit die UDM die öffentliche IP bekommt und einen anderen z.B. zusätzlich zur UDM als Client nutzt, um das Telefonbuch etc. von der Ubiquitiwelt aus bearbeiten zu können.

  • Hallo Forenunterstützer,


    ich konnte heute testen, leider ohne Erfolg.


    Mein Aufbau war tesweise folgender:

    TAE-Dose => Fritzbox am DSL-Port

    Fritzbox-LAN1 => USG 3P-WAN1

    USG 3P-LAN1 => UniFi 8Port-Switch-LAN8

    UniFi 8Port-Switch-LAN7 => Syno NAS (UniFi-Controller)

    UniFi 8Port-Switch-LAN6 => Notebook


    Ich habe immer die Meldung bekommen kein Internet.


    Folgende DNS-Server habe ich verwendet:

    DNS1: 8.8.8.8 DNS2: 8.8.4.4

    oder

    DNS1: leer DNS2: leer

    oder

    DNS1: 1.1.1.1 DNS2: 217.237.151.142


    Was mache ich falsch?


  • Wenn du an der Fritzbox hängst ist deine Einwahl nicht PPPoE !

    Am besten eine feste IP aus dem Fritzbox Netz nehmen oder DHCP, ersters ist vor zu ziehen.

    Weiterhin drauf achten das beim USG die LAN IP 192.168.1.1 nicht !! im Fritzbox Netzt liegt.

    Hat deine Fritzbox 192.168.1.x solltest du das USG LAN seitig in ein anderes Netz bringen

  • Wenn du an der Fritzbox hängst ist deine Einwahl nicht PPPoE !

    Am besten eine feste IP aus dem Fritzbox Netz nehmen oder DHCP, ersters ist vor zu ziehen.

    Weiterhin drauf achten das beim USG die LAN IP 192.168.1.1 nicht !! im Fritzbox Netzt liegt.

    Hat deine Fritzbox 192.168.1.x solltest du das USG LAN seitig in ein anderes Netz bringen

    Vielleicht habe ich mich falsch ausgedrückt oder du mich nur falsch verstanden.


    Meine Friitzbox hängt im IP-Bereich 192.168.178.0/24

    Meine Test USG im IP-Netz 192.168.1.0/24

  • Dann muss du im USG als WAN 192.168.178.x als feste IP einstellen

    Subnetz 255.255.255.0

    Gateway/Router deine Fritzbox 192.168.178.0

    DNS wie du magst.

    oder halt wenn es nur testen sein soll die USG WAN auf DHCP

  • Was hast du denn vor?


    Die FritzBox als reines Modem zu verwenden?


    Dann ist das PPPoE in der USG nämlich doch richtig. Allerdings wundert es mich, dass die FritzBox dann meint, sie hätte Internet. Das dürfte sie eigentlich nicht, sie dürfte nur eine DSL-Verbindung haben ...

  • Genau der Meinung bin ich auch. Die 7590 als reines Modem, quasi im Full Bridge? dürfte schwierig werden?

    Und wie noexpand schon korrekt bemerkt hat, deine Fritte mach ja schon die Einwahl, da kann das USG keine zweite machen.

  • Was hast du denn vor?


    Die FritzBox als reines Modem zu verwenden?


    Dann ist das PPPoE in der USG nämlich doch richtig. Allerdings wundert es mich, dass die FritzBox dann meint, sie hätte Internet. Das dürfte sie eigentlich nicht, sie dürfte nur eine DSL-Verbindung haben ...

    Was ich vor habe?

    Bevor ich auf die UnifI Hardware umsteige nachdem Umzug möchte ich schonmal vortesten ob alles funktioniert und wie gut es läuft.


    Nur leider ist das nicht so einfach. :-(


    Ja die Fritzbox sollte ein reines Modem fungeren. Was ja ansich nicht klappt, aber mit den PPPoE Einstellungen sollte es ja laut Forum klappen => tut es aber nicht!!!

    Die Fritzbox baut eine DSL Verbindung auf und ich weiss nicht wie?


    Habe im Telekomportal nachgeschaut, da hatte ich auch den Easy-Login deaktiviert.


    Daher auch meine Fragen, ob mir bitte jemand helfen kann.

  • Was funktioniert hat ist folgendes:

    TAE-Dose an DSL-POrt von Fritzbox 7590


    Fritzbox übernimmt Einwahl ins Internet


    Fritzbox-LAN1 an USG 3P-WAN1


    USG unter WAN eine statische IP aus dem Fritzboxnetz

    Gateway die Fritzbox-IP

    VLAN 7 deaktiviert


    Somit hat die USG ein Internet Gateway.


    Aber was ich so aus dem Forum gelesen habe, sollte ja die USG die Einwahl übernehmen und somit auch die Routerfunktion. Diese liegt doch jetzt wieder bei der Fritzbox, oder etwa nicht?


    Ist dann nicht doch zu überlegen, ein externes Modem herzunehmen?

    Was ist dann aber mit den DECT-Telefonen?

  • Mit der Fritzbox ist das so eine Sache, da sie nicht Full Bridge kann. Es gibt eine Notlösung, auch hier im Wiki beschrieben (aber nicht so mein Ding)

    Du kannst sie lassen, sie übernimmt die Einwahl und Telefon.

    Der Rest vom Netzwerk übernimmt dann das USG und die Unifi AP für WLAN etc.

    Das USG wird als Exposed Host in der Fritte eingetragen und im Wiki steht wie du doppeltes NAT entfernst.

    Besondere Beachtung verdient Magenta TV, da gibt es aber hier ein gutes Wiki.


    Oder: Fritzbox gegen Vigor ersetzen und die Fritzbox hinter das USG für Telefonie.

    Das doppelte NAT Problem besteht dann nicht mehr.

    Hinweise für Magenta sind immer noch zu beachten.

  • Hallo usammen,


    ich habe es hinbekommen, das die USG über WAN PPPoE Internet bekommt. :-)


    Aufbau wie folgt:

    TAE-Dose an DSL-Port von der Fritzbox.


    In der Fritz box wurde folgendes eingestellt:

    Internet => Zugnagsdaten => Internetanbieter => weitere Inmternetanbieter => anderer Internetanbieter

    Anschluss an einen DSL-Anschluss angehakt

    Werden Zugangsdaten benötigt => Ja => BN und PW => einfach irgendetwas eingetragen

    Verbiindungseinstellungen => VLAN-Einstellungen => VLAN für den Internetzugang verwenden aktivieren

    VLAN-ID 7

    VPI 1

    VCI 32

    Kapselung => Bridged aktiviert

    PPPoE-Passthrough => Angeschlossene Netzwerkgeräte dürfen zusätzlich ihre eigene Internetverbindung aufbauen (nicht empfohlen) angehakt


    Fritzbox LAN1 an USG-WAN1


    Im UniFi Controller unter WAN wurde folgendes eingestellt:

    WAN

    Connection Type PPPoE

    Username: Daten von der Telekom

    Password: Daten von der Telekom

    DNS-Server: leer gelassen

    User VLAN ID nicht aktiviert


    USG LAN1 an den Switch-Port16


    Am Switch Notebooks angesteckt.

    Notebook haben keine IP's vom Switch erhalten.

  • Hallo fleißige Forenunterstützer,


    nachdem ich gestern so Probleme bei der Einwaghl mit der Fritzbox hatte, habe ich ein Zyxel Modem zur Verfügung gestellt bekommen:

    Aufbau wie folgt:

    TAE-Dose an DSL-Port vom Zyxel VMG300G-D70A


    Im Modem kann man ja nix einstellen. ;-)


    Zyxel-Modem LAN4 an USG-WAN1


    Beim Zyxel ist der LAN1 für den Abruf von Geräteinformationen und das Firmware-Update vorgesehen. Daher LAN4


    Im UniFi Controller unter WAN wurde folgendes eingestellt:

    WAN

    Connection Type PPPoE

    Username: Daten von der Telekom

    Password: Daten von der Telekom

    DNS-Server: leer gelassen

    User VLAN ID 7


    USG LAN1 an den Switch-Port16


    Am Switch-LAN6 ein Notebook angesteckt.

    Notebook bekommt leider keine IP.


    Was muss man denn hier noch einstellen, das die Engeräte eine gülte IP-Adresse bekommen und ins Internet dürfen?

    Ich bin davon ausegangen, das wenn man nichts tut sie automatisch auf alles Zugriff haben?


    Danke und Grüße