UDM Pro - LTE Backup und Zugriff auf Camera via DynDNS

Es gibt 32 Antworten in diesem Thema, welches 835 mal aufgerufen wurde. Der letzte Beitrag () ist von iTweek.

  • Leider war ich mit meiner ersten Aussage ein wenig zu schnell: (bei mir hatte sich im Test ein Fehler eingeschlichen, ich hatte noch Wifi am Handy an ..)


    Wenn ich im LTE Backup Betrieb bin, komme ich weder per VPN noch per Teleport an meine internen Netze.

    Wo ich dran komme ist die Konsole.


    Hat noch eine eine Idee wie ich entweder:


    1.) per Dyn DNS an die Cameras komme

    oder

    2.) per VPN an die Cameras komme?!


    Hier muss vielleicht noch erwähnt werden, dass ich keine Unifi Cameras nutze...

  • Ich fasse nochmal den aktuellen Stand zusammen:


    Geplant war eine Backuplösung, wenn es mal wieder Internetprobleme gibt, die einfach und schnell übernehmen kann.

    Wichtig war, das man wenig davon mitbekommt. Ebenfalls wichtig ist es mir, dass ich meine Cameras auch bei ienem Ausfall sehen kann und auch mein Haus "steuern" kann wenn ich Unterwegs bin und währenddessen einen Internetausfall habe.


    Ich habe ein Backup von Unifi gekauft den LTE Failover.

    Eingelegt ist eine SIM von T Mobile.

    Durch die Änderung des APN auf internet.t-d1.de bekomme ich nun auch eine öffenltiche IP Adresse


    Leider habe ich noch das Problem dass ich nicht auf auf meine Infrastruktur via VPN (Teleport aber auch eine 2TP Verbindung) zugreifen kann aber auch nicht

    meine Cameras über Dyn DNS sehe.


    Was verwunderlich ist, dass ich auf das Webportal zugriefen kann (https://unifi.ui.com)


    Wenn ich


    Um sicher zu gehen, habe ich noch inter.telekom als APN getestet - gleicher Effekt.


    Aktuell bin ich ratos - es macht den Anschein als ob der Backup LTE so funktioniert, dass zwar alles von Unifi erreicht werden kann, aber nichts von dritten.

    Sollte das so sein - Ist es leider die falsche Wahl für mich und ich würde mir lieber eine andere Lösung suchen.


    Ergänzend kann man noch sagen, bei DSL funktioniert alles, VPN, Dyn DNS etc.


    Hat vielleicht noch jemand irgendeinen Tipp? Bin für jeden Hinweiß dankbar!

  • Leider habe ich noch das Problem dass ich nicht auf auf meine Infrastruktur via VPN (Teleport aber auch eine 2TP Verbindung) zugreifen kann aber auch nicht


    meine Cameras über Dyn DNS sehe.

    Das Problem scheint wirklich zu sein, das das ULTE-Pro kein Port Forwarding unterstützt - es tauchen auch nur WAN1 und WAN2 in den Einstellungen dazu auf.


    Aktuell bin ich ratos - es macht den Anschein als ob der Backup LTE so funktioniert, dass zwar alles von Unifi erreicht werden kann, aber nichts von dritten.

    Das sollte an der Art des Verbindungsaufbaus liegen. im fall von unifi.ui.com baut deine UDMP die Verbindung zur cloud auf (der Datenverkehr wird von der UDMP initiiert und gilt damit als ausgehend - unifi.ui.com Antwortet lediglich) mit dem direct connect von Synology sollte das genauso funktionieren.

    Für die Unifi Cloud, ebenso wie für direct connect von Synology, bedarf es keiner Port-freigaben.


    Anders ist es bei von außen initiierten Datenverbindungen (VPN / DynDNS) - dafür sind Portweiterleitungen notwendig.


    Mein Tipp, verkauf den ULTE-Pro und besorge dir ein Netgear LM1200 - das im Bridge Mode und du hast die öffentliche IP direkt an der UDMP anlilegen (siehe Screenshot - auch Telekom SIM bei mir)

    Mein Projekt

  • Hallo,


    habe mir nun auch den LM1200 geholt. Wie komme ich auf das Webinterface wenn im Bridge-Mode die IP Adresse an die UDM übergeben wurde? Solange das LTE Modem noch keine Verbindung hat kann ich mit der 192.168.5.1 darauf zugreifen aber sobald das Modem online ist nicht mehr. Was mache ich falsch?

  • Hast du versucht ne statische Router via WAN 2 anzulegen ?


    Ich hab bei mir leider gerade die IP nicht im Kopf und finde auch die Aufzeichnung nicht

    Hab die IP mit Sicherheit geändert

    Mein Projekt

  • Ich habe Port Forwarding auf die IP und WNA2 gemacht. Hast du die UDM am LAN oder WAN Port am LM1200 angeschlossen?

  • Ich verwende es mit nem USG 3P aber vom LAN des LM in den WAN2 des USGs


    welchen port hast du den weitergeleitet und wo ? im LM oder in der UDMP ?

    Mein Projekt

  • Ich komme ja auf das Webinterface aber nur wenn die SIM nicht aktiv ist. Am LAN ist die UDM-Pro auch angeschlossen. Ist zwar nervig immer die SIM rausnehmen zu müssen aber ok und so oft ändert man ja auch nichts.

  • Habe ich auch nichts und eigentlich muss auch in der UDM nicht weitergeleitet werden. Ich nehme die Kart immer raus wenn ich mal was nachsehen muss.

  • Ich habe Port Forwarding auf die IP

    Was meintest du damit ?

    evtl hab ich das falsch verstanden

    Mein Projekt

  • Das war auf die UDM bezogen.


    Hast du bei bei PDP und PDP Roaming IPV4 oder IPV4/6 eingetragen?