UDM pro hinter Fritzbox 6591

  • Moin in die Runde,


    ich bin noch relativ unbedarft was Unifiprodukte angeht. Ich habe mir eine UDM pro bestellt und möchte diese nun hinter einer Fritzbox 6591 cable von Vodafone/KabelDeutschland betreiben. Leider läßt sich in der gebrandeten Version der Bridgemodus nicht aktivieren. Wäre es möglich den LAN4-Anschluß welcher als Gästezugang konfiguriert ist zu nutzen? oder gibt es noch andere Möglichkeiten? Das ganze läuft als ein Praxisnetzwerk, also wäre auch doppeltes NAT nicht unbedingt störend, aber wenn es zu umgehen wäre... ?

    Ich habe eine feste IPv4-Adresse, da Businessanschluß. Wie wäre die Konfiguration? Ich würde mich über jegliche Hilfe freuen.


    Vielen Dank im Voraus!

  • Hallo und herzlich willkommen,


    letzte Woche habe ich auch meine Vodafone/Kabel Deutschland gerate und die UDM Pro erhalten. Allerdings habe ich mir gleich ein Technicolor TC4400 bestellt, das mir den Bridge Mode ins Vodafone Cable erlaubt. Die Vodafone Station habe ich gleich im Schrank abgelegt. Für Telefonie bin ich noch bei der Telekom, wofür ich eine FritzBox nutze und deren Internat als Failover.


    Du kannst den WAN Port der UDM an einen beliebigen LAN Port der FritzBox stecken. Auf der UDM Seite kannst du die IP Adresse fest eintragen oder einfach über DHCP von der FritzBox beziehen. das Gäste LAN hat nur voreingestellt Filter. Die kann man ändern, aber ich denke, dass du das LAN der FritzBox nicht weiter verwendest, wenn du eine UDM hast.


    Ich würde auf der FritzBox alles unnötige deaktivieren, also WLAN, Zugangsprofile, Speicher, ... Also nur DECT mit den Telefonen und LAN ohne Beschränkung. Alles weitere kann die UDM besser und sollte da verwaltet werden.

  • iTweek

    Hat das Label Frage hinzugefügt
  • iTweek

    Hat das Label Dream Maschine Pro hinzugefügt
  • iTweek

    Hat das Label Offen hinzugefügt
  • Hallo,

    bis letzte Woche hatte ich ein USG-4P mit CKG2 an einer 6591cgi laufen. Die Kombi funktioniert allerdings nur im bridge mode der FB! Der bridge mode wurde durch unitymedia freigeschaltet (DS statt DSlite).

    Ohne bridge mode wird alle ca. 24h die Internet-Verbindung unterbunden und ein Neustart ist fällig.

    Seit ein paar Tagen habe ich nun das USG gegen eine UDM-PRO getauscht. Die wiederum funktioniert nicht im bridge mode! Stört sich allerdings nicht an double-NAT hinter der FB.

    Kann sich das jemand erklären, oder hat jemand eine funktionierende Konfiguration der UDM-PRO (exposed host oder bridge mode)?

  • iTweek

    Hat das Label von Offen auf Erledigt geändert
  • So funktioniert es ja, nur seltsam ist:

    UDM läuft nicht im Bridge Mode der FB, aber stört sich nicht an double NAT

    USG läuft nur im Bridge mode

    egal, wäre nur interessant, wodurch der Unterschied verursacht wird...

    Da ich keine UDM habe kann ich dazu nix sagen - wohl aber zum USG-Pro: ich hatte das als normalen Client hinter einer FB laufen (WAN1 auf DHCP) und alles ging ohne Probleme. Nach der Umstellung auf Vigor vor USG habe ich das USG auf PPPoE umgestellt und gut war es.

  • Hallo Gemeinde,


    ich habe eine UDM und ne Fritte auch über einen Vodafon Business Anschluss mit fester Ip kann jetzt aber nicht mehr auf die Fritte zugreifen.
    hätte dazu jemand einen Tip ?

    Bei einem Businessanschluss mit fester IP läuft die Fritte nur als Modem. Also kein DHCP an den anderen Lan Ports.


    ich danke.

  • Hallo Gemeinde,


    ich habe eine UDM und ne Fritte auch über einen Vodafon Business Anschluss mit fester Ip kann jetzt aber nicht mehr auf die Fritte zugreifen.
    hätte dazu jemand einen Tip ?

    Bei einem Businessanschluss mit fester IP läuft die Fritte nur als Modem. Also kein DHCP an den anderen Lan Ports.


    ich danke.


    Guten Abend, hast Du denn bei dieser Betriebsart überhaupt noch eine GUI auf der FB? Falls ja, dann könntest Du wie HIER beschrieben wieder Zugriff erhalten.
    Viel Erfolg. Bei Fragen fragen.


    Gute Nacht.

  • Hi,


    ja ein GUI gibt es schon, die Einstellungen sind nur begrenzt. Ich hatte vorher eine Sophos XG 135 rev.3 im Einsatz. Da kam ich mit der Gateway ip der Fritzbox immer auf die Oberfläche.

    Ich weiß nicht ob und wie ich eine Regel oder Route einrichten muss.


    Was ich noch ergänzen muss ich weis nicht ob der Technniker den Bridgemodus eingestellt hat oder Backup der alten Fritte aufgespielt hat...


    Danke

    • Neu
    • Gäste Informationen
    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.