UDM Pro verliert plötzlich alle Switches bzw. sind Disconnected

  • Hallo,

    nach heutigem in Betrieb nehmen der UDM Pro habe ich nach und nach die Switches angeschlossen und plötzlich sind die Switches getrennt. Auch wenn ich die in den Werkszustand versetze ändert sich nichts.

    Woran kann der Fehler liegen? Habe den Port 1 der UDM Pro an Port 1 eines 24 Port Switch und von dem 24 Port Switch gehe ich mit Port 2 an den Port 1 eines 8 Port Switch.


    Ich habe schon die UDM Pro resetten müssen, da ich plötzlich in der Map zweimal den 8 Port Switch hatte am 24 Port Switch und eine Verbindung hat dabei immer wieder, ich nenne es mal, geflackert. Dann den 8 Port Switch resettet und plötzlich war in der Map alles normal bzw. alles auf einer Linie:


    UDM Pro -> 24 Port Switch > 8 Port Switch > PC


    Wobei das auch schon seltsam ist der PC hängt an der UDM Pro und in der Map wurde angezeigt das er an dem 8 Port hängt, was ja so auch falsch ist.


    Edit: Wie erreiche ich den das die Switches andere IP's bekommen. Die bekommen immer welche oberhalb ab 167. Wieso fangen die nicht bei 192.168.1.2 an usw.


    Edit: Hatte ich so auch noch nie das ein Switch einmal bei Geräte aufgeführt ist und dann wieder unter Endgeräte. Nach einiger Zeit verschwindet er dann wieder.





    Dann hätte ich noch eine Frage zu den Switches, ist es besser die so anschließen wie auf dem Bild oder sollte ich besser beide an den 24 Port hängen oder ganz anders rum oder ist das schnuppe.

  • Moin Stefan71 welche Firmwareversionen hast du darauf, wäre noch eine gute Information und es ist noch nicht ganz ausgereift, er wirft dir die Topologie ab und an mal durcheinander, also erstmal abwarten, wenn natürlich dann die Verbindung abreißt da muss man dann klar versuchen einzugrenzen.


    Warum deine Switche nicht die richtigen IP-Adressen bekommen ... ist jetzt die Glaskugel herausholen, da du leider nichts über deinen Aufbau geschrieben hast, da bitte auch Angaben zu machen.


    Wenn du die Möglichkeit hast würde ich beide US-8 von dem US-24 aus anbinden da ich glaube das diese mit den vielleicht hohen datenmengen besser umgehen könnte, was hängt sonst noch dran AP's etc. auch bitte mit auflisten.


    So ich denke jetzt hast du erstmal ein paar Punkte, die du bereitstellen kannst und dann kann der ein oder andere bestimmt dir auch weiter helfen.


    Gruß hommes

  • Hallo hommes,

    habe die Controller Version 6.1.71 und Firmware alle aktuell und auf der UDM Pro 1.9.3. Das mit dem Durcheinader habe ich schon gemerkt. Sobald ich ein neues Gerät über LAN anschließe bringt er mir immer zuerst das das Gerät an der UDM hängt.:huh:

    Habe jetzt mal die Switches aus dem Controller entfernt und alle resettet und bis jetzt alle gut.


    Das mit den IP Adressen ist schon komisch. Habe das Standard Netz 192.168.1.1/24 und viele Endgeräte bekommen wieder die alten Adressen obwohl die auf DHCP stehen.


    Was die beiden 8 Port Switches angeht habe ich sie jetzt beide am 24 Port angeschlossen. Vom Aufbau/Hardware her ist es wie gehabt, außer anstatt das USG jetzt die UDM Pro.


    Topologie bis jetzt:




    Aktualisierter Netzaufbau:


  • Stimmt jetzt habe ich was wieder auf dem Schirm :), mal überlegen, ob wir bei sowas nicht einfach das alte Thema Mitverlinken, dann kann man sich da noch Informationen holen wenn es weiter geht :/.


    Ah jetzt verstehe ich was du meinst mit oberhalb der 167, in der UDMpro geht es erst ab .7 meine ich los das ist festgelgt in den Einstellungen wenn du da nichts angepasst hast.


    --> Einstellungen --> Netzwerke und dann LAN bearbeiten und dort den Eintrag anpassen: DHCP Bereich

    Dort kannst du deinen IP-Bereich anpassen und selber vergeben deswegen bin ich ziemlich nach oben gegangen mit dem Bereich.


    Um den Geräten eine IP-Adresse fest zuzuordnen, gehst du folgendermaßen vor:


    Im Reiter, Geräte, werden dir die Switche usw. angezeigt dort auf den klicken den du bearbeiten möchtest und dann unter --> Konfiguration --> Netzwerk dort "IP-Adresse konfigurieren" klicken und "statische IP-Adresse" auswählen nun kannst du deine Wunschadresse eintragen zum Schluss abspeichern, er provisioniert dann, falls dort eine Fehlermeldung erscheint dann kann es sein das du diese Adresse schonmal vergeben hattest ... dann unter...


    --> Einblicke, alle anzeigen lassen und das Gerät nachschauen, was diese IP-Adresse benutzt gegebenenfalls diese auch ändern und dann hier wieder rein und die Adresse vergessen lassen sonst macht er es nicht. Dann wieder auf das Gerät und nochmal dein Glück versuchen ;)


    So jetzt eben mit der besseren Hälfte einen Kaffee trinken sie wartet schon :saint:, bin gleich wieder da ;)


    Gruß hommes

  • Gib bitte ersteinmal allen Unifi Geräten Feste IP.

    Immer in den Einstellungen des Device unter Netzwerk.

    Hast du noch andere IP Bereiche für zB unterschiedliche WLAN SSID?


    hommes

    Wieder einmal gleichzeitig:thumbup:

  • Zitat


    Ah jetzt verstehe ich was du meinst mit oberhalb der 167, in der UDMpro geht es erst ab .7 meine ich los das ist festgelgt in den Einstellungen wenn du da nichts angepasst hast.

    Nein da habe ich nichts geändert und ist auch soweit klar, nur dachte ich das sich das erste Endgerät das ich verbinde sich mit z.B. der 192.168.1.7 anmeldet und nicht gleich z.B. 192.168.1.209. Ich ändere mal den DHCP Bereich wie du geschrieben hast ab 192.168.1.150....


    Ok, das mit den festen IP's vergeben weiß ich wie das funktioniert. Hatte es vorher auch so. Dachte nur ich lasse mal alles auf DHCP stehen bis alles läuft, aber dann ändere ich sie doch ab.


    Eigentlich wollte ich VLAN's vergeben, aber da hätte ich auch noch fragen dazu, weiß aber nicht ob wir das dann hier schreiben sollen oder einen extra

    Thread aufmachen sollen. Bei YouTube habe ich mir die Unifi Videos angeschaut von IT Tweak, sind aktuelle Videos und haben auch etwas Licht bei mir ins dunkle gebracht. 8)


    Meine VLAN Netze die ich mal angelegt habe:




    WLAN habe ich insgesamt 3 Netze aufgespannt, einmal 2,4/5 Ghz, einmal ein 5 Ghz only für z.B. die amazon FireTV Sticks und eins für das Gartenhaus, das sich die Sonoff Geräte nur mit dem AP im Gartenhaus verbinden. Vorher haben die sich wahllos auf andere AP verbunden.

  • Da du VLAN und verschiedene WLAN konfiguriert hast musst du natürlich schauen das deine Switchports auch auf das richtige VLAN eingestellt sind.

    Alle Uplinks (UDM zu Switch und Switch zu Switch) und auch die Ports der AP müssen auf "all" stehen.

    Steckst du einen Rechner oder die HUE Bridge in einen Port so muss der Port auch einem VLAN zugeordnet sein und nicht auf "all" stehen.

  • Wieder einmal gleichzeitig :thumbup:

    Ja läuft ;).


    Bei deinem Vorhaben würde ich vielleicht auch ein WLAN so benennen und dann die Geräte schonmal von vornherein in das passende WLAN packen, weil du ja jetzt erstmal nur ein LAN eingerichtet hast sonst müsstest du alles noch auf MAC-Adressen Ebene noch taggen, oder erzähle ich was falsches @all.


    Gruß hommes

  • Wäre meines Erachtens am sinnvollsten, da sie ja sowieso vom eigentlichem Heimnetz abgeschottet werden sollen.

  • Ja du musst dir nur auch eine Regel erstellen, dass du mit deinem PC oder Laptop halt in dieses VLAN auch reinkommst um direkt Einstellungen machen zu können.

  • Habe gerade einmal hereingeschaut und das hört sich verständlich an, nur mir würde das "Sie" auf die Nerven gehen ^^, dabei hört er sich gar nicht so "alt" an :)

  • In dem Videotutorial #8 hat er es gut erklärt darauf kannst du aufbauen :thumbup:.

  • Zu den Firewallregeln gibt es auch was im Wiki - Firewall-Regeln >Basis-Wissen<

    Ordne erst mal in Ruhe Deine Geräte in die gewünschten Netzwerke, Regeln kannst Du hinterher machen.


    Noch eine Anmerkung zu Deinen Bildern, schneide die ruhig bisschen zu. Da ist so viel toter Raum und das wichtigste kann man fast nur erahnen.

  • Noch eine Anmerkung zu Deinen Bildern, schneide die ruhig bisschen zu. Da ist so viel toter Raum und das wichtigste kann man fast nur erahnen.

    Ok, habe die Bilder geändert.



    Bei deinem Vorhaben würde ich vielleicht auch ein WLAN so benennen und dann die Geräte schonmal von vornherein in das passende WLAN packen, weil du ja jetzt erstmal nur ein LAN eingerichtet hast sonst müsstest du alles noch auf MAC-Adressen Ebene noch taggen, oder erzähle ich was falsches @all.

    Wollte jetzt noch passende WLAN's anlegen, aber ich kann nur noch eins anlegen bei dem ich die AP aktivieren kann. Jedes weitere was ich anlegen möchte verweigert er mir die Auswahl.


    Des Weiteren wäre das eigentlich so Sinnvoll mir den ganzen WLAN's oder könnten dann auch Probleme entstehen, weil zu viele Netze vorhanden sind, die in der Umgebung mit eingerechnet.


    Was die UDM Pro/Controller angeht, er übernimmt ja wirklich manche Einstellungen wie statische IP's vergeben sehr sehr langsam.

  • Moin, du kannst maximal 4 Wlan's anlegen allerdings kannst du sie noch unterteilen in 2,4 und 5Ghz, obdachlos jetzt sinnvoll ist awi dahingestellt, aber laufen wird es, da kannst du deine so anpassen das es normalerweise nicht so viele Störeinflüsse gibt, wenn du in nem Hochhaus wohnst dann sei es mal dahingestellt 8).


    Man muss sich halt Gedanken machen was und wofür brauche ich sie und dann umsetzen.


    Gruß hommes